Android 5.0 Lollipop : Nexus 4 et Nexus 7 2012 aussi ?

Le par  |  3 commentaire(s)
Lollipop

C'est une question qui a été posée à de très nombreuses reprises dans les commentaires ayant suivi l'annonce d'Android 5.0 Lollipop. Ouf, Google rassure à ce sujet.

Hier, Google a annoncé Android 5.0 alias Lollipop. Ce système d'exploitation mobile équipera par défaut le Nexus 6, la Nexus 9 et le Nexus Player (Android TV). Pour d'autres appareils, le déploiement se fera à la discrétion des fabricants. Mais pour les anciens appareils de sa gamme Nexus, Google a précisé une disponibilité aux cours des prochaines semaines.

Android-LollipopDans un premier temps, le billet de blog de Google a cité les Nexus 5,7 et 10 avec en plus les rares terminaux en édition Google Play. Rapidement, des commentaires d'utilisateurs ont afflué, inquiets de ne pas voir apparaître le smartphone Nexus 4 dans la liste.

C'était en fait une coquille dans le billet qui a été corrigé une heure après sa publication afin d'ajouter le Nexus 4 pour Android 5.0. Par contre, l'incertitude demeurait encore concer  nant le cas de la tablette Nexus 7. Fallait-il comprendre seulement la Nexus 7 2013 ?

Google a confirmé à Ars Technica que la Nexus 7 2012 sera également concernée par Lollipop. L'incertitude à ce sujet est donc levée. Une bonne nouvelle pour cette tablette qui avait marqué les esprits en cassant les prix tout en offrant un produit plutôt haut de gamme. La nouvelle gamme Nexus montre par contre que casser les prix n'est plus véritablement à l'ordre du jour.

Il y avait bien matière à se poser la question en tenant compte du fait que la politique de support de Google - pour recevoir la dernière version d'Android - est habituellement de 18 mois après la sortie d'un appareil. Or, la Nexus 7 (première édition) et le Nexus 4 sont sortis en été et automne 2012.

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #1813161
Ce n'est pas plus mal, j'ai encore en travers de la gorge le non support (officiel) d'Android 4.4.x du Galaxy Nexus, lequel aurait put le faire tourner sans problème.

Là mon Nexus 5 vibre d'impatience (ou alors j'ai reçut un SMS ).
Le #1813223
/Doublec/ a écrit :

Ce n'est pas plus mal, j'ai encore en travers de la gorge le non support (officiel) d'Android 4.4.x du Galaxy Nexus, lequel aurait put le faire tourner sans problème.

Là mon Nexus 5 vibre d'impatience (ou alors j'ai reçut un SMS ).


J'ai cru comprendre en lisant les différents articles sur le sujet que le Galaxy Nexus avait un problème de processeur Texas Instrument OMAP 4460 non maintenu et dont la mise à jour ne pouvait pas se faire pour cette même raison...
Le #1813224
Très très bonne nouvelle !!! Wahouuuuu vive les Nexus...
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]