Firefox 3.6 : mise à jour automatique début mai

Le par  |  3 commentaire(s)
Firefox-3.6

Mozilla prépare une mise à jour automatique de Firefox 3.6 vers la dernière mouture stable. Firefox 3.6 n'est plus supporté depuis le 24 avril dernier.

La semaine dernière, Mozilla a mis un terme au support de Firefox 3.6 qui ne bénéficiera donc plus de mises à jour de sécurité. Les utilisateurs de cette branche du navigateur - antérieure au cycle de développement rapide - ont par ailleurs désormais droit à un message lorsqu'ils se rendent sur Gmail de Google.

Ils sont avertis qu'ils ont recours à une ancienne version de Firefox qui n'est plus compatible avec Gmail. " Certaines fonctionnalités risquent de ne pas fonctionner normalement ". De quoi pousser encore plus vers une mise à niveau.

C'est du reste ce que Mozilla va faire via une mise à jour automatique de Firefox 3.6 vers Firefox 12 qui sera poussée début mai.

Release Manager chez Mozilla, Alex Keybl a toutefois précisé à Computerworld que bien évidemment les utilisateurs de Firefox 3.6 conserve la possibilité de désactiver l'installation automatique des mises à jour dans les Options.

Firefox-3.6 

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #950411
Salut,

"Les utilisateurs de cette branche du navigateur - antérieure au cycle de développement rapide - ont par ailleurs désormais droit à un message lorsqu'ils se rendent sur Gmail de Google.Ils sont avertis qu'ils ont recours à une ancienne version de Firefox qui n'est plus compatible avec Gmail. 'Certaines fonctionnalités risquent de ne pas fonctionner normalement '. De quoi pousser encore plus vers une mise à niveau."



C'est étrange ce traitement particulier de Google pour les utilisateurs de Firefox !
Je n'ai pas droit à ce gentil message lorsque je visite GMail avec un vieil Opera des familles (disons une version 9.64). Même avec un IE8 sous XP, plus vieux que Firefox 3.6 et probablement pas aussi top au niveau standards supportés n'a pas le message "Certaines fonctionnalités risquent de ne pas fonctionner normalement"

@+
--
Pierre
Le #950621
rien que google en soit c'est étrange.
Le #950761
Je pense de plus en plus a migrer a au moins la 10 où la 11, même si certaines de mes extensions sont toujours indisponible et rien d'équivalent n'existe pour remplacer Linkification (transforme les liens textuels où avec des erreurs volontaire du style hxxp:// au lieu de http:// pour forcer l'utilisateur a copier coller l'adresse pour ensuite la corriger dans la barre d'adresse, jamais compris l'utilité de cette astuce stupide employée sur certains sites web)
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]