Flash Player : fin des problèmes pour Firefox

Le par  |  24 commentaire(s)
Flash_Player_Logo

Adobe livre une mise à jour de Flash Player. Une publication qui intervient alors que plusieurs utilisateurs de Firefox ont été confrontés à des problèmes de lecture de vidéos.

La version 13 de Firefox a été publié en début de mois. Quelques jours plus tard, Adobe a livré Flash Player en version 11.3 avec une nouveauté intéressant spécifiquement Firefox sur Windows Vista et Windows 7. Un mode dit protégé.

Cette protection de type sandbox ( bac à sable ; environnement restreint ) permet de limiter l'impact des attaques issues de fichiers SWF malveillants lors d'une exécution dans Firefox ( à partir de la version 4 de Firefox ).

Problème toutefois, des utilisateurs ont rapporté des soucis d'interaction entre Firefox et Flash Player dont le plantage ou le non-chargement des vidéos avec Flash Player. Pour résoudre ces soucis, Mozilla a diffusé une version 13.0.1 de Firefox. Pas suffisant a priori.

Flash_Player_LogoAvec la mise à jour 11.3.300.262 de Flash Player, ces problèmes devraient être de l'histoire ancienne. " Nous avons travaillé en étroite collaboration avec Mozilla pour diagnostiquer et résoudre ces problèmes qui avaient plusieurs causes ", a indiqué jeudi Adobe.

Il est possible de connaître la version de son plugin Fash Player installé via cette page, et le cas échéant télécharger la dernière mouture.

Complément d'information

Vos commentaires Page 1 / 3

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #976061
Mise à jour effectuée...

et rien n'est résolue ! Épatant !

Erreur chez You Tube et cadre blanc sur les autres sites dès qu'il y a des vidéos Flash.

Sidérant.


Le #976071
ouais pénible , même avec une version antérieur ( 11 2 202 235 )

j'ai reculer encore avec la (11.1.102.63) et là enfin ça à l'air de tenir.

je me demande si cette nouvelle mouture fera l'affaire.

Heureusement que j'ai pris la bonne habitude de conserver dans un coin de version antérieur des soft que j'installe.

parce que les mises à jour qui confondent emmerde et amélioration y'en à pas mal , et cela ne concerne pas que Adobe , hélas.




Le #976081
Je suis retourné sur la version 11.2.202.233 et cela fonctionne.
Le #976101
derniére version installé , en attente de validation

petite remarque au posteur , comment cela ce manifestait chez vous ce bug ?

chez moi , tout fonctionne , sauf si je met le pc en veille , après écran vert ( un très jolie vert d 'ailleurs )pour les vidéo.

on verra avec cette mouture si c'est pareil
Le #976111
Vous avez essayé de désactiver l'accélération matérielle ? C'est souvent à l'origine des problèmes (notamment les écrans verts sur les vidéos).
Le #976211
Avec ou sans accélération matérielle, toujours le même problème sur 2 Pc différents.
Anonyme
Le #976271
Pour moi aussi toujours le meme probleme, donc retour a la version 11.2.

Je suis sous Windows 7 x64
Le #976421
Jarod692001 a écrit :

Je suis retourné sur la version 11.2.202.233 et cela fonctionne.


Bonjour,

Pareil pour moi !
Le #976501
ici tout va bien pour l'instant (W7 64)

mais j'ai toujours deux vielle version en réserve ; on ne sait jamais
Le #976521
si quelqu'un peux déposer une version qui fonctionne sur http://ge.TT et donner le lien pour le pomper... MERCI
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]