Le Service Pack 2 de Windows XP obligatoire

Le par  |  46 commentaire(s)
Microsoft

Microsoft a décidé de rendre l'installation de son Service Pack 2, destiné à Windows XP, quasi obligatoire.

Microsoft

Microsoft a décidé de rendre l'installation de son Service Pack 2, destiné à Windows XP, quasi obligatoire.

En effet, afin de lutter contre les failles de sécurité, dont la majorité sont corrigées par ce fameux pack, Microsoft a décidé de "forcer" les utilisateurs à l'installer.

Ainsi, à partir du 12 avril 2005, si vous souhaitez utiliser le service de mise à jour Windows Update, ce dernier ne sera accessible qu'à l'unique condition que vous ayiez installé le SP2.

Simple, mais efficace ;)

En conclusion, soit vous mettez à jour votre système via le SP2, soit vous vous privez des derniers correctifs disponibles et laissez votre PC vulnérable...

Bref, le choix est assez simple...


Téléchargez le SP2 de Windows XP
Complément d'information

Vos commentaires Page 1 / 5

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #34278
M$ impose encore a l utilisateur.
groar.moi je me suis impose linux
Le #34279
Surtout quand l'acceptation du SP2 est subordonnée à celle des DRM dans Windows Media Player...
Le #34280
Ceci n'est qu'un achat / une mise à jour forcée ! Le Windows Update ne sera accessible que pour Windows XP SP2 (Exit mises à jours sur les autres Windows) ! De plus, le SP2 n'est pas compatible avec certains logiciels, et Microsoft ayant le monopole dans les systèmes d'exploitations, certains logiciels ne seront pas achetés car incompatibles avec XP SP2 et feront faillite (J'exagère mais ceci est tout à fait possible). C'est désolant.

A+
Le #34281
Ca devait bien arriver un jour, mais je pensais que cela viendrait des éditeurs de logiciels qui auraient dévoloppé des soft ne tournant que sous XP sp2.
Moi, je vais repasser à win3.11. C'est plus sûr.
Le #34282
je l'ai deja dit et je le redirait surement encore personne n'est obliger d'utiliser WMP
preuve en est qu'il est supprimable grace a xplie disponible sur le site litepc.com (malheureusement la manipulation est payante)
Le #34284
Mon PC est surement 1000 fois plus sûr que 95% des ordis sur cette Terre, même si je suis en SP1. Alors Bilou, ta MAJ forcé (de même que le chgt de version vers XP) tu peux te la mettre où je pense!

Mais qu'est ce que j'ai bien pu faire de mon Debian'
Le #34286
@graph : " je l'ai deja dit et je le redirait surement encore personne
n'est obliger d'utiliser WMP"

Il n'est pas question de windows media player ici mais du service pack 2
Le #34287
Une MàJ forcée.

Si elle est condamnable sur le principe, elle n' en demeure pas moins fondée.

Quelques fois il faut savoir intimider les utilisateurs pour les obliger à se sécuriser.

D'ailleurs c' est une bonne initiative qui laissera moins de PC représenter un danger potentiel pour les autres.

;-)
Le #34290
mai c'est koi cette connerie !!!! GROSOFT va nous forcer a installer sa mer** de SP2 il est vraiemnt fouareux sont service pack jamais je ne l'installerais il est bourré de logiciels espions comme il sait si bien les faire. Il se croit vraiment permis a tous avec son XP chérie y'en a marre !
Qu'il arrete de prendre les gens pour des petits chiens qu'on menent a la laisse et dont on en fait ce qu'on veut !!! Je préfère me prendre 50 virus que d'installer son SP2 de mer**

by Poppin
Le #34291
Dixit Secunia :

http://secunia.com/advisories/14335/

Cela concerne encore un cas de spoofing, lié à la fonction anti-popup d'IE6.0SP2...

Alors, SP1 / SP2, même combat coté faille de sécurité '
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]