Moonlight en version finale 1.0 et prêt pour Obama !

Le par  |  8 commentaire(s)
Moonlight_logo

L'implémentation open source de Microsoft Silverlight pour les systèmes UNIX est disponible dans sa première version finale. Une version 1.0 de Moonlight distribuée par Novell sous la forme d'un plugin pour le navigateur Firefox qui sera capable d'assurer la retransmission sur le PC de l'investiture de Barack Obama.

Moonlight_logoAprès avoir travaillé en collaboration avec Microsoft, Novell apporte le support de la technologie Silverlight pour GNU/Linux. Un support avec pour fondement le projet Mono et qui pour la technologie concurrente de Flash/Flex d'Adobe prend les traits d'un plugin pour le navigateur Firefox.

Nous avions évoqué cette sortie programmée hier dans le cadre d'une actualité consacrée à la diffusion en direct sur le Web de la cérémonie d'assermentation du président américain élu Barack Obama, en regrettant que le choix de la technologie Silverlight dans sa version 2.0 n'allait pas permettre aux utilisateurs Linux de la suivre.

Si Moonlight 1.0 est bel et bien une implémentation open source de Silverlight, il s'agit en effet de la version 1.0 de la technologie Microsoft et non de la version 2.0 sortie en octobre 2008. Le contenu Silverlight 2.0 déjà proposé par le Presidential Inaugural Committee laissait donc supposer que les utilisateurs Linux allaient être privés de retransmission.

Obama a répondu à la demande de GNT !
Il n'en sera finalement rien comme l'indique aujourd'hui Miguel de Icaza, vice-président des Developer Platforms et responsable du projet Mono chez Novell : " Microsoft a travaillé tard la nuit dernière pour nous permettre d'accéder au code qui sera utilisé au cours de la cérémonie d'investiture, nous avons donc pu le tester avec Moonlight ".

Résultat, le flux vidéo pourra être consulté en utilisant Moonlight sur des systèmes Linux 32 et 64 bits à 17h15 (pour la France).


Télécharger Moonlight 1.0

Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #398211
bravo Novell, bravo Microsoft!
On croise les doigts pour que ça marche, car je ne raterais ça pour rien au monde...
C'est bien de penser à ceux qui n'ont ni tv ni windows.
L'ère obama annonce-t-elle une ère où les minorités seront enfin entendues, repectées, et peut-être comprises.
Et comme disait le King : i have a dream ....
Le #398261
euh tu have a dream ?
sans blague, tu crois que Obama va changer la face du monde ? je crois surtout que tu devrais arrêter de fumer, tu dream trop fort !

C'est un président Américain, élu par des américains, pour défendre les intérêts des Américains.

Non mais j'vous jure, qu'es qui faut pas lire comme connerie parfois !
Le #398271
Cela dit, ça aurait pu être bien pire... Imagine si Obama n'avait pas gagné...
Le #398281
Mais comment t'as deviné??!!??
Dans ma papillote d'aujourd'hui que j'ai mangé : il y a avait une citation ET un pétard !
Mais t'inquiète j'ai encore du stock (de papillotes bien sur).
Trop fort panurge!
Le #398461
Ce n'est pas un métis (je vous rappelle qu'il est autant blanc que noir) qui va changer le fait que ce ne sont plus les Présidents qui commandent, ou alors ceux des multinationales
L'investiture d'Obama est un non évènement pour anesthésier le peuple
A la rigueur il va surtaxer le Champagne en plus du Roquefort mais la France il ne sait même pas la situer sur une carte
Un conseil faites un tarot avec des potes au moins vous ne perdrez pas votre temps

Le #398471
PERDU GNT!

J'ai installé le dernier Moonlight 1.0 plugin pour firefox sur mon ubuntu:
Resultat sur la page :
http://www.pic2009.org/page/content/live


This page requires 2.0 support
Le #398491
jfchadeyron>il faut suivre le lien Linux-compatible Silverlight Player, en bas de cet avertissement.
Le #398931
Finalement, quelqu'un à essayé?
Moi pas, j'étais dans ma bagnole (la vraie , aucune métaphore sous-jacente), et j'ai mis la radio.
En tout cas l'effort a été fait quand même et il me semble que le protocole était le 1.0 alors que les sites pour faire des essais était en 2.0 mais que la diffusion d'hier devait être en 1.0 (ou du moins compatible avec les sources de novell).
bref de toute manière je pense que je n'y serais pas arrivé ...
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]