Nvidia drivers nForce 4 7.13 WHQL

Le par  |  7 commentaire(s)
nvidia nforce logo

Nvidia nous propose la version officielle, certifiée Windows WHQL, des drivers pour chipsets de type nForce.

Nvidia nforce logo

Nvidia
nous propose la version officielle, certifiée Windows WHQL, des drivers pour chipsets de type nForce.

Il s'agit de la version 7.133 WHQL pour Windows 2000 et XP.

Ce pack de drivers contient les éléments suivants :

  • Audio driver version 4.62 (WHQL)
  • Audio utility version 4.51
  • Ethernet NRM driver version 4.82 (WHQL)
  • Network management tools version 4.88
  • SMBus driver version 4.45 (WHQL) avec fichiers de désinstallation mis à jour
  • Installer version 4.78
  • WinXP IDE PATARAID driver version 5.35
  • WinXP IDE SATARAID driver version 5.35 (WHQL)
  • WinXP IDE SATA_IDE driver version 5.35 (WHQL)
  • WinXP RAIDTOOL application version 5.35


Télécharger driver nForce 4 7.13 WHQL pour Windows 2000/XP (39 Mo, version internationale)
Complément d'information

Vos commentaires

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #48823
Cool mais une qustion importante dont je n'ai pas la réponse, puisque je la pose ( ) :
ces drivers sont-ils utilisables sur Nforce 2 '
Car jsuqu'à présent, il ne fallait pas utiliser les drivers nforce supérieurs à 5.10(6.14 en beta) car ils n'étaient que pour les nforce 4.
Alors nVidia aurait-il décidé de runifier ses pilotes ...et par la même occasion ses usagers '

Le #48825
Il serait bon de preciser que ce sont les nforces pour intel car la tout le monde va se jetter dessus et c'est pas trop top
Le #48829
Les drivers prennent compte du système d'exploitation ET du processeur ' J'en apprend tous les jours (je comprend mieux pourquoi c'est tant le bordel à ce niveau d'ailleurs).
Le #48832
non c'est pas ca lol
nvidia a sorti un chipset nforce sur intel.C'est pas le meme chipset que celui qui est sur les machines AMD.
Le #48844
Alors moi qui suis sur un athlon xp 260+(nforce 2) je peux les mettre ou pas '

Le #48849
Tu peux essayer pour savoir ce que dira le message d'erreur du setup.

Les derniers pilotes pour AMD sont les 6.53, ça marche aussi avec les Nforce 2, mais il faut virer un package, ça doit être le package réseau ou le Gart. Tu peux faire ton propre package en prenant les pilotes son des 6.53 en les mettant dans le pack des 5.10 par exemple, ça marche très bien.
Le #48852
Certains dossiers contiennent les pilotes pour le Nforce 1/2/3/4 donc je pense que ca doit aller quelque soit le chipset.
D'autant plus que chez Nvidia ils mettent tout dans la même archive.

Toutefois, les pilotes pour les autres Nforce ne seront certainement pas plus récents puisque la mise à jour concerne les pilotes pour le nforce intel edition.
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]