Pas de version française pour Firefox 1.0.5

Le par  |  22 commentaire(s) Source : CNET News

La Fondation Mozilla confirme qu'il n'y aura pas de versions françaises de Firefox 1.

La Fondation Mozilla confirme qu'il n'y aura pas de versions françaises de Firefox 1.0.5 et Thunderbird 1.0.5.

A la suite d'un problème de compatibilité entre les codes-sources des versions 1.0.5 de Firefox et Thunderbird, d'une part, et certains logiciels-tiers (pour la plupart des extensions) d'autre part, la Fondation Mozilla a annoncé ce lundi 18 juillet que ces nouvelles versions resteraient en langue anglaise uniquement, et qu'elle demandait aux forces vives qui oeuvrent sur ces deux logiciels de se concentrer sur la résolution des problèmes mentionnés plus haut.

La version 1.0.5 de Firefox et Thunderbird sera donc remplacée dans les prochains jours par une version 1.0.6 (des versions "nightly-builds" circulent déjà; on peut se les procurer ici), qui devrait connaître les habituelles déclinaisons linguistiques des versions précédant cette 1.0.5.

Le problème étant lié au code du moteur de rendu graphique Gecko, il affecte également la plus récente version de la Suite Mozilla (récemment rebaptisée "SeaMonkey"), soit la 1.7.9; une version 1.7.10 est dans les starting-blocks.

Complément d'information

Vos commentaires Page 1 / 3

Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #52629
<img src="/img/emo/confused.gif" alt=":'" /> pourtant, j'utilise Thundebird en 1.0.5 en fr et elle marche très bien
Le #52631
ben moi pareil ! je comprends pas bien la news...
Le #52633
en faisant ça ils se coupent du monde, je comprends pas bien non plus
Le #52638
C'est d'autant plus bizzare que j'avais téléchargé (coup de bol surement, pas resté longtemps) sur le Ftp de Mozilla, la version 1.0.5 (RV 1.7.9) en Francais. S'il y a des amateurs, laissez moi votre adresse mail !
Le #52642
ce qu'ils veulent dire c'est la version francaise sera directement la 1.06. La 1.05 que certains ont telecharge est la nightly build.
Le #52643
Les versions ont été retirées car elles posaient problèmes avec certaines extensions, dont Enigmail pour Thunderbird.

Merlin : c'est une proposition à la fois dangereuse et inutile. Ce que tu proposes, ce sont des versions non finalisées, des nocturnes, dans le jargon des développeurs.

Plus d'infos (et surement mieux documentée que l'article de C-net) :

http://www.mozillazine-fr.org/archive.phtml'article=6950

Et le bug parlant du problème de compatibilité poussant à la sortie précoce des firefox et thunderbird 1.0.6 et Mozilla 1.7.10 :

https://bugzilla.mozilla.org/show_bug.cgi'id=300028
Le #52649
Salut!

Je crois que dualcore et truthonly ont bien résumé la situation: les versions françaises de la 105 sont des NB (nightly-builds), donc non finalisées, et certaines extensions devenaient instables, voire inutilisables avec cette version 105, d'où la sortie imminente de la 106 , dans toutes les langues... ou presque!

A titre totalement indicatif, la version 106 NB en anglais que j'ai testée fonctionne mieux et plus vite que la 105, mais quid de la stabilité'

Au fait, si quelqu'un sait comment éditer le menu contextuel des marque-pages...
Le #52650
(Ma dernière intervention était postée sur K-Meleon (0.9 en anglais), qui surpasse tout ce que vous avez pu voir en matière de rapidité... Mais quelle m... à paramétrer!)
Le #52660
j'ai la 1.05 en Fr et elle marche très bien
Suivre les commentaires
Poster un commentaire
Anonyme
:) ;) :D ^^ 8) :| :lol: :p :-/ :o :w00t: :roll: :( :cry: :facepalm:
:andy: :annoyed: :bandit: :alien: :ninja: :agent: :doh: :@ :sick: :kiss: :love: :sleep: :whistle: =]