les 0 dans la cellule

Le
dav
bonjour
j'ai mis des formules d'addition SOMME(A1+A2) comment eviter d'avoir le 0
si il n'ya rien à additionner dans la cellule de la somme?
merci beaucoup
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo3
Le #4581311
voilà ce que j'utilise par exemple pour une plage A2:A9

=SI(NB(A2:A9);SOMME(A2:A9);" ")

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"dav"
bonjour
j'ai mis des formules d'addition SOMME(A1+A2) comment eviter d'avoir le 0
si il n'ya rien à additionner dans la cellule de la somme?
merci beaucoup



Azo3
Le #4581291
NB - tu peux écrire qq chose dans les guillemets au lieu d'un espace!

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Azo3"
voilà ce que j'utilise par exemple pour une plage A2:A9

=SI(NB(A2:A9);SOMME(A2:A9);" ")

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"dav"
bonjour
j'ai mis des formules d'addition SOMME(A1+A2) comment eviter d'avoir le 0
si il n'ya rien à additionner dans la cellule de la somme?
merci beaucoup







JB
Le #4581271
Bonsoir,

Outils/Options/Affichage : décocher valeur 0 (pour toute la feuille)

ou pour la cellule seulement:

Format/Cellule/Nombre/Perso 0,00;-0,00;

JB

On 10 juin, 18:38, "dav"
bonjour
j'ai mis des formules d'addition SOMME(A1+A2) comment eviter d'avoir le 0
si il n'ya rien à additionner dans la cellule de la somme?
merci beaucoup


dav
Le #4578261
bonjour
merci enormement
bonne journée
"JB"
Bonsoir,

Outils/Options/Affichage : décocher valeur 0 (pour toute la feuille)

ou pour la cellule seulement:

Format/Cellule/Nombre/Perso 0,00;-0,00;

JB

On 10 juin, 18:38, "dav"
bonjour
j'ai mis des formules d'addition SOMME(A1+A2) comment eviter d'avoir le 0
si il n'ya rien à additionner dans la cellule de la somme?
merci beaucoup


Publicité
Poster une réponse
Anonyme