1 PC Vista avec ou sans SP1, certaines appl. VB6 SP6 résidantes dans une ressource partagée BLOQUENT au d émarrage

Le
webmaster.progitek
Sur 1 PC Vista avec ou sans SP1, certaines applications VB6 SP6 résidantes
dans une ressource partagée BLOQUENT purement et simplement au démarrage.
( pendant +1 an, même config., sans aucune modif. ou ajout ou suppr. de
programmes, AUCUN Problème !)

Sur ce PC Vista avec ou sans SP1, certaines applications VB6 SP6 résidantes
dans un disque local fonctionnent correctement.

Sur autres PCs Vista avec ou sans SP1, ces appl. VB6 SP6 résidantes dans la
même ressource partagée fonctionnent correctement.

Ressource partagée sur Iomega StorCenter Pro 150d connecté par RJ45 sur le
réseau.

Merci pour vos conseils.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frédéric Van der Beken
Le #19131351
moi aussi, j'ai des appli qui tourne sans problème en 98 ou XP (la partie
communication avec un terminal en ethernet, le reste tourne) et pas en
vista.
solution: jamais trouvée (évidemment tout ce qui est pare feu, etc a été
désactivé).
conclusion: je fais l'impasse sur vista et on verra pour win 7.

--
================================================== Frédéric Van der Beken

VEDEX
8, rue de la Féculerie
Z.I. les Cailloux
45150 JARGEAU
FRANCE
Depuis la France Tel: 02 38 46 11 65 Fax: 02 38 46 19 35
Since the foreigner Phone: +33 2 38 46 11 65 Fax: +33 2 38 46 19 35
Sites/website: www.vedex.com www.pointeuse.fr www.pointeuses.net
www.nadsoftware.com
E-mail: {EnlevezMoiPourRepondre}

Localisation/location: www.mappy.com/PlanPerso/vedex/0
===================================================
teddy
Le #19143571
Il faut vérifier d'abord la version utilisée : 32 ou 64 bits de VISTA.

En version VISTA 64 bits - "discrètement" installée par certains
constructeurs (comme HP sur les postes fixes) en indiquant juste la mention
"VISTA PREMIUM " - aucune application développée sous XP fonctionne
parfaitement !
Les appli développées en VB6-SP6 sous XP ne fonctionnent pas du tout sauf
peut-être à recopier toutes les DLL utilisées par l'appli sous XP ce qui est
difficile eu égard au nombre et à l'imbrication de leur fonctions.

Sous VISTA 32bits, les appli VB6 SP6 fonctionnent mais il peut être
nécessaire de copier des DLL, j'ai eu le problème avec cdosys.dll mais ça
marche maintenant (j'ai 3 machines VISTA dont 1 ULTIMATE mais toutes en
version 32 bits !).

Essayez d'installer VB6-SP6 ou Visual Studio directement sur la machine
VISTA et tester la compilation et l'exécution.

Ted


"" message de news:
Sur 1 PC Vista avec ou sans SP1, certaines applications VB6 SP6 résidantes
dans une ressource partagée BLOQUENT purement et simplement au démarrage.
( pendant +1 an, même config., sans aucune modif. ou ajout ou suppr. de
programmes, AUCUN Problème !)

Sur ce PC Vista avec ou sans SP1, certaines applications VB6 SP6
résidantes dans un disque local fonctionnent correctement.

Sur autres PCs Vista avec ou sans SP1, ces appl. VB6 SP6 résidantes dans
la même ressource partagée fonctionnent correctement.

Ressource partagée sur Iomega StorCenter Pro 150d connecté par RJ45 sur le
réseau.

Merci pour vos conseils.







Publicité
Poster une réponse
Anonyme