1er lancement de IE7

Le
Nath
Bonsoir à tous,

Après avoir cherché sur le net, et ne rien avoir trouvé, je me tourne vers
vous.

Lorsque je lance IE7 (Win XP Fam SP3) la 1ère fois (après le reboot de mon
PC), rien ne se passe. Il faut que je le "tue" par le gestionnaire des
tâches. Je le relance une 2ème fois, et tout est OK, ainsi que toutes les
fois suivantes.
En général, je télécharge les updates MS.

Quelqu'un saurait-il ce que je pourrai faire pour éviter de le lancer
systématiquement 2 fois ?

Merci d'avance.

Nath.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
terragasta
Le #19136121
"Nath"
Bonsoir à tous,

Après avoir cherché sur le net, et ne rien avoir trouvé, je me tourne vers
vous.

Lorsque je lance IE7 (Win XP Fam SP3) la 1ère fois (après le reboot de mon
PC), rien ne se passe. Il faut que je le "tue" par le gestionnaire des
tâches. Je le relance une 2ème fois, et tout est OK, ainsi que toutes les
fois suivantes.
En général, je télécharge les updates MS.

Quelqu'un saurait-il ce que je pourrai faire pour éviter de le lancer
systématiquement 2 fois ?

Merci d'avance.

Nath.


bonsoir Nath,
j'ai eu ce problème avec la barre google qui était devenue incompatible avec
un module complémentaire de java .( j'avais 2 processus internet explorer
sans réponse dans le gestionnaire de tâches). j'ai désactivé et réactivé ce
module plusieurs fois en redémarrant IE7 à chaque fois jusqu'à ce que cette
incompatibilité disparaisse et qu'IE7 démarre du premier coup.
si cela peut te servir.( désactive les modules par moitié pour gagner du
temps dans la recherche)
terragasta
Nath
Le #19136431
rebonsoir,

Merci pour ta réponse. Qd tu dis que tu as "désactivé et réactivé les 2
modules java", comment savoir lesquels ? Et tu les désactives à travers Java
?
Je vais essayer de voir ce que je trouve.
Merci.

Nath.

"terragasta" message de news:%

"Nath"
Bonsoir à tous,

Après avoir cherché sur le net, et ne rien avoir trouvé, je me tourne
vers vous.

Lorsque je lance IE7 (Win XP Fam SP3) la 1ère fois (après le reboot de
mon PC), rien ne se passe. Il faut que je le "tue" par le gestionnaire
des tâches. Je le relance une 2ème fois, et tout est OK, ainsi que toutes
les fois suivantes.
En général, je télécharge les updates MS.

Quelqu'un saurait-il ce que je pourrai faire pour éviter de le lancer
systématiquement 2 fois ?

Merci d'avance.

Nath.


bonsoir Nath,
j'ai eu ce problème avec la barre google qui était devenue incompatible
avec un module complémentaire de java .( j'avais 2 processus internet
explorer sans réponse dans le gestionnaire de tâches). j'ai désactivé et
réactivé ce module plusieurs fois en redémarrant IE7 à chaque fois jusqu'à
ce que cette incompatibilité disparaisse et qu'IE7 démarre du premier
coup.
si cela peut te servir.( désactive les modules par moitié pour gagner du
temps dans la recherche)
terragasta



terragasta
Le #19136411
"Nath" e$
rebonsoir,

Merci pour ta réponse. Qd tu dis que tu as "désactivé et réactivé les 2
modules java", comment savoir lesquels ? Et tu les désactives à travers
Java ?
Je vais essayer de voir ce que je trouve.
Merci.

Nath.



bonsoir Nath,


tu vas dans outil de ton navigateur....gérer les modules complémentaires.
tu en désactives la moitié, tu rebootes et tu relances IE7 et tu vois ce qui
se passe.
si IE7 démarre correctement, ton problème est dans la liste des modules que
tu as désactivés.
tu en réactives la moitié, tu rebootes et redémarres IE7 ainsi de suite
jusqu'à trouver le coupable.
si IE7 n'a pas redémarré après le premier jeu de désactivation c'est que le
module défectueux est dans la liste de ceux que tu n'avait pas désactivés.
bon courage.....
terragasta
Nath
Le #19136401
En route pour un tour de dichotomie ...

Merci, je te tiens au courant.

Nath.


"terragasta" message de news:

"Nath" e$
rebonsoir,

Merci pour ta réponse. Qd tu dis que tu as "désactivé et réactivé les 2
modules java", comment savoir lesquels ? Et tu les désactives à travers
Java ?
Je vais essayer de voir ce que je trouve.
Merci.

Nath.



bonsoir Nath,


tu vas dans outil de ton navigateur....gérer les modules complémentaires.
tu en désactives la moitié, tu rebootes et tu relances IE7 et tu vois ce
qui se passe.
si IE7 démarre correctement, ton problème est dans la liste des modules
que tu as désactivés.
tu en réactives la moitié, tu rebootes et redémarres IE7 ainsi de suite
jusqu'à trouver le coupable.
si IE7 n'a pas redémarré après le premier jeu de désactivation c'est que
le module défectueux est dans la liste de ceux que tu n'avait pas
désactivés.
bon courage.....
terragasta



Nath
Le #19136391
Bingo !!!

J'ai de la chance, ça a marché du 1er coup !! J'ai désactivé et réactivé 2
modules JAVA, et ça a fonctionné.
Merci beaucoup de ton aide.

Bon WE.

Nath.

"terragasta" message de news:

"Nath" e$
rebonsoir,

Merci pour ta réponse. Qd tu dis que tu as "désactivé et réactivé les 2
modules java", comment savoir lesquels ? Et tu les désactives à travers
Java ?
Je vais essayer de voir ce que je trouve.
Merci.

Nath.



bonsoir Nath,


tu vas dans outil de ton navigateur....gérer les modules complémentaires.
tu en désactives la moitié, tu rebootes et tu relances IE7 et tu vois ce
qui se passe.
si IE7 démarre correctement, ton problème est dans la liste des modules
que tu as désactivés.
tu en réactives la moitié, tu rebootes et redémarres IE7 ainsi de suite
jusqu'à trouver le coupable.
si IE7 n'a pas redémarré après le premier jeu de désactivation c'est que
le module défectueux est dans la liste de ceux que tu n'avait pas
désactivés.
bon courage.....
terragasta



Herser
Le #19137861
Nath wrote:
Bingo !!!

J'ai de la chance, ça a marché du 1er coup !! J'ai désactivé et
réactivé 2 modules JAVA, et ça a fonctionné.
Merci beaucoup de ton aide.

Bon WE.



Bonsoir
J'avais aussi ce problème
Et m'étais résolu à supprimer la barre Google.
Avec page de Googgle en page d'accueil.
Ce qui n'est pas plus mal d'ailleurs.

Du coup j'ai retenté le coup des modules Java et GoogleBar
(qui n'avait pas marché quand j'avais essayé)
En insistant (2 reboots), ça a l'air de bien fonctionner
Rem : les 2 modules Java sont :
- Java plug-in, nécessaire aux pages avec applets Java.
- JQS = Java Quick Starter, module peu utile.
JQS se lance au démarrage du PC et est sensé accélérer les page avec Java
Mais est-ce bien sensible ?
On peut le désactiver :
http://www.java.com/fr/download/help/quickstarter.xml

Merci à toi et à terragasta d'avoir rappelé l'astuce à laquelle je n'avais
pas cru

Herser
Publicité
Poster une réponse
Anonyme