2 FORMULES DANS LA MEME CELLULE??????

Le
pascalr Hors ligne
Bonjour,
pourriez vous me dir si cela est possible je fais un tableau avec des cellules et dans une des cellule je voudrais y mettre deux formules la premiere mettre un 0 quand la cellule est vide sa e sais le faire emais y mettre la deuxieme formule dans la meme cellule je veu mettre un prix multiplier a une autre cellule donc elle serat chiffrer de 1 a l infini, en esperend d etre asser clair!!!!!
merci de votre reponse cordialement
pascal
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #25190272
Bonjour,
Si tu donnais un petit exemple ?
Daniel


Bonjour,
pourriez vous me dir si cela est possible je fais un tableau avec des
cellules et dans une des cellule je voudrais y mettre deux formules la
premiere mettre un 0 quand la cellule est vide sa e sais le faire emais y
mettre la deuxieme formule dans la meme cellule je veu mettre un prix
multiplier a une autre cellule donc elle serat chiffrer de 1 a l infini, en
esperend d etre asser clair!!!!!
merci de votre reponse cordialement
pascal
tarzan
Le #25213702
Bonjour,

Mettre la formule en A1, la quantité en B1 et le prix en C1


=SI(B1=0;"";B1*C1) 0 11,9
=SI(B2=0;"";B2*C2) 1 15,6

J'espère avoir répondu à tes attentes

Jack

"DanielCo" a écrit dans le message de groupe de discussion :
kegedc$83j$

Bonjour,
Si tu donnais un petit exemple ?
Daniel


Bonjour,
pourriez vous me dir si cela est possible je fais un tableau avec des
cellules et dans une des cellule je voudrais y mettre deux formules la
premiere mettre un 0 quand la cellule est vide sa e sais le faire emais y
mettre la deuxieme formule dans la meme cellule je veu mettre un prix
multiplier a une autre cellule donc elle serat chiffrer de 1 a l infini,
en esperend d etre asser clair!!!!!
merci de votre reponse cordialement
pascal
Jacquouille
Le #25213862
Deux prénoms différents pour le même message,
Deux formules différentes dans la même cellule... ????

Dédoublement de la personnalité ?


Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"tarzan" a écrit dans le message de groupe de discussion :
51168670$0$1861$

Bonjour,

Mettre la formule en A1, la quantité en B1 et le prix en C1


=SI(B1=0;"";B1*C1) 0 11,9
=SI(B2=0;"";B2*C2) 1 15,6

J'espère avoir répondu à tes attentes

Jack

"DanielCo" a écrit dans le message de groupe de discussion :
kegedc$83j$

Bonjour,
Si tu donnais un petit exemple ?
Daniel


Bonjour,
pourriez vous me dir si cela est possible je fais un tableau avec des
cellules et dans une des cellule je voudrais y mettre deux formules la
premiere mettre un 0 quand la cellule est vide sa e sais le faire emais y
mettre la deuxieme formule dans la meme cellule je veu mettre un prix
multiplier a une autre cellule donc elle serat chiffrer de 1 a l infini,
en esperend d etre asser clair!!!!!
merci de votre reponse cordialement
pascal
DanielCo
Le #25214642
Bonjour,
Tu peux mettre en A1 :
=SI(B1=0;"";B1*C1)
tu peux aussi mettre :
=SI(B1=0;"";B1*C1)&" "&SI(B2=0;"";B2*C2)
Je ne suis pas sûr que ce soit ce que tu veux.
Daniel


Bonjour,

Mettre la formule en A1, la quantité en B1 et le prix en C1


=SI(B1=0;"";B1*C1) 0 11,9
=SI(B2=0;"";B2*C2) 1 15,6

J'espère avoir répondu à tes attentes

Jack

"DanielCo" a écrit dans le message de groupe de discussion :
kegedc$83j$

Bonjour,
Si tu donnais un petit exemple ?
Daniel


Bonjour,
pourriez vous me dir si cela est possible je fais un tableau avec des
cellules et dans une des cellule je voudrais y mettre deux formules la
premiere mettre un 0 quand la cellule est vide sa e sais le faire emais y
mettre la deuxieme formule dans la meme cellule je veu mettre un prix
multiplier a une autre cellule donc elle serat chiffrer de 1 a l infini, en
esperend d etre asser clair!!!!!
merci de votre reponse cordialement
pascal
tarzan
Le #25214662
Bonjour,

Il s'agit en fait d'une seule formule,

premier cas, la quantité est 0, le prix unitaire 11.90 donc résultat = vide

deuxième cas, la quantité est 1 et le prix unitaire est 15.60 donc résultat
égal = 15.60

Bonne journée

Jack


"DanielCo" a écrit dans le message de groupe de discussion :
kf7qje$ida$

Bonjour,
Tu peux mettre en A1 :
=SI(B1=0;"";B1*C1)
tu peux aussi mettre :
=SI(B1=0;"";B1*C1)&" "&SI(B2=0;"";B2*C2)
Je ne suis pas sûr que ce soit ce que tu veux.
Daniel


Bonjour,

Mettre la formule en A1, la quantité en B1 et le prix en C1


=SI(B1=0;"";B1*C1) 0 11,9
=SI(B2=0;"";B2*C2) 1 15,6

J'espère avoir répondu à tes attentes

Jack

"DanielCo" a écrit dans le message de groupe de discussion :
kegedc$83j$

Bonjour,
Si tu donnais un petit exemple ?
Daniel


Bonjour,
pourriez vous me dir si cela est possible je fais un tableau avec des
cellules et dans une des cellule je voudrais y mettre deux formules la
premiere mettre un 0 quand la cellule est vide sa e sais le faire emais y
mettre la deuxieme formule dans la meme cellule je veu mettre un prix
multiplier a une autre cellule donc elle serat chiffrer de 1 a l infini,
en esperend d etre asser clair!!!!!
merci de votre reponse cordialement
pascal
DanielCo
Le #25215192
Est-ce que tu veux un résultats ou deux résultats ? Puisque tu testes
B1 et C1 et B2 et C2.
Daniel


Bonjour,

Il s'agit en fait d'une seule formule,

premier cas, la quantité est 0, le prix unitaire 11.90 donc résultat = vide

deuxième cas, la quantité est 1 et le prix unitaire est 15.60 donc résultat
égal = 15.60

Bonne journée

Jack
Publicité
Poster une réponse
Anonyme