2000 inaccessible depuis install vista en dual boot

Le
PERRIN.VINCENT
Bonjour all

j'ai un DD partitionn

j'ai d'abord install 2000 (partition C)
j'ai install tout les drivers et C

j'ai ensuite install Vista
que j ai install sur une autre partition
que Vista a renommer en C et 2000 en D

j'ai bien le multiboot
Vista dmarre sans problme
2000 non

2000 commence dmarrer puis lors de l'ecran blanc de dmarrage de
2000 , alors que la barre se remplie , j'ai ensuite un cran bleu

"inaccessible boot device"

quand je selectionne 2000 puis F8 , j'ai bien tout le menu, mais meme
l'invite de commande me fait "inaccessible boot device"


En dmarrant avec le cd de 2000 , la reparation et l nvite de commande
me disent que c'est irrparable

la rparation de Vista ne trouve pas de problme

j'ai install Vista Boot Pro



Windows Boot Manager
--
identifier {bootmgr}
device partition=D:
description Windows Boot Manager
locale fr-FR
inherit {globalsettings}
default {current}
resumeobject {18aeb6c4-c9c1-11db-b421-a35e11bb7f2f}
displayorder {ntldr}
{current}
toolsdisplayorder {memdiag}
timeout 10

Windows Legacy OS Loader

identifier {ntldr}
device partition=D:
path tldr
description Version ant rieure de Windows
custom:47000005 301989892
6

Windows Boot Loader
-
identifier {current}
device partition=C:
path Windowssystem32winload.exe
description Microsoft Windows Vista
locale fr-FR
inherit {bootloadersettings}
osdevice partition=C:
systemroot Windows
resumeobject {18aeb6c4-c9c1-11db-b421-a35e11bb7f2f}
nx OptIn
custom:47000005 301989892
3



comment faire pour rparer mon 2000 ?
et par quel logiciel effectuer cela

merci
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
CM gastaman
Le #165302
Bonjour

J'ai un problème similaire si ce n'est que mon installation est sur 2 disque
dur séparé un SATA(avec 2000) et un IDE (avec Vista)

Démarrage sous vista sans problème si l'ide est le DD bootable dans le bios
Démarrage sous 2000 sans problème si le SATA est le DD bootable dans le bios

Autrement lors de l'amorçage (IDE) malgré le choix de 2000 possible, j'ai
une erreur de boot.ini et de ntldr.

J'ai également VistaBootPro3.1 d'installer.

D'avance merci
Publicité
Poster une réponse
Anonyme