27h 33 min 13 s pour ne pas installer le SP2

Le
Michel Claveau - MVP
Salut !

Je résume ma démarche :

Téléchargement du SP-2 autonome ; durée : plus de 4 heures
À l'installation, cela échoue, avec le message :
- Elément manquant
- clic sur "Détail" donne "ERROR_NOT_FOUND(0x80070490)"

Nouvelle tentative en mode sans échec. Avec le même résultat.

Je me dis que je vais attendre la version Windows-Update

Lorsque cette dernière sort, j'ai attendu un peu avant de tenter.
Ensuite, téléchargement (plus d'une heure)
Résultat, au bout de 10 min, message "l'installation n'a pas aboutie". Sans aucune autre information.

J'ai tenté quand même trois fois la démarche ; y compris en mode sans échec.

Je me dis que je devrais tenter une réparation de Vista, avec le DVD (iso) de Vista-SP2. Démarche que j'attaque, lorsque le fichier ISO sort sur MSDN.

Après 2 heures de téléchargement, et 1/2 h de gravure, je peux attaquer.

Bien sûr je fais une sauvegarde complète du système (image disque), ce qui a pris 3 h.15

La première tentative de réparation ("mise à niveau") échoue, sur le message
"espace insuffisant sur C:" "9 Go libres sont nécessaires" (or, je n'ai que 9 Go de libre)

C'est alors parti pour une séance de nettoyage, qui me permet de gagner 3 Go.

Deuxième tentative de réparation. Cela va un peu plus loin.
Jusqu'à un message qui dit que ce n'est pas le bon Windows. Il faut donc réparer avec un DVD de Vista+SP1

Je relance donc une nouvelle séance de téléchargement et de gravure.
Les serveurs de Akamaï (sous-traitant) doivent être un peu occupés, car, cette fois-ci, il me faut plus de 4 h

Ensuite, nouvelle tentative de réparation, avec cd DVD Vista SP1.
Au bout d'un quart d'heure, j'ai droit à un "impossible de continuer, vous devez d'abord désinstaller Windows-PowerShell".

Reboot, et je cherche à désinstaller PS. Mais, ce dernier est introuvable, dans les packages d'installation.
(ni dans les programmes installés, ni dans les mises à jour).
De plus, maintenant, je n'ai plus accès à "Activer ou désactiver des fonctionnalités Windows" (fenêtre avec liste vide)

Tentative en mode sans échec, avec le même comportement.

Avec Revo-uninstaller ou Total-uninstall, ce n'est pas mieux, car ces logiciels ne trouvent pas trace des packages d'installation de PowerShell.

Je m'attaque alors au registre, manuellement. Après plus d'une heure de suppression de clefs, je tombe sur des clefs impossibles à supprimer.
De plus, le dossier C:windowssystem32WindowsPowerShell ne peut pas être supprimé.

Une tentative intermédiaire de réparation demande encore de désinstaller Windows-PowerShell.

En mode sans échec, je réussi toutefois à renommer le dossier de PowerShell.
Et, cette fois, le réparation passe le cap.

Ouf ! pensai-je.
Mais, ce Ouf ! est intempestif. Car, après un peu plus d'une heure, après un redémarrage, j'ai droit à un message :
"La mise à niveau a rencontré une erreur, l'installation est annulée, le système d'origine va être restauré."
Cette opération prend un temps certain (plus d'une demi-heure, mais je ne suis pas resté devant pour compter).

Le système démarre alors comme avant.

Je me dis alors que, au passage, il y a peut-être eu une amélioration, et je tente une nouvelle mise à jour du SP-2 en ligne (par Windows-update).

Bien sûr, je retombe sur les mêmes messages qu'au début.

Il ne me reste plus qu'à restaurer mon image-disque, grâce à UltimateBootCD4-WIN, ce qui me prend une petite heure.


Conclusion : Plus de 27 h. perdues, pour rien.
Sauf que je sais, maintenant, que, en cas de problème de mon Vista, il ne me sera pas possible de réparer, avec la "Mise à Niveau" et un DVD de Vista.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #19509011
*Bonjour Michel Claveau - MVP*

Conclusion : Plus de 27 h. perdues, pour rien.
Sauf que je sais, maintenant, que, en cas de problème de mon Vista, il ne me
sera pas possible de réparer, avec la "Mise à Niveau" et un DVD de Vista.



http://eco.rue89.com/2009/06/03/quand-le-consommateur-travaille-gratis-sans-le-savoir

ERROR_NOT_FOUND 0x80070490
Il n'y aurait pas des permissions manquantes sur des clés du registre
comme on l'a vu déjà pour le SP3 de XP ?

--
Salutations, Jean-François
jackr13
Le #19509571
Bonjour,
Michel Claveau - MVP wrote:
Salut !

Je résume ma démarche :

Téléchargement du SP-2 autonome ; durée : plus de 4 heures
À l'installation, cela échoue, avec le message :
- Elément manquant
- clic sur "Détail" donne "ERROR_NOT_FOUND(0x80070490)"

Nouvelle tentative en mode sans échec. Avec le même résultat.

Je me dis que je vais attendre la version Windows-Update

Lorsque cette dernière sort, j'ai attendu un peu avant de tenter.
Ensuite, téléchargement (plus d'une heure)
Résultat, au bout de 10 min, message "l'installation n'a pas
aboutie". Sans aucune autre information.

J'ai tenté quand même trois fois la démarche ; y compris en mode sans
échec.

Je me dis que je devrais tenter une réparation de Vista, avec le DVD
(iso) de Vista-SP2. Démarche que j'attaque, lorsque le fichier ISO
sort sur MSDN.

Après 2 heures de téléchargement, et 1/2 h de gravure, je peux
attaquer.

Bien sûr je fais une sauvegarde complète du système (image disque),
ce qui a pris 3 h.15

La première tentative de réparation ("mise à niveau") échoue, sur le
message "espace insuffisant sur C:" "9 Go libres sont nécessaires"
(or, je n'ai que 9 Go de libre...)

C'est alors parti pour une séance de nettoyage, qui me permet de
gagner 3 Go.

Deuxième tentative de réparation. Cela va un peu plus loin.
Jusqu'à un message qui dit que ce n'est pas le bon Windows. Il faut
donc réparer avec un DVD de Vista+SP1

Je relance donc une nouvelle séance de téléchargement et de gravure.
Les serveurs de Akamaï (sous-traitant) doivent être un peu occupés,
car, cette fois-ci, il me faut plus de 4 h

Ensuite, nouvelle tentative de réparation, avec cd DVD Vista SP1.
Au bout d'un quart d'heure, j'ai droit à un "impossible de continuer,
vous devez d'abord désinstaller Windows-PowerShell".

Reboot, et je cherche à désinstaller PS. Mais, ce dernier est
introuvable, dans les packages d'installation. (ni dans les
programmes installés, ni dans les mises à jour).
De plus, maintenant, je n'ai plus accès à "Activer ou désactiver des
fonctionnalités Windows" (fenêtre avec liste vide)

Tentative en mode sans échec, avec le même comportement.

Avec Revo-uninstaller ou Total-uninstall, ce n'est pas mieux, car ces
logiciels ne trouvent pas trace des packages d'installation de
PowerShell.

Je m'attaque alors au registre, manuellement. Après plus d'une heure
de suppression de clefs, je tombe sur des clefs impossibles à
supprimer.
De plus, le dossier C:windowssystem32WindowsPowerShell ne peut
pas être supprimé.

Une tentative intermédiaire de réparation demande encore de
désinstaller Windows-PowerShell.

En mode sans échec, je réussi toutefois à renommer le dossier de
PowerShell.
Et, cette fois, le réparation passe le cap.

Ouf ! pensai-je.
Mais, ce Ouf ! est intempestif. Car, après un peu plus d'une heure,
après un redémarrage, j'ai droit à un message : "La mise à niveau a
rencontré une erreur, l'installation est annulée, le système
d'origine va être restauré."
Cette opération prend un temps certain (plus d'une demi-heure, mais
je ne suis pas resté devant pour compter).

Le système démarre alors comme avant.

Je me dis alors que, au passage, il y a peut-être eu une
amélioration, et je tente une nouvelle mise à jour du SP-2 en ligne
(par Windows-update).

Bien sûr, je retombe sur les mêmes messages qu'au début.

Il ne me reste plus qu'à restaurer mon image-disque, grâce à
UltimateBootCD4-WIN, ce qui me prend une petite heure.


Conclusion : Plus de 27 h. perdues, pour rien.
Sauf que je sais, maintenant, que, en cas de problème de mon Vista,
il ne me sera pas possible de réparer, avec la "Mise à Niveau" et un
DVD de Vista.



Vu tout le déroulement de l'opération ..
Tout n'est peut-être pas perdu...
Erreur 0x80070490 = E_PROP_ID_UNSUPPORTED
apparemment un problème de Permission Denied ou Elément non trouvé.

voir http://support.microsoft.com/kb/313222/fr et appliquer le fixit
MicrosoftFixit50198.msi soit directement soit en le téléchargeant au
http://go.microsoft.com/?linkid–46979
Puis réessayer l'installation du sp2 en local en désactivant l'antivirus
.
Nous dire ...

Amicalement,
jackr13
JF
Le #19510271
*Bonjour jackr13*

Vu tout le déroulement de l'opération ..
Tout n'est peut-être pas perdu...
Erreur 0x80070490 = E_PROP_ID_UNSUPPORTED
apparemment un problème de Permission Denied ou Elément non trouvé.

voir http://support.microsoft.com/kb/313222/fr et appliquer le fixit
MicrosoftFixit50198.msi soit directement soit en le téléchargeant au
http://go.microsoft.com/?linkid–46979
Puis réessayer l'installation du sp2 en local en désactivant l'antivirus
.
Nous dire ...



Je croise les doigts
KB313222 - MicrosoftFixit50198.msi - premier retour d'expérience
http://fspsa.free.fr/mises-a-jour.htm#fixit

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Virus-Malwares-Comment-on-se-fait-infecter.htm
jackr13
Le #19510641
Re JF!

JF wrote:
*Bonjour jackr13*

Vu tout le déroulement de l'opération ..
Tout n'est peut-être pas perdu...
Erreur 0x80070490 = E_PROP_ID_UNSUPPORTED
apparemment un problème de Permission Denied ou Elément non trouvé.

voir http://support.microsoft.com/kb/313222/fr et appliquer le fixit
MicrosoftFixit50198.msi soit directement soit en le téléchargeant au
http://go.microsoft.com/?linkid–46979
Puis réessayer l'installation du sp2 en local en désactivant
l'antivirus .
Nous dire ...



Je croise les doigts
KB313222 - MicrosoftFixit50198.msi - premier retour d'expérience
http://fspsa.free.fr/mises-a-jour.htm#fixit



J'ai vu ce retour ... je l'ai appliqué sur une machine avec XP3 et IE7
pas eu ces problèmes.
Il y a une sauvegarde du disque dur de faite .
Il est certain que j'aurai préféré la méthode SubInAcl
+Reset-permissions.cmd pour laquelle il y a eu plus de retours positifs.
Je crois que sur Vista il faut modifier ce fichier cmd car dans la
version française de Vista on parle d'administrators et non
administrateurs comme pour XP.

Amicalement,
jackr13
Le Claude
Le #19511801
Salut Michel,

Tu nous dis :
Sauf que je sais, maintenant, que, en cas de problème de mon Vista, il ne me sera pas
possible de réparer, avec la "Mise à Niveau" et un DVD de Vista.


Si tu avais lu avec attention tous les messages que j'ai envoyés sur le sujet SP 2
bêta ==> SP 2 RC ==> SP 2 et mes tentatives de réparation, tu le saurais depuis plus d'un
mois. J'ai choisi la mise à niveau avec le W 7 RC plutôt que de continuer à m'emm...er
avec Vista.
Et je n'ai aucun regret bien au contraire-:)
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Michel Claveau - MVP" groupe de discussion : #
Salut !

Je résume ma démarche :

Téléchargement du SP-2 autonome ; durée : plus de 4 heures
À l'installation, cela échoue, avec le message :
- Elément manquant
- clic sur "Détail" donne "ERROR_NOT_FOUND(0x80070490)"

Nouvelle tentative en mode sans échec. Avec le même résultat.

Je me dis que je vais attendre la version Windows-Update

Lorsque cette dernière sort, j'ai attendu un peu avant de tenter.
Ensuite, téléchargement (plus d'une heure)
Résultat, au bout de 10 min, message "l'installation n'a pas aboutie". Sans aucune autre
information.

J'ai tenté quand même trois fois la démarche ; y compris en mode sans échec.

Je me dis que je devrais tenter une réparation de Vista, avec le DVD (iso) de Vista-SP2.
Démarche que j'attaque, lorsque le fichier ISO sort sur MSDN.

Après 2 heures de téléchargement, et 1/2 h de gravure, je peux attaquer.

Bien sûr je fais une sauvegarde complète du système (image disque), ce qui a pris 3 h.15

La première tentative de réparation ("mise à niveau") échoue, sur le message
"espace insuffisant sur C:" "9 Go libres sont nécessaires" (or, je n'ai que 9 Go de
libre...)

C'est alors parti pour une séance de nettoyage, qui me permet de gagner 3 Go.

Deuxième tentative de réparation. Cela va un peu plus loin.
Jusqu'à un message qui dit que ce n'est pas le bon Windows. Il faut donc réparer avec un
DVD de Vista+SP1

Je relance donc une nouvelle séance de téléchargement et de gravure.
Les serveurs de Akamaï (sous-traitant) doivent être un peu occupés, car, cette fois-ci,
il me faut plus de 4 h

Ensuite, nouvelle tentative de réparation, avec cd DVD Vista SP1.
Au bout d'un quart d'heure, j'ai droit à un "impossible de continuer, vous devez d'abord
désinstaller Windows-PowerShell".

Reboot, et je cherche à désinstaller PS. Mais, ce dernier est introuvable, dans les
packages d'installation.
(ni dans les programmes installés, ni dans les mises à jour).
De plus, maintenant, je n'ai plus accès à "Activer ou désactiver des fonctionnalités
Windows" (fenêtre avec liste vide)

Tentative en mode sans échec, avec le même comportement.

Avec Revo-uninstaller ou Total-uninstall, ce n'est pas mieux, car ces logiciels ne
trouvent pas trace des packages d'installation de PowerShell.

Je m'attaque alors au registre, manuellement. Après plus d'une heure de suppression de
clefs, je tombe sur des clefs impossibles à supprimer.
De plus, le dossier C:windowssystem32WindowsPowerShell ne peut pas être supprimé.

Une tentative intermédiaire de réparation demande encore de désinstaller
Windows-PowerShell.

En mode sans échec, je réussi toutefois à renommer le dossier de PowerShell.
Et, cette fois, le réparation passe le cap.

Ouf ! pensai-je.
Mais, ce Ouf ! est intempestif. Car, après un peu plus d'une heure, après un
redémarrage, j'ai droit à un message :
"La mise à niveau a rencontré une erreur, l'installation est annulée, le système
d'origine va être restauré."
Cette opération prend un temps certain (plus d'une demi-heure, mais je ne suis pas resté
devant pour compter).

Le système démarre alors comme avant.

Je me dis alors que, au passage, il y a peut-être eu une amélioration, et je tente une
nouvelle mise à jour du SP-2 en ligne (par Windows-update).

Bien sûr, je retombe sur les mêmes messages qu'au début.

Il ne me reste plus qu'à restaurer mon image-disque, grâce à UltimateBootCD4-WIN, ce qui
me prend une petite heure.


Conclusion : Plus de 27 h. perdues, pour rien.
Sauf que je sais, maintenant, que, en cas de problème de mon Vista, il ne me sera pas
possible de réparer, avec la "Mise à Niveau" et un DVD de Vista.


















Publicité
Poster une réponse
Anonyme