3 minutes pour detecter un HDD USB

Le
Kenny
Bonjour,

J'ai un problème sur un pc, lors du branchement d'un disque dur externe
(qui fonctionne bien sur d'autres machines), explorer se fige pendant
environs 3 minutes (laissant d'autres softs fonctionner) puis au bout de
ces 3 minutes le disque est parfaitement accessible.

Si je le branche avant le boot, c'est a l'ecrant chargement de vos
parametres que le pc va rester 3 minutes avant de fonctionner
correctement !!!

Les drivers du chipset sont a jour, le bios a sa dernière version, si je
debranche rebranche le disque meme delai, j'ai essayé de desinstaller le
disque dur du gest de periphs mais pareil

L'installation de windows est neuve.

QQun aurait une piste a suivre ?

MErci a tous par avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #6568981
Hello Kenny !

Kenny
J'ai un problème sur un pc, lors du branchement d'un disque dur externe
(qui fonctionne bien sur d'autres machines), explorer se fige pendant
environs 3 minutes (laissant d'autres softs fonctionner) puis au bout de
ces 3 minutes le disque est parfaitement accessible.
Si je le branche avant le boot, c'est a l'ecrant chargement de vos
parametres que le pc va rester 3 minutes avant de fonctionner
correctement !!!
Les drivers du chipset sont a jour, le bios a sa dernière version, si je
debranche rebranche le disque meme delai, j'ai essayé de desinstaller le
disque dur du gest de periphs mais pareil...
L'installation de windows est neuve.
QQun aurait une piste a suivre ?


Il explore le disque au branchement.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Tonio - le Yéti
Le #6568951
Kenny nous a écrit dans son message :
Bonjour,

J'ai un problème sur un pc, lors du branchement d'un disque dur
externe (qui fonctionne bien sur d'autres machines), explorer se fige
pendant environs 3 minutes (laissant d'autres softs fonctionner) puis
au bout de ces 3 minutes le disque est parfaitement accessible.

Si je le branche avant le boot, c'est a écran chargement de vos
paramètres que le pc va rester 3 minutes avant de fonctionner
correctement !!!

Les drivers du chipset sont a jour, le bios a sa dernière version,
si je débranche rebranche le disque même délai, j'ai essayé de
désinstaller le disque dur du gestionnaire de periphs mais pareil...

L'installation de Windows est neuve.

QQun aurait une piste a suivre ?

Merci a tous par avance


Salut,

(Pour commencer) contrôles le nombre de programmes résidents
qui tournent, et vois lequel peut "commettre ce délit"... Regardes
aussi tout ce que tu pourrais avoir installé comme programme et
qui ait un rapport quelconque avec la gestion d'un disque USB externe
Windows "neuf" : toutes les mises à jour faites ?

Tonio, amicalement ;-)

Kenny
Le #6568931
Hello Kenny !

Kenny
J'ai un problème sur un pc, lors du branchement d'un disque dur externe
(qui fonctionne bien sur d'autres machines), explorer se fige pendant
environs 3 minutes (laissant d'autres softs fonctionner) puis au bout de
ces 3 minutes le disque est parfaitement accessible.
Si je le branche avant le boot, c'est a l'ecrant chargement de vos
parametres que le pc va rester 3 minutes avant de fonctionner
correctement !!!
Les drivers du chipset sont a jour, le bios a sa dernière version, si je
debranche rebranche le disque meme delai, j'ai essayé de desinstaller le
disque dur du gest de periphs mais pareil...
L'installation de windows est neuve.
QQun aurait une piste a suivre ?


Il explore le disque au branchement.

Explore, tu veux dire cette petite fenetre qui scanne le contenu au

branchement ?

si c'est le cas cette fenetre n'apparait qu'au bout de 3 minutes et ne
dure qu'une a 2 secondes (disque quasi vide) et cette operation ne fige
pas l'explorer.

Quand je parle d'explorer figé c'est tout ce qui en découle : pas de
menu demarer, pas d'explorateur windows, pas de poste de travail...

Enfin bref pas un fonctionnement normal.

Merci quand meme d'avoir pris la peine de répondre.


Kenny
Le #6568911

Salut,

(Pour commencer) contrôles le nombre de programmes résidents
qui tournent, et vois lequel peut "commettre ce délit"... Regardes
aussi tout ce que tu pourrais avoir installé comme programme et
qui ait un rapport quelconque avec la gestion d'un disque USB externe
Windows "neuf" : toutes les mises à jour faites ?

Tonio, amicalement ;-)




En fait avant de recharger windows le problème existait, windows était a
jour de toutes les mises a jour.

La le problème persiste avec windows fraichement installé sans autre
logiciel, a partir du CD windows SP2 (OEM original sans aucune bidouille
quelconque), le pc n'a pas été connecté a internet il est donc ni
activé, ni mis a jour.

Le pc etait en dual boot windows 98/XP avant le formatage/reinstallation
et sous 98 le problème ne se posait pas :s

Tonio - le Yéti
Le #6569371
Tonio - le Yéti avait émis :

Salut,

(Pour commencer) contrôles le nombre de programmes résidents
qui tournent, et vois lequel peut "commettre ce délit"... Regardes
aussi tout ce que tu pourrais avoir installé comme programme et
qui ait un rapport quelconque avec la gestion d'un disque USB
externe Windows "neuf" : toutes les mises à jour faites ?

Tonio, amicalement ;-)




Kenny nous a encore écrit dans son message :

En fait avant de recharger windows le problème existait, windows
était a jour de toutes les mises a jour.

Le problème persiste avec windows fraichement installé sans autre
logiciel, a partir du CD windows SP2 (OEM original sans aucune
bidouille quelconque), le pc n'a pas été connecté a internet il est
donc ni activé, ni mis a jour.

Le pc etait en dual boot windows 98/XP avant le
formatage/reinstallation et sous 98 le problème ne se posait pas


Ben, les mises à jour (censer corriger des problèmes) servent
finalement peut-être à quelque chose... lol
Peut-être commencer par là (les matériels évoluant, eux) !


Kenny
Le #6569341


Ben, les mises à jour (censer corriger des problèmes) servent
finalement peut-être à quelque chose... lol
Peut-être commencer par là (les matériels évoluant, eux) !




Ok j'essaie ça mais sans grande conviction ;)

MErci de ton aide je post le resultat sous peu

Kenny
Le #6576721


Ben, les mises à jour (censer corriger des problèmes) servent
finalement peut-être à quelque chose... lol
Peut-être commencer par là (les matériels évoluant, eux) !



Ok j'essaie ça mais sans grande conviction ;)

MErci de ton aide je post le resultat sous peu
Voila tout est activé, mis a jour etc...


Mais aucun changement, explorer se fige toujours au branchement du
disque usb, et se debloque soit au bout de 3 minutes, soit quand on
re-debranche le disque.

j'ai essayé une cle usb et une webcam les 2 fonctionnent sans problèmes :s

Seul le disque dur fait des siennes.


Publicité
Poster une réponse
Anonyme