4 distri et toujours le meme probleme en DHCP

Le
Le chat de personne
Bonjour

j'ai un probleme que je n'arrive pas a regler avec ma connexion reseau
ethernet

Lorsque que je fais une connexion automatique en dhcp, cela ne parche
pas car l'IP affiché est tronqué : 19.168.1.1 au lieu de 192.168.1.1
Ce probleme est present sur Suse 10, mandriva 2007.0, knoppix 5, et
kubuntu 6.10

A premiere vu cela pourrait venir de ma 9box, mais le probleme ne se
pose pas sous windows 2000/XP

Si vous avez une piste, je suis preneur.

merci




--
Probleme non resolu sous linux:
1) mettre un quota sur les poubelles pour eviter la saturation des disques (comme sous windows)
2) -
3) Comment faire le menage dans / car c'est le bordel. Peut on modifier sans probleme la hierarchie pour n'avoir que /system, /home ?
4) Comment au demarrage faire une ouverture de session en mode verouillé et caché ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christophe PEREZ
Le #1889724
Le Thu, 19 Apr 2007 00:51:11 +0000, Le chat de personne a écrit:

Lorsque que je fais une connexion automatique en dhcp, cela ne parche
pas car l'IP affiché est tronqué : 19.168.1.1 au lieu de 192.168.1.1


Mmmm ! Ça sent quand même gros la faute de frappe quelque part.


--
Christophe PEREZ
Écrivez moi sans _faute !

Mihamina Rakotomandimby (R12y)
Le #1884196
Christophe PEREZ wrote:

Lorsque que je fais une connexion automatique en dhcp, cela ne parche
pas car l'IP affiché est tronqué : 19.168.1.1 au lieu de 192.168.1.1


Mmmm ! Ça sent quand même gros la faute de frappe quelque part.


Dans la configuration DHCP, et je présume que c'est la Neufbox.
C'est quand meme "bizarre" que Windows "corrige" automatiquement ça...


vibrato
Le #1884190
Le chat de personne wrote:

Bonjour

j'ai un probleme que je n'arrive pas a regler avec ma connexion reseau
ethernet

Lorsque que je fais une connexion automatique en dhcp, cela ne parche
pas car l'IP affiché est tronqué : 19.168.1.1 au lieu de 192.168.1.1
Ce probleme est present sur Suse 10, mandriva 2007.0, knoppix 5, et
kubuntu 6.10

A premiere vu cela pourrait venir de ma 9box, mais le probleme ne se
pose pas sous windows 2000/XP

Si vous avez une piste, je suis preneur.

merci




Bonjour,


sous debian sarge , je n'ai jamais reussi à passer en DHCP (avec un routeur
ethernet D-Link 524T)  aussi je parametre en fixe en configurant en root
avec le traitement de texte nano et/ou vim  le
fichier /etc/network/interfaces en static par exemple si l'adresse attribué
à mon ordinateur par le routeur est : 192.168.1.2 et l'adresse routeur ou
passerelle 192.168.1.1

j'aurai :

auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
address 192.168.1.2
netmask 255.255.255.0
gateway 192.168.1.1

et je corrige aussi le fichier /etc/resolv.conf en mettant les dns de mon
FAI en commencant le fichier par:

search
nameserver xxx.xx.xxx.xx
nameserver xxx.xx.xxx.xx.

et ensuite pour que ces changements soient prise en compte:

#/etc/init.d/networking restart

Si cela peut etre utile-

Eric Belhomme
Le #1884163
Le chat de personne news::

j'ai un probleme que je n'arrive pas a regler avec ma connexion reseau
ethernet

Lorsque que je fais une connexion automatique en dhcp, cela ne parche
pas car l'IP affich‚ est tronqu‚ : 19.168.1.1 au lieu de 192.168.1.1
Ce probleme est present sur Suse 10, mandriva 2007.0, knoppix 5, et
kubuntu 6.10

A premiere vu cela pourrait venir de ma 9box, mais le probleme ne se
pose pas sous windows 2000/XP

peut-être un problème avec le pilote de la carte réseau. De quelle type

de carte s'agit-il ?
Sinon, en tant qu'utilisateur root, que se passe-t-il lorsqu'on execute
dhclient eth0 ? (en admettant que ta carte réseau soit eth0)


3) Comment faire le menage dans / car c'est le bordel. Peut on
modifier sans probleme la hierarchie pour n'avoir que /system, /home ?


le "bordel" est normalisé :
http://fr.wikipedia.org/wiki/Filesystem_Hierarchy_Standard
Donc avant de critiquer cette organisation, essaies déjà de la
comprendre... Tu verras alors que ce n'est pas si "bordélique" que ca !

4) Comment au demarrage faire une ouverture de session en mode
verouill‚ et cach‚ ?


Sans aucun interet, mais bon... il suffit de lancer XSreenSaver avec
verrouillage de session dans les programmes à démarrer automatiquement
lors de l'ouverture de session.

--
Rico

Le chat de personne
Le #1884155
On Wed, 18 Apr 2007 19:25:00 -0400, Christophe PEREZ

Le Thu, 19 Apr 2007 00:51:11 +0000, Le chat de personne a écrit:

Lorsque que je fais une connexion automatique en dhcp, cela ne parche
pas car l'IP affiché est tronqué : 19.168.1.1 au lieu de 192.168.1.1


Mmmm ! Ça sent quand même gros la faute de frappe quelque part.


Ce genre de commentaire douteux, direction poubelle.

C'est pas moi qu'il l'invente c'est le DHCP donc attribution
automatique d'adresse IP.

Et s'il manque un 2 au premier nombre, sache que les autres distri
avait leur favori aussi.

Je suis obligé de passer en IP fixe (de toute facon c'est ce que
j'aurai fait), mais le DHCP m'aurrait permi de tester le reseau.

1x je veux bien me tromper, mais plusieurs fois sur 4 distri, non

Pour info aussi, avec le 2 manquant cela ne m'empeche pas d'aller sur
la page du routeur a l'adresse 192.168.1.1 par contre pas de net.
Si je mets manuelement les IP le net marche sans probleme.

Il y a peut etre une petite incopatibilité avec mon routeur et linux.
Je n'ai pas reussi a avoir un routeur provisoire afin de tester.

Va savoir.


Le chat de personne
Le #1884154
On Thu, 19 Apr 2007 11:43:07 +0200, vibrato
Le chat de personne wrote:

Bonjour

j'ai un probleme que je n'arrive pas a regler avec ma connexion reseau
ethernet

Lorsque que je fais une connexion automatique en dhcp, cela ne parche
pas car l'IP affiché est tronqué : 19.168.1.1 au lieu de 192.168.1.1
Ce probleme est present sur Suse 10, mandriva 2007.0, knoppix 5, et
kubuntu 6.10

A premiere vu cela pourrait venir de ma 9box, mais le probleme ne se
pose pas sous windows 2000/XP

Si vous avez une piste, je suis preneur.

merci




Bonjour,


sous debian sarge , je n'ai jamais reussi à passer en DHCP (avec un routeur
ethernet D-Link 524T)  aussi je parametre en fixe en configurant en root
avec le traitement de texte nano et/ou vim  le
fichier /etc/network/interfaces en static par exemple si l'adresse attribué
à mon ordinateur par le routeur est : 192.168.1.2 et l'adresse routeur ou
passerelle 192.168.1.1

j'aurai :

auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
address 192.168.1.2
netmask 255.255.255.0
gateway 192.168.1.1

et je corrige aussi le fichier /etc/resolv.conf en mettant les dns de mon
FAI en commencant le fichier par:

search
nameserver xxx.xx.xxx.xx
nameserver xxx.xx.xxx.xx.

et ensuite pour que ces changements soient prise en compte:

#/etc/init.d/networking restart

Si cela peut etre utile-


Merci de confirmer que je suis pas le seul a avoir ce genre de
probleme.
Je vais eplucher ta reponse.


Le chat de personne
Le #1884113
On Thu, 19 Apr 2007 10:29:15 +0200, "Mihamina Rakotomandimby (R12y)"

Christophe PEREZ wrote:

Lorsque que je fais une connexion automatique en dhcp, cela ne parche
pas car l'IP affiché est tronqué : 19.168.1.1 au lieu de 192.168.1.1


Mmmm ! Ça sent quand même gros la faute de frappe quelque part.


Dans la configuration DHCP, et je présume que c'est la Neufbox.


Oui

C'est quand meme "bizarre" que Windows "corrige" automatiquement ça...


Peut etre que windows est moins sensible



Le chat de personne
Le #1884112
On 19 Apr 2007 11:03:44 GMT, Eric Belhomme

Le chat de personne news::

j'ai un probleme que je n'arrive pas a regler avec ma connexion reseau
ethernet

Lorsque que je fais une connexion automatique en dhcp, cela ne parche
pas car l'IP affich‚ est tronqu‚ : 19.168.1.1 au lieu de 192.168.1.1
Ce probleme est present sur Suse 10, mandriva 2007.0, knoppix 5, et
kubuntu 6.10

A premiere vu cela pourrait venir de ma 9box, mais le probleme ne se
pose pas sous windows 2000/XP

peut-être un problème avec le pilote de la carte réseau. De quelle type

de carte s'agit-il ?
Sinon, en tant qu'utilisateur root, que se passe-t-il lorsqu'on execute
dhclient eth0 ? (en admettant que ta carte réseau soit eth0)


Je vais voir ca dès que j'ai un peu de temps

4) Comment au demarrage faire une ouverture de session en mode
verouill‚ et cach‚ ?


Sans aucun interet, mais bon... il suffit de lancer XSreenSaver avec
verrouillage de session dans les programmes à démarrer automatiquement
lors de l'ouverture de session.


Ca a un interet pour moi. Quand je relance la machine j'ai pas besoin
d'attendre pour relancer les programme....
C'est con mais ca me fait gagner quelques minutes.


Stéphan Peccini
Le #1884110
Sur fr.comp.os.linux.configuration, Le chat de personne s'est exprimé
ainsi :

Lorsque que je fais une connexion automatique en dhcp, cela ne parche
pas car l'IP affiché est tronqué : 19.168.1.1 au lieu de 192.168.1.1
Ce probleme est present sur Suse 10, mandriva 2007.0, knoppix 5, et
kubuntu 6.10

A premiere vu cela pourrait venir de ma 9box, mais le probleme ne se
pose pas sous windows 2000/XP

Si vous avez une piste, je suis preneur.


?

--
Stéphan Peccini

Le chat de personne
Le #1884106
On Thu, 19 Apr 2007 00:51:11 +0000, Le chat de personne

Bonjour

j'ai un probleme que je n'arrive pas a regler avec ma connexion reseau
ethernet

Lorsque que je fais une connexion automatique en dhcp, cela ne parche
pas car l'IP affiché est tronqué : 19.168.1.1 au lieu de 192.168.1.1
Ce probleme est present sur Suse 10, mandriva 2007.0, knoppix 5, et
kubuntu 6.10

A premiere vu cela pourrait venir de ma 9box, mais le probleme ne se
pose pas sous windows 2000/XP

Si vous avez une piste, je suis preneur.

merci


Je vous donne les info :ifconfig, ping routeur et ping google


l'erreur 19.168.1.1 c'est dans Domain Name Server dans le module
configuration reseau de KDE
Je dois le corriger a la mains


Bon en DHCP voila ce que ca donne :
(Si voulez d'autre test dites le moi)

-----------------------------------------------------------------------------------------------------------------------------
:/# ifconfig

eth0 Link encap:Ethernet HWaddr 00:00:E2:A1:E4:6D
inet addr:192.168.1.100 Bcast:192.168.1.255
Mask:255.255.255.0
inet6 addr: fe80::200:e2ff:fea1:e46d/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:323251 errors:0 dropped:0 overruns:0 frame:0
TX packets:230893 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:424286266 (404.6 MiB) TX bytes:18296429 (17.4 MiB)
Interrupt:193 Base address:0x8000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:30 errors:0 dropped:0 overruns:0 frame:0
TX packets:30 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:1500 (1.4 KiB) TX bytes:1500 (1.4 KiB)


:/# ping 192.168.1.1
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
64 bytes from 192.168.1.1: icmp_seq=1 ttld time=0.716 ms
64 bytes from 192.168.1.1: icmp_seq=2 ttld time=0.522 ms
64 bytes from 192.168.1.1: icmp_seq=3 ttld time=0.560 ms
64 bytes from 192.168.1.1: icmp_seq=4 ttld time=0.545 ms
64 bytes from 192.168.1.1: icmp_seq=5 ttld time=0.537 ms
64 bytes from 192.168.1.1: icmp_seq=6 ttld time=0.529 ms

--- 192.168.1.1 ping statistics ---
6 packets transmitted, 6 received, 0% packet loss, time 5001ms
rtt min/avg/max/mdev = 0.522/0.568/0.716/0.068 ms


:/# ping www.google.fr
ping: unknown host www.google.fr

-----------------------------------------------------------------------------------------------------------------------------<



en IP fixe :

-----------------------------------------------------------------------------------------------------------------------------


:/# ifconfig
eth0 Link encap:Ethernet HWaddr 00:00:E2:A1:E4:6D
inet addr:192.168.1.2 Bcast:192.168.1.255
Mask:255.255.255.0
inet6 addr: fe80::200:e2ff:fea1:e46d/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:323684 errors:0 dropped:0 overruns:0 frame:0
TX packets:231337 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:424785236 (405.1 MiB) TX bytes:18327950 (17.4 MiB)
Interrupt:193 Base address:0x8000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:38 errors:0 dropped:0 overruns:0 frame:0
TX packets:38 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:2204 (2.1 KiB) TX bytes:2204 (2.1 KiB)

:/# ping 192.168.1.1
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
64 bytes from 192.168.1.1: icmp_seq=1 ttld time=0.544 ms
64 bytes from 192.168.1.1: icmp_seq=2 ttld time=0.523 ms
64 bytes from 192.168.1.1: icmp_seq=3 ttld time=0.527 ms
64 bytes from 192.168.1.1: icmp_seq=4 ttld time=0.566 ms
64 bytes from 192.168.1.1: icmp_seq=5 ttld time=0.707 ms
64 bytes from 192.168.1.1: icmp_seq=6 ttld time=0.530 ms

--- 192.168.1.1 ping statistics ---
6 packets transmitted, 6 received, 0% packet loss, time 4997ms
rtt min/avg/max/mdev = 0.523/0.566/0.707/0.066 ms



:/# ping www.google.fr
PING www.l.google.com (209.85.129.147) 56(84) bytes of data.
64 bytes from fk-in-f147.google.com (209.85.129.147): icmp_seq=1
ttl$3 timeP.9 ms
64 bytes from fk-in-f147.google.com (209.85.129.147): icmp_seq=2
ttl$3 timeQ.0 ms
64 bytes from fk-in-f147.google.com (209.85.129.147): icmp_seq=3
ttl$3 timeQ.3 ms
64 bytes from fk-in-f147.google.com (209.85.129.147): icmp_seq=4
ttl$3 timeP.7 ms

--- www.l.google.com ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 2998ms
rtt min/avg/max/mdev = 50.799/51.021/51.337/0.299 ms


-----------------------------------------------------------------------------------------------------------------------------<


Juste pour info dans l'exemple qui suit, j'utilise le meme IP
(192.168.1.100) que me donne mon routeur pour montrer que c'est pas un
probleme de plage d'IP

-----------------------------------------------------------------------------------------------------------------------------


:/# ifconfig
eth0 Link encap:Ethernet HWaddr 00:00:E2:A1:E4:6D
inet addr:192.168.1.100 Bcast:192.168.1.255
Mask:255.255.255.0
inet6 addr: fe80::200:e2ff:fea1:e46d/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:323717 errors:0 dropped:0 overruns:0 frame:0
TX packets:231373 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:424788784 (405.1 MiB) TX bytes:18331100 (17.4 MiB)
Interrupt:193 Base address:0x8000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:38 errors:0 dropped:0 overruns:0 frame:0
TX packets:38 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:2204 (2.1 KiB) TX bytes:2204 (2.1 KiB)

:/# ping 192.168.1.1
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
64 bytes from 192.168.1.1: icmp_seq=1 ttld time=0.562 ms
64 bytes from 192.168.1.1: icmp_seq=2 ttld time=0.531 ms
64 bytes from 192.168.1.1: icmp_seq=3 ttld time=0.565 ms
64 bytes from 192.168.1.1: icmp_seq=4 ttld time=0.553 ms

--- 192.168.1.1 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3002ms
rtt min/avg/max/mdev = 0.531/0.552/0.565/0.031 ms
:/# ping www.google.fr
PING www.l.google.com (209.85.129.99) 56(84) bytes of data.
64 bytes from fk-in-f99.google.com (209.85.129.99): icmp_seq=1 ttl$3
timeR.3 ms
64 bytes from fk-in-f99.google.com (209.85.129.99): icmp_seq=2 ttl$3
timeP.6 ms
64 bytes from fk-in-f99.google.com (209.85.129.99): icmp_seq=3 ttl$3
timeP.1 ms
64 bytes from fk-in-f99.google.com (209.85.129.99): icmp_seq=4 ttl$3
timeQ.6 ms
64 bytes from fk-in-f99.google.com (209.85.129.99): icmp_seq=5 ttl$3
timeP.7 ms

--- www.l.google.com ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 3999ms
rtt min/avg/max/mdev = 50.172/51.118/52.386/0.812 ms


-----------------------------------------------------------------------------------------------------------------------------<

Publicité
Poster une réponse
Anonyme