400D et sous expo

Le
Stéphane
Bonjour, j'envisage l'achat du 400d connaissant bien le problème de sous
exposition . (canon à calibré l'appareil -2/3 sous exp)
savez vous si les derniers appareils vendus ont toujours ce défaut par
ailleurs corrigeable par le sav canon
C'est honteux de devoir renvoyer un appareil neuf au sav pour avoir une expo
neutre.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre Pallier
Le #1832704
Hello, Stéphane a écrit dans
Bonjour, j'envisage l'achat du 400d connaissant bien le problème de sous
exposition . (canon à calibré l'appareil -2/3 sous exp)
savez vous si les derniers appareils vendus ont toujours ce défaut par
ailleurs corrigeable par le sav canon...
C'est honteux de devoir renvoyer un appareil neuf au sav pour avoir une expo
neutre....


Est-ce un bug, ou une fonctionnalité... Zatize ze couestion.

Moi aussi je trouvais que mon boîtier (un Nikon, pour faire court)
sous-exposait. Entre 1/3 et 1/2 diaph. À la louche. Aussitôt, une sainte
colère me prit et plutôt que d'emmerder le SAV Nikon (qui m'aurait
certainement ri au nez), j'essayai une correction que d'autorité je fixai à
1/3 de diaph. Bien mal m'en prit, c'était correctement exposé, certes, mais
moche. Et je j'appris alors que la p'tite sous-ex préserve les haute
lumières et donne de la marge pour le labo. Et chacun sait qu'en numérique
il est plus facile de remonter des ombres un peu denses que réduire des
blancs percés.

Bon, c'est peut-être un vrai problème, hein... Après tout, c'est Canon...
--
Pierre.
Mes photographies : La FAQ de frp : Les news avec 40tude Dialog : http://perso.wanadoo.fr/pierre.pallier/Dialog

palmerclaude
Le #1832698
"Pierre Pallier" news:
Hello, Stéphane a écrit dans
Bonjour, j'envisage l'achat du 400d connaissant bien le problème de sous
exposition . (canon à calibré l'appareil -2/3 sous exp)
savez vous si les derniers appareils vendus ont toujours ce défaut par
ailleurs corrigeable par le sav canon...
C'est honteux de devoir renvoyer un appareil neuf au sav pour avoir une
expo
neutre....


Est-ce un bug, ou une fonctionnalité... Zatize ze couestion.

Moi aussi je trouvais que mon boîtier (un Nikon, pour faire court)
sous-exposait. Entre 1/3 et 1/2 diaph. À la louche. Aussitôt, une sainte
colère me prit et plutôt que d'emmerder le SAV Nikon (qui m'aurait
certainement ri au nez), j'essayai une correction que d'autorité je fixai
à
1/3 de diaph. Bien mal m'en prit, c'était correctement exposé, certes,
mais
moche. Et je j'appris alors que la p'tite sous-ex préserve les haute
lumières et donne de la marge pour le labo. Et chacun sait qu'en numérique
il est plus facile de remonter des ombres un peu denses que réduire des
blancs percés.

Bon, c'est peut-être un vrai problème, hein... Après tout, c'est Canon...
--
Pierre.
Mes photographies : La FAQ de frp : Les news avec 40tude Dialog :
http://perso.wanadoo.fr/pierre.pallier/Dialog



Oui, eh bien mon 20D avait ce défaut, je l'ai renvoyé en SAV chez Canon et
il est revenu à peine corrigé. Comme entretemps j'avais acheté un 40 D il me
donne parfois des résultats un peu plus clair. Dès qu'on utilise non pas le
collimateur central, mais tous les collimateurs, les deux appareils me
rejouent le -2/3 de diaph. Comme dit Pallier, c'est mieux pour les hautes
lumières, mais je viens de me taper 500 photos à corriger (de 9 heures à 15
heures aujourd'hui sans déjeuner en plus !) pour les rendre acceptables. Et
comme c'était dans un congrès sur un lieu parisien avec des salles dont les
éclairages étaient tous différents ou mélangés. pas possible de faire des
corrections sous batch... Quelques exemples avant corrections :
http://cjoint.com/?msaaj5Ai3g
http://cjoint.com/?msacHpFqp0
http://cjoint.com/?msadsnb8UU

Et vous ne m'expliquez pas que je ne sais pas régler une balance de blancs
ou une température de couleur, merci.
Je vous recommande le lieu pour y apprendre votre métier et l'utilisation
des logiciels de correction de couleur, masques, pipettes, balances de
couleur, ° Kelvin etc...(ne pas tricher : sans flash svp !) : MAS 8-18 rue
des Terres au Curé à Paris entre Tolbiac et Masséna.. Trés beau lieu de
conférences, mais quels éclairages et quelle sono


palmerclaude
Le #1832697
"palmerclaude" 476700cb$0$902$

"Pierre Pallier" de news:
Hello, Stéphane a écrit dans

Bonjour, j'envisage l'achat du 400d connaissant bien le problème de sous
exposition . (canon à calibré l'appareil -2/3 sous exp)
savez vous si les derniers appareils vendus ont toujours ce défaut par
ailleurs corrigeable par le sav canon...
C'est honteux de devoir renvoyer un appareil neuf au sav pour avoir une
expo
neutre....


Est-ce un bug, ou une fonctionnalité... Zatize ze couestion.

Moi aussi je trouvais que mon boîtier (un Nikon, pour faire court)
sous-exposait. Entre 1/3 et 1/2 diaph. À la louche. Aussitôt, une sainte
colère me prit et plutôt que d'emmerder le SAV Nikon (qui m'aurait
certainement ri au nez), j'essayai une correction que d'autorité je fixai
à
1/3 de diaph. Bien mal m'en prit, c'était correctement exposé, certes,
mais
moche. Et je j'appris alors que la p'tite sous-ex préserve les haute
lumières et donne de la marge pour le labo. Et chacun sait qu'en
numérique
il est plus facile de remonter des ombres un peu denses que réduire des
blancs percés.

Bon, c'est peut-être un vrai problème, hein... Après tout, c'est Canon...
--
Pierre.
Mes photographies : La FAQ de frp : Les news avec 40tude Dialog :
http://perso.wanadoo.fr/pierre.pallier/Dialog





Je recommence, je me plante à chaque fois sur les nos des photos..deux fois
la même...

Oui, eh bien mon 20D avait ce défaut, je l'ai renvoyé en SAV chez Canon et
il est revenu à peine corrigé. Comme entretemps j'avais acheté un 40 D il
me donne parfois des résultats un peu plus clair. Dès qu'on utilise non
pas le collimateur central, mais tous les collimateurs, les deux appareils
me rejouent le -2/3 de diaph. Comme dit Pallier, c'est mieux pour les
hautes lumières, mais je viens de me taper 500 photos à corriger (de 9
heures à 15 heures aujourd'hui sans déjeuner en plus !) pour les rendre
acceptables. Et comme c'était dans un congrès sur un lieu parisien avec
des salles dont les éclairages étaient tous différents ou mélangés. pas
possible de faire des corrections sous batch... Quelques exemples avant
corrections :
http://cjoint.com/?msacHpFqp0
http://cjoint.com/?msadsnb8UU

http://cjoint.com/?msajjuVpHs
Et vous ne m'expliquez pas que je ne sais pas régler une balance de blancs
ou une température de couleur, merci.
Je vous recommande le lieu pour y apprendre votre métier et l'utilisation
des logiciels de correction de couleur, masques, pipettes, balances de
couleur, ° Kelvin etc...(ne pas tricher : sans flash svp !) : MAS 8-18 rue
des Terres au Curé à Paris entre Tolbiac et Masséna.. Trés beau lieu de
conférences, mais quels éclairages et quelle sono






Pierre Pallier
Le #1832695
Hello, palmerclaude a écrit dans

Oui, eh bien mon 20D avait ce défaut, je l'ai renvoyé en SAV chez Canon et
il est revenu à peine corrigé. Comme entretemps j'avais acheté un 40 D il me
donne parfois des résultats un peu plus clair. Dès qu'on utilise non pas le
collimateur central, mais tous les collimateurs, les deux appareils me
rejouent le -2/3 de diaph.


Y'a pas une sombre histoire (oops, sombre, désolé) chez Canon, avec leur
mesure de lumière pondérée sur le capteur AF actif ? Fonction qui serait pas
active quand on ne garde que l'AF central ? Je ne sais plus trop...

Comme dit Pallier, c'est mieux pour les hautes
lumières, mais je viens de me taper 500 photos à corriger (de 9 heures à 15
heures aujourd'hui sans déjeuner en plus !) pour les rendre acceptables. Et
comme c'était dans un congrès sur un lieu parisien avec des salles dont les
éclairages étaient tous différents ou mélangés. pas possible de faire des
corrections sous batch... Quelques exemples avant corrections :

http://cjoint.com/?msaaj5Ai3g


Vue la situation d'éclairage, je trouve le résultat déjà plus qu'honorable !
Dans le temps, c'était la GROSSE sous-ex garantie. Là, c'est acceptable.
Je dirais même miraculeux. Dommage, les exifs manquent.

http://cjoint.com/?msacHpFqp0


Histogramme plus que correct, pour moi...

http://cjoint.com/?msadsnb8UU


Euuuh, je crois que c'est un doublon.

Et vous ne m'expliquez pas que je ne sais pas régler une balance de blancs
ou une température de couleur, merci.


Bah, là on parle d'exposition, alors là n'est pas le soucis... :)
--
Pierre.
Mes photographies : La FAQ de frp : Les news avec 40tude Dialog : http://perso.wanadoo.fr/pierre.pallier/Dialog

Jean-Pierre Roche
Le #1832690
Bonjour, j'envisage l'achat du 400d connaissant bien le problème de sous
exposition . (canon à calibré l'appareil -2/3 sous exp)


Encore une légende urbaine... Jusqu'ici on disait "Canon
crame les lumières" maitenant il sous-expose... Amha rien
que des idées à la con...

savez vous si les derniers appareils vendus ont toujours ce défaut par
ailleurs corrigeable par le sav canon...
C'est honteux de devoir renvoyer un appareil neuf au sav pour avoir une expo
neutre....


Neutre une exposition ? Quelle expression bizarre... En tout
cas suivant tous les gens qui font des tests et essais
sérieux le réglage des Canon, comme celui des autres
appareils est correct. Ensuite évidemment la mesure
matricielle a ses faiblesses dans certaines situations : il
faut essayer de comprendre ce qu'est une exposition correcte...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/

martinot.lucien
Le #1832682
Ce ne sont que des bruits entièrement faux, autant pour Canon que pour les
autres marques de boîtiers reflex.
Encore faut-il savoir se servir correctement de son matériel, et à lire
toutes les âneries que l'on peut lire sur la photo numérique ...
Stéphane
Le #1832654
C'est tellement faux et bizarre que Canon reprend en ce moment les eos 400d
en sav pour effectuer une correction logicielle et ramener l'exposition plus
neutre (je persiste)
A contrario à l'époque le 350d sur exposait, et canon à donc sous exposé son
modèle d'entrée de gamme eos 400d mais bcp trop....par contre la série
20,30d exposait correctement. Evidemment je ne parle pas de conditions
extrêmes en contraste que ne supporte pas les capteurs.
mais de conditions normales....arreter de faire passer des réglages
techniques des fabricants pour les erreurs des utilisateurs.....tous les
utilisateurs de reflex ne sont pas incultes....merci pour eux.....à moins
que vous ne soyez payés par canon...à priori une pratique qui est en plein
essor.....


.invalid> a écrit dans le message de news:
fk7sgf$u1t$
Bonjour, j'envisage l'achat du 400d connaissant bien le problème de sous
exposition . (canon à calibré l'appareil -2/3 sous exp)


Encore une légende urbaine... Jusqu'ici on disait "Canon crame les
lumières" maitenant il sous-expose... Amha rien que des idées à la con...

savez vous si les derniers appareils vendus ont toujours ce défaut par
ailleurs corrigeable par le sav canon...
C'est honteux de devoir renvoyer un appareil neuf au sav pour avoir une
expo neutre....


Neutre une exposition ? Quelle expression bizarre... En tout cas suivant
tous les gens qui font des tests et essais sérieux le réglage des Canon,
comme celui des autres appareils est correct. Ensuite évidemment la mesure
matricielle a ses faiblesses dans certaines situations : il faut essayer
de comprendre ce qu'est une exposition correcte...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/



Jean-Pierre Roche
Le #1832651
C'est tellement faux et bizarre que Canon reprend en ce moment les eos 400d
en sav pour effectuer une correction logicielle et ramener l'exposition plus
neutre (je persiste)
A contrario à l'époque le 350d sur exposait, et canon à donc sous exposé son
modèle d'entrée de gamme eos 400d mais bcp trop....


Si on photographie un sujet standard ce n'est pas sous
exposé... Maintenant il est possible que le calcul de
l'exposition en matriciel puisse présente certains
problèmes. Vu que le 400D est sur le marché depuis déjà
longtemps je doute que ce soit un problème généralisé. Si tu
as des infos de sources *fiables* sur le sujet...

mais de conditions normales....arreter de faire passer des réglages
techniques des fabricants pour les erreurs des utilisateurs.....tous les
utilisateurs de reflex ne sont pas incultes....merci pour eux.....à moins
que vous ne soyez payés par canon...à priori une pratique qui est en plein
essor.....


Généralement on m'accuse d'être payé par Nikon : recevoir de
l'argent des deux cotés serait bien agréable... :-)))

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/

John Kelly
Le #1832649
Jean-Pierre Roche wrote:
C'est tellement faux et bizarre que Canon reprend en ce moment les
eos 400d en sav pour effectuer une correction logicielle et ramener
l'exposition plus neutre (je persiste)
A contrario à l'époque le 350d sur exposait, et canon à donc sous
exposé son modèle d'entrée de gamme eos 400d mais bcp trop....


Si on photographie un sujet standard ce n'est pas sous
exposé... Maintenant il est possible que le calcul de
l'exposition en matriciel puisse présente certains
problèmes. Vu que le 400D est sur le marché depuis déjà
longtemps je doute que ce soit un problème généralisé. Si tu
as des infos de sources *fiables* sur le sujet...

mais de conditions normales....arreter de faire passer des réglages
techniques des fabricants pour les erreurs des utilisateurs.....tous
les utilisateurs de reflex ne sont pas incultes....merci pour
eux.....à moins que vous ne soyez payés par canon...à priori une
pratique qui est en plein essor.....


Généralement on m'accuse d'être payé par Nikon : recevoir de
l'argent des deux cotés serait bien agréable... :-)))


Et voilà une nouvelle fois prouvé que l'argent n'a pas d'odeur. :-)
JP, si tu partages, je veux bien faire une prière pour Nikon ce soir
;-)))))


palmerclaude
Le #1832645
"martinot.lucien" news: 47678e6c$0$837$
Ce ne sont que des bruits entièrement faux, autant pour Canon que pour les
autres marques de boîtiers reflex.
Encore faut-il savoir se servir correctement de son matériel, et à lire
toutes les âneries que l'on peut lire sur la photo numérique ...


merci pour l'âne...:-(
Mais comme j'ai eu en 14 mois 10 000 photos dont la majorité légérement

sous-ex QUELS QUE SOIENT LES REGLAGES on peut supposer que c'est celui
kildikillé.
D'ailleurs ça n'a pas été la seule raison du retour en SAV J'avais de façon
systématique du front focus aussi. Et là le SAV a corrigé, car ils ont eu
des tests en main avec TOUS les objectifs Canon ou non. Mais tout le monde
sait mainteant qu'à moins de 50 colllimateurs en croix à plus de 4000 euros
le boîtier, la mise au point est un risque permanent pour chaque photo. sauf
sur une surface contrastée et rugueuse, à f 22 à l'infini en hyperfocale, au
1/1000e à 100 ISO...
Curieusement c'est (un peu) moins fréquent avec le 40D.
Peut-être qu'en renonçant à la MAP automatique et avec un vrai viseur, ou un
stigmomètre on devrait y arriver.
Il y en a un pour le 40D - tiens je vais me l'offrir pour Noël. -
http://cjoint.com/?mstt77y4vB
Pas plus fâché pour autant. Il m'arrive de réussir une photo (selon mes
goûts et mes critères) de temps à autre. M'arrivait pas avec le Leica M4 et
le Summicron f 2.
Les planches de contact étaient dignes de Nicolas Thikomiroff et de Magnum,
na.

Les vieux radotent et les jeunes n'ont rien à dire.


Publicité
Poster une réponse
Anonyme