4D, drivers Ricoh et X.5

Le
Roaringriri
Dans la série "les conneries continuent", il semble qu'on ait un
problème avec les drivers d'imprimante Ricoh et le X.5, lorsqu'on
utilise un client 4D (pour le Serveur, c'est plus simple, il ne
fonctionne pas).
Ce qui me laisse songeur c'est que ce problème est erratique.
"Certains jours", "certains formulaires", sont imprimés in extenso.
Si vous ne faites pas gaffe vous videz le magasin de l'imprimante et
vous retrouvez avec 500 étiquettes colis identiques, alors que le bon de
livraison, lui, est sorti unique.
A tout hasard, est-ce que quelqu'un a eu ce problème ?
Vidéos High-Tech et Jeu Vidéo
  • Le smartphone Sony Xperia X voit sa résistance aux immersions testée durant deux ...
  • Présentation du Wendelstein 7-X le réacteur à fusion nucléaire le plus grand jamais ...
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Perrocheau
Le #3158421
In article Roaringriri
Dans la série "les conneries continuent", il semble qu'on ait un
problème avec les drivers d'imprimante Ricoh


C'est vague... "drivers d'imprimante Ricoh".

et le X.5,


Tu dois vouloir dire Mac OS X 10.5 ?

lorsqu'on utilise un client 4D (pour le Serveur, c'est plus simple,
il ne fonctionne pas).


C'est si difficile que cela de donner tout de suite la version utilisée ?

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

Roaringriri
Le #3158311
In article Roaringriri
Dans la série "les conneries continuent", il semble qu'on ait un
problème avec les drivers d'imprimante Ricoh


C'est vague... "drivers d'imprimante Ricoh".
AFICIO MPC 3000 et AFICIOCL4000N


et le X.5,


Tu dois vouloir dire Mac OS X 10.5 ?
Vi


lorsqu'on utilise un client 4D (pour le Serveur, c'est plus simple,
il ne fonctionne pas).


C'est si difficile que cela de donner tout de suite la version utilisée ?


Ne fonctionne plus sur 10.5:
2004.3 (Serveur) (qui fonctionnait sur 10.3, et pas sur 10.4 (Intel))
2004.6 (Serveur) , qui ne fonctionne plus sur rien - 10.3, 10.4 ou 10.5
(une vraie réussite d'ACI)
4DV11 SQL, qui semble fonctionner sur 10.4 (mais qu'il faut reprogrammer)

C'est d'autant plus choquant que depuis la X.2, ça fonctionnait
remarquablement bien, avec très peu d'incompatibilités.
Apple semble sur la pente Windows, et ça, ça gonfle.


Jacques Perrocheau
Le #3158211
In article Roaringriri
C'est vague... "drivers d'imprimante Ricoh".
AFICIO MPC 3000 et AFICIOCL4000N




AFICIO MP C3000

Imrpimante Postscript, donc ne devrait pas poser de problèmes majeurs,
surtout qu'il existe un installateur qui n'installe que le minimum, PPD,
plugin pour la gestion de jobs et profil colorimétrique et qui semble
convenablement écrit (mis à part qu'ils dépose des .DS_Store partout).

<http://support.ricoh.com/bb/html/dr_ut_e/ra/model/mpc25/mpc25en.htm#MacO
S%20X> (c'est la page des versions en eng mais contient pour Mac OS X un
installateur multilingue)

Par contre pas de trace du modèle AFICIO CL4000N uniquement CL4000DN et
CL4000HDN.

AFICIO CL4000DN


--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74


Roaringriri
Le #3157831
In article Roaringriri
C'est vague... "drivers d'imprimante Ricoh".
AFICIO MPC 3000 et AFICIOCL4000N




AFICIO MP C3000

Imrpimante Postscript, donc ne devrait pas poser de problèmes majeurs,
surtout qu'il existe un installateur qui n'installe que le minimum, PPD,
plugin pour la gestion de jobs et profil colorimétrique et qui semble
convenablement écrit (mis à part qu'ils dépose des .DS_Store partout).

<http://support.ricoh.com/bb/html/dr_ut_e/ra/model/mpc25/mpc25en.htm#MacO
S%20X> (c'est la page des versions en eng mais contient pour Mac OS X un
installateur multilingue)

Par contre pas de trace du modèle AFICIO CL4000N uniquement CL4000DN et
CL4000HDN.

AFICIO CL4000DN




Merci pour l'info.
On avait déjà visité. Ricoh est le spécialiste du bricolage, leurs
drivers Mac sont des drivers Win ou Linux modifiés, ça fonctionne à
minima sur les X (2,3 et 4), mais c'est quand même incapable d'adresser
les bacs papier non standard, le By-Pass et surtout incapable de faire
varier la vitesse en fonction du grammage, ce qui sur une laser est
rédhibitoire.
Avec les PC du réseau c'est possible (on n'a quand même pas toutes les
fonctions prévues), mais pas avec les Mac.
Leur SAV est très sympathique, mais totalement incompétent quand le
problème est d'origine informatique.

Après 4 jours de tâtonnements, on vient de refaire démarrer sur le WEB
4D serveur, en version 2004.6, et uniquement sur un G4 en X 3.9.
On a finit par piger qu'il n'acceptait qu'une IP N°1, quelque soit la
programmation du routeur ou de 4D.
Normalement, le routeur est sensé vérifier les IP, incrémentalement,
jusqu'à qu'il trouve un serveur actif, mais il semble que le routeur se
faisait piéger par les serveurs apache, même officiellement désactivés
sur les postes qui avaient une IP inférieure à celle du serveur. On l'a
passé en IP N° 1, et ça marche.
L'étonnant, c'est que ça dépend du système, avec un X.4.9 il acceptait
de bouter en IP N° 2 (????).
Enfin, on commence à sortir d'une semaine de galère, et tout ça par ce
qu'on a installé X.5 sur le poste serveur 4D.
C'est la première fois qu'apple nous fait ce coup là.
Même s'ils s'y sont mis à plusieurs, ACI, Apple et Ricoh, ça inquiette
pour la suite.



Roaringriri
Le #3157811
Roaringriri
Dans la série "les conneries continuent", il semble qu'on ait un
problème avec les drivers d'imprimante Ricoh et le X.5, lorsqu'on
utilise un client 4D (pour le Serveur, c'est plus simple, il ne
fonctionne pas).


4D a toujours géré les impressions à sa manière. Et ça fait plus de 20
ans qu'il ne supporte pas les mises à jour Apple, on en a
malheureusement pris l'habitude.

Nos machines utilisant 4D (serveur ou client) sont toujours les
dernières à être mises à jour, on attend que ACI sorte sa propre MàJ :-(



On teste leur dernière mouture 4D 11, elle transforme les sous
structures (de rang 1) en fichiers liés. Elle semble allergique aux
affichages en tableaux synchronisés.
Pour le code il faut remettre (un peu) les mains dans la graisse, mais
ça à l'air prometteur.
Il y a quand même un gag, elle envoie n'importe quoi sur le Web en se
gourrant de menu d'entrée. On l'a stoppée vite fait.
Il y a aussi de nouveaux mots "interdits" d'utilisation dans les noms de
page. "Controle" par exemple. C'est un peu chiant, mais on a l'habitude.


Jacques Perrocheau
Le #3157761
In article Roaringriri
On avait déjà visité. Ricoh est le spécialiste du bricolage, leurs
drivers Mac sont des drivers Win ou Linux modifiés, ça fonctionne à
minima sur les X (2,3 et 4),


???
Le PPD devrait être identique sur les trois plateformes. C'est
complètement indépendant de l'OS.

mais c'est quand même incapable d'adresser les bacs papier non
standard, le By-Pass et surtout incapable de faire varier la vitesse
en fonction du grammage, ce qui sur une laser est rédhibitoire.


Toutes les spécificités de l'imprimante pour l'impression Postscript
sont contenues dans le PPD. Cela m'étonne qu'ils aient fait un PPD pour
Mac différent de celui pour PC.

Avec les PC du réseau c'est possible (on n'a quand même pas toutes les
fonctions prévues), mais pas avec les Mac.


Avez-vous essayer de comparer les PPD respectifs ?

S'il y a des différences, vous pouvez carrément mettre celui du PC à
l'endroit idoine sur le Mac. Mac OS X sait gérer les fichiers texte au
format PC, Mac et Unix, enfin j'avais vérifié ceci sur Mac OS X 10.2.x
et 10.3.x. Sinon il faut "unixifier" le fichier texte ce que savent
faire des éditeurs de texte comme BBEdit ou sa version gratuite
TextWrangler


Leur SAV est très sympathique, mais totalement incompétent quand le
problème est d'origine informatique.


Ce qui n'est pas surprenant, toute cette partie doit être "sous-traitée".

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

Anonyme
Le #2937901
Roaringriri
Ne fonctionne plus sur 10.5:
2004.3 (Serveur) (qui fonctionnait sur 10.3, et pas sur 10.4 (Intel))
2004.6 (Serveur) , qui ne fonctionne plus sur rien - 10.3, 10.4 ou 10.5
(une vraie réussite d'ACI)


Le 2004.6 (Serveur ou non) marche très bien sur tous mes 10.4 serveurs
ou non...
Le 2004.7 est LA version certifiée Leopard...

4DV11 SQL, qui semble fonctionner sur 10.4 (mais qu'il faut reprogrammer)


Pas forcément...

--
Anonyme ( jayce <@> mosx.org )
********* MosX.org (MosX.net renaît sous le nom MosX.org...)

Roaringriri
Le #3155991
Roaringriri
Ne fonctionne plus sur 10.5:
2004.3 (Serveur) (qui fonctionnait sur 10.3, et pas sur 10.4 (Intel))
2004.6 (Serveur) , qui ne fonctionne plus sur rien - 10.3, 10.4 ou 10.5
(une vraie réussite d'ACI)


Le 2004.6 (Serveur ou non) marche très bien sur tous mes 10.4 serveurs
ou non...
On a fini par trouver.

On a une IP fixe, et il n'accepte en fait de publier la base sur le Web
qu'en IP locale = 1, sinon, il ne trouve pas la page index.





Le 2004.7 est LA version certifiée Leopard...

4DV11 SQL, qui semble fonctionner sur 10.4 (mais qu'il faut reprogrammer)


Pas forcément...

Mes bases ont 20 ans, et sont constament modifiées, le hic, c'est

qu'elles ont des sous structures, et la conversion ne fonctionne pas sur
tout, notamment des tableaux synchro.

En tout cas merci pour le tuyau, je télécharge la 2004.7 de suite.


Roaringriri
Le #3155961
Roaringriri
Ne fonctionne plus sur 10.5:
2004.3 (Serveur) (qui fonctionnait sur 10.3, et pas sur 10.4 (Intel))
2004.6 (Serveur) , qui ne fonctionne plus sur rien - 10.3, 10.4 ou 10.5
(une vraie réussite d'ACI)


Le 2004.6 (Serveur ou non) marche très bien sur tous mes 10.4 serveurs
ou non...
On a fini par trouver.

On a une IP fixe, et il n'accepte en fait de publier la base sur le Web
qu'en IP locale = 1, sinon, il ne trouve pas la page index.





Le 2004.7 est LA version certifiée Leopard...

4DV11 SQL, qui semble fonctionner sur 10.4 (mais qu'il faut
reprogrammer)


Pas forcément...

Mes bases ont 20 ans, et sont constament modifiées, le hic, c'est

qu'elles ont des sous structures, et la conversion ne fonctionne pas sur
tout, notamment des tableaux synchro.

En tout cas merci pour le tuyau, je télécharge la 2004.7 de suite.


Test fait: Pas mieux.
En tout cas pour le client.

On ne chargera pas le serveur sur la machine en X.5
On en a trop chié pour arriver à relancer notre serveur 2004.6, sur un
X.4.11 (G4) en version 2004.6, pour ne pas tenter le diable de nouveau,
on ne bouge plus.
Ce qui merde, ce sont les éditions, de manière aléatoire, sur le client,
sur un poste en X.5 (Imac G5 Intel)
Le driver Ricoh est un suspect aussi réaliste que 4D.
Comme le "nouveau" driver Ricoh, a disparu de leur site, j'imagine que
ça équivaut à un aveu.
Quel merdier quand même !



Gilles
Le #3155951
Roaringriri
Dans la série "les conneries continuent", il semble qu'on ait un
problème avec les drivers d'imprimante Ricoh et le X.5, lorsqu'on
utilise un client 4D (pour le Serveur, c'est plus simple, il ne
fonctionne pas).


4D a toujours géré les impressions à sa manière. Et ça fait plus de 20
ans qu'il ne supporte pas les mises à jour Apple, on en a
malheureusement pris l'habitude.


Dans quelle mesure ce n'est pas voulu histoire d'inciter a une update,
comme de juste payante...


Publicité
Poster une réponse
Anonyme