Aauughhh, je bloque sur un tri

Le
rthompson
Bonjour

Je bloque depuis une demi sur une connerie
Et en plus je connais la réponse, mais. elle vient pas
C'est le truc du genre SUMIF


Dans ma colonne A des noms de produits
Dans ma colonne B des quantité
Je voudrais dans une cellule D4 avoir le total (et non le nombre) des
quantités des produits dont le nom est en D3


Un grand merci à toutes et tous

Rex


Exemple

A B C D

Prod un
Prod un 5 9
Prod deux 2
Prod un 2
Prod trois 7
Prod un 2
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
rthompson
Le #6708611
Merci

J'ai retrouvé mes esprits et mon calme olympien
(C'est de saison)

Et tout fonctionne

Merci et bonne journée


Rex



"rthompson" news:
Bonjour

Je bloque depuis une demi sur une connerie
Et en plus je connais la réponse, mais....... elle vient pas
C'est le truc du genre SUMIF


Dans ma colonne A des noms de produits
Dans ma colonne B des quantité
Je voudrais dans une cellule D4 avoir le total (et non le nombre) des
quantités des produits dont le nom est en D3


Un grand merci à toutes et tous

Rex


Exemple

A B C D

Prod un
Prod un 5 9
Prod deux 2
Prod un 2
Prod trois 7
Prod un 2





Jacky
Le #6708601
Bonjor,

=SOMME.SI(A1:A50;D3;B1:B50)
ou
=SOMMEPROD((A1:A50Ó)*B1:B50)

--
Salutations
JJ


"rthompson" news:
Bonjour

Je bloque depuis une demi sur une connerie
Et en plus je connais la réponse, mais....... elle vient pas
C'est le truc du genre SUMIF


Dans ma colonne A des noms de produits
Dans ma colonne B des quantité
Je voudrais dans une cellule D4 avoir le total (et non le nombre) des
quantités des produits dont le nom est en D3


Un grand merci à toutes et tous

Rex


Exemple

A B C D

Prod un
Prod un 5 9
Prod deux 2
Prod un 2
Prod trois 7
Prod un 2





rthompson
Le #6709471
Bonjour et merci

Je l'avais trouvé

MAIS tant que tu es là, j'ai encore un souci

=SUMIF(Q$9:Q$50;Q1;R$9:R$50)

Ceci fonctionne impeccable

Mais si je veux travailler avec des dates, cela bloque

Je voudrais (en plus de ceque je fais avec sumif) uniquement faire un tatal
pour des dates antérieures

Exemple

Dans une cellule M2 j'ai une date =Today()-365 ce qui me donne la date
d'il y a un an
Je voudrais faire le total de S8 à S26 si la ligne correspondante la colonne
L à moins d'un an d'âge

=SUMIF(L8:L226;">M3";S8:S226)

me donne un 0
Si je supprime le "" il me mets en erreur

As-tu une idée?

D'avance merci


A bientôt

Rex



"Jacky" %
Bonjor,

=SOMME.SI(A1:A50;D3;B1:B50)
ou
=SOMMEPROD((A1:A50Ó)*B1:B50)

--
Salutations
JJ


"rthompson" news:
Bonjour

Je bloque depuis une demi sur une connerie
Et en plus je connais la réponse, mais....... elle vient pas
C'est le truc du genre SUMIF


Dans ma colonne A des noms de produits
Dans ma colonne B des quantité
Je voudrais dans une cellule D4 avoir le total (et non le nombre) des
quantités des produits dont le nom est en D3


Un grand merci à toutes et tous

Rex


Exemple

A B C D

Prod un
Prod un 5 9
Prod deux 2
Prod un 2
Prod trois 7
Prod un 2









rthompson
Le #6709461
Bonjour

Ignore mon dernier message

Tout fonctionne impecable

Et encore merci

A bientôt

Rex


"Jacky" %
Bonjor,

=SOMME.SI(A1:A50;D3;B1:B50)
ou
=SOMMEPROD((A1:A50Ó)*B1:B50)

--
Salutations
JJ


"rthompson" news:
Bonjour

Je bloque depuis une demi sur une connerie
Et en plus je connais la réponse, mais....... elle vient pas
C'est le truc du genre SUMIF


Dans ma colonne A des noms de produits
Dans ma colonne B des quantité
Je voudrais dans une cellule D4 avoir le total (et non le nombre) des
quantités des produits dont le nom est en D3


Un grand merci à toutes et tous

Rex


Exemple

A B C D

Prod un
Prod un 5 9
Prod deux 2
Prod un 2
Prod trois 7
Prod un 2









Publicité
Poster une réponse
Anonyme