Les accents dans Evolution

Le
Plumachau
Bonjour,

J'utilise Ubuntu 9.04 sous Gnome, et j'utilise Evolution pour mes Mails.

Le soucis, c'est que les accents dans les messages sont remplacés par des ?

J'ai tenté de changer l'encodage, mais par défaut, je suis en UTF-8 et ça ne
change rien.

Merci de votre aide.

--
@ Bientôt.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier Miakinen
Le #19727961
Bonjour,

Le 09/07/2009 11:28, Plumachau a écrit :

J'utilise Ubuntu 9.04 sous Gnome, et j'utilise Evolution pour mes Mails.

Le soucis, c'est que les accents dans les messages sont remplacés par des ?



Dans les messages que tu envoies ? Dans ceux que tu reçois ? Dans ceux
que tu envoies à toi-même (et reçois, donc) ?

J'ai tenté de changer l'encodage, mais par défaut, je suis en UTF-8 et ça ne
change rien.



Tu es en UTF-8 en lecture, ou en rédaction ? Peux-tu savoir quels sont
les octets transmis ? Et quelles sont les valeurs des champs d'entête
MIME-Version, Content-Type et Content-Transfer-Encoding ?

Je fais suivre la discussion vers fr.comp.mail, bien plus adapté.

Cordialement,
--
Olivier Miakinen
Bastien Durel
Le #19730191
On 9 juil, 12:01, Olivier Miakinen
Bonjour,

Le 09/07/2009 11:28, Plumachau a écrit :



> J'utilise Ubuntu 9.04 sous Gnome, et j'utilise Evolution pour mes Mails .

> Le soucis, c'est que les accents dans les messages sont remplacés par des ?


[...]
Typiquement, c'est un mail en Latin-1 (ou 15) (voire cp-1252) sans en-
têtes de charset affiché en UTF-8.
Evolution affiche dans le charset par défaut si rien n'est indiqué.

--
Bastien
Olivier Miakinen
Le #19733161
Le 09/07/2009 17:02, Bastien Durel a écrit :

> J'utilise Ubuntu 9.04 sous Gnome, et j'utilise Evolution pour mes Mails.
> Le souci, c'est que les accents dans les messages sont remplacés par des ?



Typiquement, c'est un mail en Latin-1 (ou 15) (voire cp-1252) sans en-
têtes de charset affiché en UTF-8.
Evolution affiche dans le charset par défaut si rien n'est indiqué.



Je viens de parcourir les options d'Evolution, et je ne trouve nulle
part mentionné l'usage de Mime : je suppose donc que c'est configuré
ainsi par défaut pour la rédaction de nouveaux messages.

Mais à la réception je vois en effet que le jeu de caractères par défaut
est UTF-8. Pour être sûr de ne manquer aucun caractère en réception d'un
message sans charset indiqué, c'est vrai que ça pourrait être une bonne
idée de remplacer UTF-8 par ISO-8859-1, voire par cp1252 (non proposé
dans la liste, mais on peut le saisir en cliquant sur « Autre... »).

--
Olivier Miakinen
Publicité
Poster une réponse
Anonyme