Accès au serveur 2003 en workgroup

Le
Eric Martin
Bonjour à tous,

Je possède un serveur WINDOWS 2003 qui est pour des raisons internes en
WORKGROUP pour le moment.

J'ai créer les utilisateurs et les partages sur ce serveur.

Je possède des postes sous XP PRO SP2. Les utilisateurs n'ont pas de mot de
passe.

J'ai désactiver "Resteinrdre l'utilisation de mots de passe vierge" dans les
paramètres de stratégie.

Lorsque je veux accéder aux partages du serveur depuis mes postes sous XP
PRO on me demande un nom d'utilisateur et un mot de passe.

Si je rentre un utilisateur avec un mot de passe j'accède à mes partages.
Mais les utilisateurs sans mot de passe n'accedent pas aux partagent

Je ne souhaite pas mettre de mot de passe aux utilisateurs.

Quel est le paramètre à activer pour cela ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Martin
Le #1040128
En fait je viens de m'apercevoir que les "vieux" PC sous XP PRO SP2
accèdent sans mot de passe à ces partages. Aucun pb.

Mais sur les machines toutes neuves XP PRO SP2 que je veux installer je
n'accède pas aux partages (on me demande un nom d'utilisateur et un mot de
passe ) avec LE MEME nom d'utilisateur que sur les postes "vieux"

Donc cela fonctionne sur certains PC mais pas sur mes PCs tous neufs. Je
pense donc à un paramètre sur les PCs neufs...

HELP ME SVP....


"Eric Martin" 4767ac57$0$861$
Bonjour à tous,

Je possède un serveur WINDOWS 2003 qui est pour des raisons internes en
WORKGROUP pour le moment.

J'ai créer les utilisateurs et les partages sur ce serveur.

Je possède des postes sous XP PRO SP2. Les utilisateurs n'ont pas de mot
de passe.

J'ai désactiver "Resteinrdre l'utilisation de mots de passe vierge" dans
les paramètres de stratégie.

Lorsque je veux accéder aux partages du serveur depuis mes postes sous XP
PRO on me demande un nom d'utilisateur et un mot de passe.

Si je rentre un utilisateur avec un mot de passe j'accède à mes partages.
Mais les utilisateurs sans mot de passe n'accedent pas aux partagent...

Je ne souhaite pas mettre de mot de passe aux utilisateurs.

Quel est le paramètre à activer pour cela ?

Merci



abdelghani-marwane
Le #21009571
Eric Martin a écrit le 18/12/2007 à 12h17 :
Bonjour à tous,

Je possède un serveur WINDOWS 2003 qui est pour des raisons internes en

WORKGROUP pour le moment.

J'ai créer les utilisateurs et les partages sur ce serveur.

Je possède des postes sous XP PRO SP2. Les utilisateurs n'ont pas de mot
de
passe.

J'ai désactiver "Resteinrdre l'utilisation de mots de passe
vierge" dans les
paramètres de stratégie.

Lorsque je veux accéder aux partages du serveur depuis mes postes sous
XP
PRO on me demande un nom d'utilisateur et un mot de passe.

Si je rentre un utilisateur avec un mot de passe j'accède à mes
partages.
Mais les utilisateurs sans mot de passe n'accedent pas aux partagent...

Je ne souhaite pas mettre de mot de passe aux utilisateurs.

Quel est le paramètre à activer pour cela ?

Merci


BSR ,
j'ai pratiquement le même pb??????????????
Publicité
Poster une réponse
Anonyme