acces vista pro vers os x.4.11 server

Le
gabriel blazquez
Bonjour,

Je rencontre le problème suivant lors de l'acces d'un client vista pro
vers un partage sur un oS X.4 server vista me jette il veut un acces du
type :

nom_du_client_vistaom_user

password

et la ca ne passe passe

les services windows sont actif sur le xserve en tant que serveur
autonome, faut il le passer en menbre du domaine ?
cela ne remet il pas en cause l'authentification des users mac ?

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J.P. Poindessault
Le #16716221
In article gabriel blazquez
Bonjour,

Je rencontre le problème suivant lors de l'acces d'un client vista pro
vers un partage sur un oS X.4 server vista me jette il veut un acces du
type :

nom_du_client_vistanom_user

password

et la ca ne passe passe

les services windows sont actif sur le xserve en tant que serveur
autonome, faut il le passer en menbre du domaine ?
cela ne remet il pas en cause l'authentification des users mac ?

merci



Le pb doit venir seulement de Vista.
Je ne pense pas que changer la config windows du serveur améliore les choses.
Je ne comprends pas bien ce que tu dis être demandé par Vista.
Le mieux est quand même d'avoir un compte Vista sur le PC qui a login/pwd du
compte sur le serveur.
Même si la formule ne te convient pas, essaie quand même cette solution.


Jean-Pierre
webmaster
Le #16726371
Salut Gabriel,

arrg… vista

je n'ai pas fait de test là-dessus…

tu devrais trouver ton bonheur ci après

http://www.macwindows.com/OSXServer.html

courage !
Gabriel Blazquez
Le #16764391
gabriel blazquez a écrit :
Bonjour,

Je rencontre le problème suivant lors de l'acces d'un client vista pro
vers un partage sur un oS X.4 server vista me jette il veut un acces du
type :

nom_du_client_vistanom_user

password

et la ca ne passe passe

les services windows sont actif sur le xserve en tant que serveur
autonome, faut il le passer en menbre du domaine ?
cela ne remet il pas en cause l'authentification des users mac ?

merci

Bon la solution est :


VISTA PRO :

Démarrer
Executer
secpol.msc
Strategie Local
Options de sécurité
Sécurité Réseau : réseau authentification LAN Manager
Modifier la valeur et mettre :
Envoyer LM et NTLM ….. NTLMv2 si négocié
Redémarrer le PC
Publicité
Poster une réponse
Anonyme