Access 2003 et Vista Pro

Le
Clau
Bonjour à tous! J'ai un nouvel ordi avec Vista Pro et notre base de donnée
avec Access 2003 me pose un problème dont personne n'a pu m'aider pour le
moment. Voici le problème: Tous les états (ou assistant état instantané)
n'ouvre pas sous Vista, que ce soit en aperçu ou en mode création, via le
menu général ou directement, rien n'y fait! J'ai vérifié la configuration et
elle est identique à XP et sous XP, tout fonctionne!!! Même les fenêtres de
code fonctionnent de façon sporadique J'espère que qqu pourra m'aider
Je vous remercie à l'avance!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tisane
Le #6274221
Bonjour "Clau",

Bonjour à tous! J'ai un nouvel ordi avec Vista Pro et notre base de
donnée
avec Access 2003 me pose un problème dont personne n'a pu m'aider pour le
moment. Voici le problème: Tous les états (ou assistant état instantané)
n'ouvre pas sous Vista, que ce soit en aperçu ou en mode création, via le
menu général ou directement, rien n'y fait! J'ai vérifié la configuration
et
elle est identique à XP et sous XP, tout fonctionne!!! Même les fenêtres
de
code fonctionnent de façon sporadique... J'espère que qqu pourra
m'aider...


J'ai une configuration identique à la tienne et tout va bien chez moi.
La première des choses quand il y a un problème avec les états est de
vérifier s'il y a une imprimante déclarée...
Vista a remplacé les drivers d'imprimantes.
Tes états sont-ils liés à une imprimante spécifique ou simplement à
l'imprimante par défaut ?

En revanche, ta remarque "fenêtres de code fonctionnent de façon sporadique"
me surprend.
Si tu peux préciser. Au passage, désactive ton antivirus juste le temps de
faire un essai.

--
Tisane

Publicité
Poster une réponse
Anonyme