Access inaccessible sous ie7

Le
papycasso
Bonjour,

je viens vous exposer un problème qui n'est pas nouveau mais que j'avais mis
sous le coude en attendant des jours meilleurs.

Sur une machine en réseau IE7 a été installé et depuis lorsque je veux me
connecter sur une base access je n'y arrive pas (erreur intranet).

J'ai retiré IE7 pour revenir à IE6 mais depuis j'ai le message suivant dés
que je veux aller sur internet en mettant une adresse URL ou en cliquant sur
un lien Google par exemple.
"" La clé de recherche requise n'a été trouvée dans aucun contexte
d'activation actif".

J'avais résolu le problème en réinstallant IE7 car ce système n'avait pas
besoin de se connecter sur la base Access, mais maintenant je suis obligé de
l'utiliser.

Comment revenir à IE6 pour que le système marche correctement ou comment
acceder à la base Access sous IE7.

Merci de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tisane
Le #6285251
Bonjour "papycasso",

[...]
Sur une machine en réseau IE7 a été installé et depuis lorsque je veux me
connecter sur une base access je n'y arrive pas (erreur intranet).
J'ai retiré IE7 pour revenir à IE6 mais depuis j'ai le message suivant dés
que je veux aller sur internet en mettant une adresse URL ou en cliquant
sur
un lien Google par exemple.
"" La clé de recherche requise n'a été trouvée dans aucun contexte
d'activation actif".
J'avais résolu le problème en réinstallant IE7 car ce système n'avait pas
besoin de se connecter sur la base Access, mais maintenant je suis obligé
de
l'utiliser.
Comment revenir à IE6 pour que le système marche correctement ou comment
acceder à la base Access sous IE7.


Voici un extrait d'une discussion récente sur le sujet :
ZZonTOP (14/05/2007)
Effectivement cela vient d'internet explorer 7, j'ai contacté le support
Microsoft car les manip que tu m'as adressé de la base de connaissance ne
marchaient pas.
La solution est de désactiver la détection automatique de l'intranet local
dans Optons Internet - Sécurité-Intranet local-Sites donc décocher la
détection auto et cocher 1 et 3 pas le 2 'inclure les sites qui
n'utilisent pas de serveur Proxy'
Voilà ça marche


Tiens-nous au courant,

--
Tisane

papycasso
Le #6299971
merci Tisane pour ta réponse,
Je vais essayer dés demain matin et te tiens au courant.
Merci pour la célérité.




Bonjour "papycasso",

[...]
Sur une machine en réseau IE7 a été installé et depuis lorsque je veux me
connecter sur une base access je n'y arrive pas (erreur intranet).
J'ai retiré IE7 pour revenir à IE6 mais depuis j'ai le message suivant dés
que je veux aller sur internet en mettant une adresse URL ou en cliquant
sur
un lien Google par exemple.
"" La clé de recherche requise n'a été trouvée dans aucun contexte
d'activation actif".
J'avais résolu le problème en réinstallant IE7 car ce système n'avait pas
besoin de se connecter sur la base Access, mais maintenant je suis obligé
de
l'utiliser.
Comment revenir à IE6 pour que le système marche correctement ou comment
acceder à la base Access sous IE7.


Voici un extrait d'une discussion récente sur le sujet :
ZZonTOP (14/05/2007)
Effectivement cela vient d'internet explorer 7, j'ai contacté le support
Microsoft car les manip que tu m'as adressé de la base de connaissance ne
marchaient pas.
La solution est de désactiver la détection automatique de l'intranet local
dans Optons Internet - Sécurité-Intranet local-Sites donc décocher la
détection auto et cocher 1 et 3 pas le 2 'inclure les sites qui
n'utilisent pas de serveur Proxy'
Voilà ça marche


Tiens-nous au courant,

--
Tisane





papycasso
Le #6299641
Bonjour Tisane,

J'ai ce matin réinstallé IE7 et désactivé la detection Intranet comme tu me
l'as dit.

Ca marche sur ce système, je vais donc installer IE7 sur les autres machines
(une par une).

Merci de ton aide.

Par contre je n'ai pas de réponses pour la deuxième partie de ma question, à
savoir pourquoi j'ai le message "" La clé de recherche requise n'a été
trouvée dans aucun contexte d'activation actif".
lorsque je désinstalle IE7 pour revenir à IE6.

Si Quelqu'un a une idée je suis preneur.

Merci à tous




merci Tisane pour ta réponse,
Je vais essayer dés demain matin et te tiens au courant.
Merci pour la célérité.




Bonjour "papycasso",

[...]
Sur une machine en réseau IE7 a été installé et depuis lorsque je veux me
connecter sur une base access je n'y arrive pas (erreur intranet).
J'ai retiré IE7 pour revenir à IE6 mais depuis j'ai le message suivant dés
que je veux aller sur internet en mettant une adresse URL ou en cliquant
sur
un lien Google par exemple.
"" La clé de recherche requise n'a été trouvée dans aucun contexte
d'activation actif".
J'avais résolu le problème en réinstallant IE7 car ce système n'avait pas
besoin de se connecter sur la base Access, mais maintenant je suis obligé
de
l'utiliser.
Comment revenir à IE6 pour que le système marche correctement ou comment
acceder à la base Access sous IE7.


Voici un extrait d'une discussion récente sur le sujet :
ZZonTOP (14/05/2007)
Effectivement cela vient d'internet explorer 7, j'ai contacté le support
Microsoft car les manip que tu m'as adressé de la base de connaissance ne
marchaient pas.
La solution est de désactiver la détection automatique de l'intranet local
dans Optons Internet - Sécurité-Intranet local-Sites donc décocher la
détection auto et cocher 1 et 3 pas le 2 'inclure les sites qui
n'utilisent pas de serveur Proxy'
Voilà ça marche


Tiens-nous au courant,

--
Tisane







Tisane
Le #6299431

Par contre je n'ai pas de réponses pour la deuxième partie de ma question,
à
savoir pourquoi j'ai le message "" La clé de recherche requise n'a été
trouvée dans aucun contexte d'activation actif".
lorsque je désinstalle IE7 pour revenir à IE6.


Merci pour le retour concernant Internet Explorer 7 et Access.

Pour ta 2e question, il vaudrait mieux la poser sur le forum Internet
microsoft.public.fr.ie
microsoft.public.fr.ie6
microsoft.public.fr.ie7
Mais il me semble que la manipulation suivante devrait résoudre ce problème
:
- désinstalle IE7 avec l'Ajout/suppression de programme
- clique sur [Montrer les mises à jour]
- sélectionne Windows Internet Explorer 7.0
- redémarre après la réinstallation.

--
Tisane


J'ai ce matin réinstallé IE7 et désactivé la detection Intranet comme tu
me
l'as dit.
Ca marche sur ce système, je vais donc installer IE7 sur les autres
machines
(une par une).

Merci de ton aide.
Bonjour "papycasso",

[...]
Sur une machine en réseau IE7 a été installé et depuis lorsque je
veux me
connecter sur une base access je n'y arrive pas (erreur intranet).
J'ai retiré IE7 pour revenir à IE6 mais depuis j'ai le message
suivant dés
que je veux aller sur internet en mettant une adresse URL ou en
cliquant
sur
un lien Google par exemple.
"" La clé de recherche requise n'a été trouvée dans aucun contexte
d'activation actif".
J'avais résolu le problème en réinstallant IE7 car ce système n'avait
pas
besoin de se connecter sur la base Access, mais maintenant je suis
obligé
de
l'utiliser.
Comment revenir à IE6 pour que le système marche correctement ou
comment
acceder à la base Access sous IE7.


Voici un extrait d'une discussion récente sur le sujet :
ZZonTOP (14/05/2007)
Effectivement cela vient d'internet explorer 7, j'ai contacté le
support
Microsoft car les manip que tu m'as adressé de la base de
connaissance ne
marchaient pas.
La solution est de désactiver la détection automatique de l'intranet
local
dans Optons Internet - Sécurité-Intranet local-Sites donc décocher la
détection auto et cocher 1 et 3 pas le 2 'inclure les sites qui
n'utilisent pas de serveur Proxy'
Voilà ça marche


Tiens-nous au courant,

--
Tisane







papycasso
Le #6299411
Bonjour tisane,

Je reprendrai le sujet sur l'un des Forums indiqué,
Pour l'instant ça marche avec IE7 donc je garde comme ça.

Merci encore de ton aide.



Par contre je n'ai pas de réponses pour la deuxième partie de ma question,
à
savoir pourquoi j'ai le message "" La clé de recherche requise n'a été
trouvée dans aucun contexte d'activation actif".
lorsque je désinstalle IE7 pour revenir à IE6.


Merci pour le retour concernant Internet Explorer 7 et Access.

Pour ta 2e question, il vaudrait mieux la poser sur le forum Internet
microsoft.public.fr.ie
microsoft.public.fr.ie6
microsoft.public.fr.ie7
Mais il me semble que la manipulation suivante devrait résoudre ce problème
:
- désinstalle IE7 avec l'Ajout/suppression de programme
- clique sur [Montrer les mises à jour]
- sélectionne Windows Internet Explorer 7.0
- redémarre après la réinstallation.

--
Tisane


J'ai ce matin réinstallé IE7 et désactivé la detection Intranet comme tu
me
l'as dit.
Ca marche sur ce système, je vais donc installer IE7 sur les autres
machines
(une par une).

Merci de ton aide.
Bonjour "papycasso",

[...]
Sur une machine en réseau IE7 a été installé et depuis lorsque je
veux me
connecter sur une base access je n'y arrive pas (erreur intranet).
J'ai retiré IE7 pour revenir à IE6 mais depuis j'ai le message
suivant dés
que je veux aller sur internet en mettant une adresse URL ou en
cliquant
sur
un lien Google par exemple.
"" La clé de recherche requise n'a été trouvée dans aucun contexte
d'activation actif".
J'avais résolu le problème en réinstallant IE7 car ce système n'avait
pas
besoin de se connecter sur la base Access, mais maintenant je suis
obligé
de
l'utiliser.
Comment revenir à IE6 pour que le système marche correctement ou
comment
acceder à la base Access sous IE7.


Voici un extrait d'une discussion récente sur le sujet :
ZZonTOP (14/05/2007)
Effectivement cela vient d'internet explorer 7, j'ai contacté le
support
Microsoft car les manip que tu m'as adressé de la base de
connaissance ne
marchaient pas.
La solution est de désactiver la détection automatique de l'intranet
local
dans Optons Internet - Sécurité-Intranet local-Sites donc décocher la
détection auto et cocher 1 et 3 pas le 2 'inclure les sites qui
n'utilisent pas de serveur Proxy'
Voilà ça marche


Tiens-nous au courant,

--
Tisane











Publicité
Poster une réponse
Anonyme