Access en réseau 2 XP + 2 Vista

Le
Chouette
Bonjour à tous,

Pouvez-vous m'aider à résoudre le problème suivant:
J'ai installé une DB access en réseau chez un de mes clients:
La DB dorsale est sur le PC équipé de Vista et les 2 autres PC du réseau
tournent sous XP. Les 3 PC détiennent un exemplaire de la DB frontale et
accèdent sans problème aux données.
Mon client a acheté un 4ème PC qui tourne sous Vista. J'ai installé la DB
frontale sur ce PC de manière identique aux 3 autres. J'ai défini le PC qui
contient la DB dorsale comme site de confiance.

Cependant, sur ce PC et sur celui-la uniquement, il est impossible d'accéder
aux données tant qu'un des autres PC est connecté à la DB dorsale. La DB
frontale ne fonctionne que si elle est la seule à accéder aux données! Pour
un programme en réseau, c'est très gênant.

Est-il possible que le problème provienne de Vista?!?
Quel est le moyen de résoudre ce problème?

Un grand merci d'avance pour vos réponses,
Chouette
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
3stone
Le #6784571
Salut,

"Chouette"
| Pouvez-vous m'aider à résoudre le problème suivant:
| J'ai installé une DB access en réseau chez un de mes clients:
| La DB dorsale est sur le PC équipé de Vista et les 2 autres PC du réseau
| tournent sous XP. Les 3 PC détiennent un exemplaire de la DB frontale et
| accèdent sans problème aux données.
| Mon client a acheté un 4ème PC qui tourne sous Vista. J'ai installé la DB
| frontale sur ce PC de manière identique aux 3 autres. J'ai défini le PC qui
| contient la DB dorsale comme site de confiance.
|
| Cependant, sur ce PC et sur celui-la uniquement, il est impossible d'accéder
| aux données tant qu'un des autres PC est connecté à la DB dorsale. La DB
| frontale ne fonctionne que si elle est la seule à accéder aux données! Pour
| un programme en réseau, c'est très gênant.
|
| Est-il possible que le problème provienne de Vista?!?
| Quel est le moyen de résoudre ce problème?


Regarde ceci : http://tinyurl.com/6q73ag

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)
Chouette
Le #6785051
Bonsoir, 3stone,

Merci bien de votre rapide réponse,
J'essaie cela demain et vous tient au courant du résultat.

Bonne soirée, ch.



Salut,

"Chouette"
| Pouvez-vous m'aider à résoudre le problème suivant:
| J'ai installé une DB access en réseau chez un de mes clients:
| La DB dorsale est sur le PC équipé de Vista et les 2 autres PC du réseau
| tournent sous XP. Les 3 PC détiennent un exemplaire de la DB frontale et
| accèdent sans problème aux données.
| Mon client a acheté un 4ème PC qui tourne sous Vista. J'ai installé la DB
| frontale sur ce PC de manière identique aux 3 autres. J'ai défini le PC qui
| contient la DB dorsale comme site de confiance.
|
| Cependant, sur ce PC et sur celui-la uniquement, il est impossible d'accéder
| aux données tant qu'un des autres PC est connecté à la DB dorsale. La DB
| frontale ne fonctionne que si elle est la seule à accéder aux données! Pour
| un programme en réseau, c'est très gênant.
|
| Est-il possible que le problème provienne de Vista?!?
| Quel est le moyen de résoudre ce problème?


Regarde ceci : http://tinyurl.com/6q73ag

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)




Chouette
Le #6795531
Bonjour, 3stone,

Malheureusement, je ne suis pas encore tirée d'affaire.

La définition du PC contenant la DB dorsale a résolu le message d'erreur "La
DB est située hors votre intranet ou site peu sûr"
La réinstallation du runtime access dans un répertoire "access" a résolu le
message d'erreur "windows ne trouve pas le chemin..." car vista installe dans
"Program files" et affiche dans l'explorateur "Programmes".
J'ai coché la case Activé dans internet explorer "Navigation des sous cadres
sur differents domaines".

Cependant, le problème subsiste:
Si le 4ème PC lance seul l'application frontale, pas de souci, elle tourne
normalement.
Dès qu'un autre des 3 PC initiaux (vista ou xp) lance l'application et
accède aux données, le 4ème PC bloque, l'application devient "fade", affiche
dans la barre des titres "(ne répond plus)" et le PC est entièrement bloqué.
Même le gestionnaire des tâches n'est d'aucune utilité.

Merci d'avance de vos conseils,
Ch.
3stone
Le #6820081
Salut,

"Chouette"
| Malheureusement, je ne suis pas encore tirée d'affaire.

Regarde aussi ceci :
http://support.microsoft.com/?scid=kb%3Ben-us%3B935366&x&y
http://support.microsoft.com/?scid=kb%3Ben-us%3B935370&x&y

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)
Chouette
Le #6885441
Merci bien de votre aide,
j'examine cela demain et vous tiens au courant...


Salut,

"Chouette"
| Malheureusement, je ne suis pas encore tirée d'affaire.

Regarde aussi ceci :
http://support.microsoft.com/?scid=kb%3Ben-us%3B935366&x&y
http://support.microsoft.com/?scid=kb%3Ben-us%3B935370&x&y

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)




Chouette
Le #6990821
Super,

J'ai utilisé le correctif lié à l'article KB 935366 et apparement, la
situation est revenue à la normale (réinstallation chez le client ce jour).

Un grand merci pour votre précieuse aide.

Meilleures salutations, ch.




Merci bien de votre aide,
j'examine cela demain et vous tiens au courant...


Salut,

"Chouette"
| Malheureusement, je ne suis pas encore tirée d'affaire.

Regarde aussi ceci :
http://support.microsoft.com/?scid=kb%3Ben-us%3B935366&x&y
http://support.microsoft.com/?scid=kb%3Ben-us%3B935370&x&y

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)






Publicité
Poster une réponse
Anonyme