Access et réseaux ?

Le
Eric Maraite
Bonjour et meilleures voeux a tous.

J'ai une application Access qui fonctionne sous deux PC en reseaux.

Lorsque je lance l'application sur le PC ou le fichier est installé
(serveur) ca marche toujours.

Par contre, sur l'autre PC je n'arrive pas a ouvrir l'application si elle
est ouverte sur le serveur. Dans ce cas, il faut arreter l'application du
serveur, lancer l'application sur l'autre PC puis relancer l'application sur
le serveur.

Ce problème n'est pas systématique quelque fois j'arrive a lancer
l'application sur le PC client alors qu'elle est deja ouverte sur le serveur
(mais c'est rare).

Lorsque ca ne marche pas, je ne reçois aucun message, je double click sur
mon raccourci et rien ne se passe (pas de message du genre Vous n'avez pas
l'autorisation pour acceder ).

La base de données est configuré en mode partagé et il n'y a pas de
verrouillage.

Quelqu'un aurait il une idée de ce qui se passe ?

Merci d'avance
Eric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien
Le #6342401
Bonjour et meilleures voeux a tous.

J'ai une application Access qui fonctionne sous deux PC en reseaux.

Lorsque je lance l'application sur le PC ou le fichier est installé
(serveur) ca marche toujours.

Par contre, sur l'autre PC je n'arrive pas a ouvrir l'application si elle
est ouverte sur le serveur. Dans ce cas, il faut arreter l'application du
serveur, lancer l'application sur l'autre PC puis relancer l'application sur
le serveur.

Ce problème n'est pas systématique quelque fois j'arrive a lancer
l'application sur le PC client alors qu'elle est deja ouverte sur le serveur
(mais c'est rare).

Lorsque ca ne marche pas, je ne reçois aucun message, je double click sur
mon raccourci et rien ne se passe (pas de message du genre Vous n'avez pas
l'autorisation pour acceder ...).

La base de données est configuré en mode partagé et il n'y a pas de
verrouillage.

Quelqu'un aurait il une idée de ce qui se passe ?

Merci d'avance
Eric




Bonjour,

et meilleurs voeux a toi aussi !
Regardes du coté des autorisations de partage de ton dossier qui
contient la base.
Sinon l'autre solution serait de fractionner en deux ta base : un
frontal (Tout sauf tables locales) sur le poste de l'utilisateur et un
dorsal sur le serveur (uniquement les tables). Cf Assitant
fractionnement des bases.
@+

Publicité
Poster une réponse
Anonyme