AcidSearch 0.7b4 et Safari 3.0.4 sur Mac OS X 10.4.11

Le
Jacques Perrocheau
Bonjour,

Depuis quelques jours mon "/Library/Application
Support/SIMBL/Plugins/AcidSearch.bundle" 0.7b4 (numero de version
interne) crashe systématiquement mon Safari 3.0.4 (523.12.2) dès que je
veux utiliser AcidSearch <http://www.pozytron.com/> (Mac OS X 10.4.11).

Je n'ai pas fait attention depuis quand exactement, mais je dirais au
pif depuis cette mise à jour:

2008-02-13 20:18:33 +0100: Installed "Security Update 2008-001
(PowerPC)" (1.0)

Ceux qui utilisent AciSearch ont-ils observé la même chose ?

A moins qu'il faille comprendre que la beta4 était pourri et qu'il vaut
mieux réinstaller la beta3, si je comprends bien ce qui est écrit ici:

-
Many of you submitted bug reports that the new version didn't do
anything for you at all. This would definitely be my fault, as the
install was horribly mangled. I can't seem to get a good Installer to
come out Leopard's PackageMaker, but going back to my Tiger machine and
using the older version worked the trick. If you downloaded 0.7b3, it's
recommended that you download and install it again.
-

Pourtant, il me semble bien l'avoir installé avec "le" nouvel
installateur.

Bon j'ai réinstallé la version 0.7b3 actuellement distribuée
<http://www.pozytron.com/files/AcidSearch070b3.zip> et cela
refonctionne. Je n'ai d'ailleurs plus de messages bizarres dans la
console quand j'affiche la fenêtre d"acidSearch.

Je ne sais pas comment j'ai récupéré "à l'insu de mon plein gré" la
version 0.7b4 (?).

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Perrocheau
Le #3026281
In article Jacques Perrocheau
Je ne sais pas comment j'ai récupéré "à l'insu de mon plein gré" la
version 0.7b4 (?).


Sur une autre machine, iMac G4 aussi en Mac OS 10.4.11, la version 0.7b4
d'AcidSearch ne semble pas poser de problème avec Safari 3.0.4.

Bizarre...

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

alain
Le #3024301
Jacques Perrocheau
Depuis quelques jours mon "/Library/Application
Support/SIMBL/Plugins/AcidSearch.bundle" 0.7b4 (numero de version
interne) crashe systématiquement mon Safari 3.0.4 (523.12.2) dès que je
veux utiliser AcidSearch
Je n'ai pas fait attention depuis quand exactement, mais je dirais au
pif depuis cette mise à jour:

2008-02-13 20:18:33 +0100: Installed "Security Update 2008-001
(PowerPC)" (1.0)

Ceux qui utilisent AciSearch ont-ils observé la même chose ?


Non, AS 0.7b4 aussi avec un mini G4 en 10.5.2 et Safari Version 3.0.4
(5523.15), aucun plantage.

Juste un défaut génant, impossible d'utiliser la barre d'espace dans une
recherche comme suit :
+machin +bidule +truc
son action ouvre le menu Acid, une idée ?

Alain

Publicité
Poster une réponse
Anonyme