Acrobat 8

Le
Gastibelza
je viens d'aquerir sur le refurb un imac blac 24' , osX 10.4.10 et j'ai
acheté lightroom1 puis mis à jour en 1,2 . avec il y avait fourni adobe
acrobat 8,0.. qui s'installe bien, se lance et quitte dans les secondes qui
suivent sur un défilement d'ascenseur, une recherche de MAJ par exemple..
bof, j'ai attendu une nouvelle version.. j'ai chargé tout à l'heure la 8,1
.. idem.
la 7,09 marche impec ..
D'autres cas sur ce Forum ? une explication ?
(j'ai posé la même qusetion sur macbidouille !)
a+ et merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Perrocheau
Le #2693181
In article Gastibelza
je viens d'aquerir sur le refurb un imac blac 24' , osX 10.4.10 et j'ai
acheté lightroom1 puis mis à jour en 1,2 . avec il y avait fourni adobe
acrobat 8,0.. qui s'installe bien, se lance et quitte dans les secondes qui
suivent sur un défilement d'ascenseur, une recherche de MAJ par exemple..
bof, j'ai attendu une nouvelle version.. j'ai chargé tout à l'heure la 8,1
.. idem.
la 7,09 marche impec ..
D'autres cas sur ce Forum ? une explication ?
(j'ai posé la même qusetion sur macbidouille !)


AMHA, depuis la version 7, qui s'occupe de mettre un plug-in Internet de
son cru ici "/Library/Internet Plug-Ins", il vaudrait mieux ne pas
mélanger les version d'Acrobat. Si on a un 6 on peut la garder elle ne
gérait pas les plug-in de browser. Sur Windows, c'est la même chose,
quand vous mélanger les versions elles peuvent marcher, mais cela
cafouille au niveau du plug-in Internet.

Essai de désactiver le plug-in Internet dans la version 7 avant de
réinstaller un version 8.1. A l'installation ce plug-in est toujours
activé et "installé". Ensuite il faudra peut-être ne pas cafouiller au
niveau de ce réglage. Ce sont des spéculations.

Perso là où j'ai installé des version 8, j'ai désinstallé la version 7.

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

Gastibelza
Le #2692851
Le 4/10/07 16:06, dans fe2s1n$224$, « Jacques
Perrocheau »
In article Gastibelza
je viens d'aquerir sur le refurb un imac blac 24' , osX 10.4.10 et j'ai
acheté lightroom1 puis mis à jour en 1,2 . avec il y avait fourni adobe
acrobat 8,0.. qui s'installe bien, se lance et quitte dans les secondes qui
suivent sur un défilement d'ascenseur, une recherche de MAJ par exemple..
bof, j'ai attendu une nouvelle version.. j'ai chargé tout à l'heure la 8,1
.. idem.
la 7,09 marche impec ..
D'autres cas sur ce Forum ? une explication ?
(j'ai posé la même qusetion sur macbidouille !)


AMHA, depuis la version 7, qui s'occupe de mettre un plug-in Internet de
son cru ici "/Library/Internet Plug-Ins", il vaudrait mieux ne pas
mélanger les version d'Acrobat. Si on a un 6 on peut la garder elle ne
gérait pas les plug-in de browser. Sur Windows, c'est la même chose,
quand vous mélanger les versions elles peuvent marcher, mais cela
cafouille au niveau du plug-in Internet.

Essai de désactiver le plug-in Internet dans la version 7 avant de
réinstaller un version 8.1. A l'installation ce plug-in est toujours
activé et "installé". Ensuite il faudra peut-être ne pas cafouiller au
niveau de ce réglage. Ce sont des spéculations.

Perso là où j'ai installé des version 8, j'ai désinstallé la version 7.


Bonsoir,
Je rentre seulement.. Merci d'avoir répondu.. Mais je dois être un peu
nul..
Dans internet plug-ins de la bibliothèque j'ai rien trouvé qui se rapproche
de acrobat..
Je précise que je ne vais jamais sur le terminal et il faut être indulgent..
Donc j'ai tout viré , tout ce qui se rapprochait de acrobat.. (car je ne
sais pas comment on désinstalle proprement ?) et j'ai retéléchargé et c'est
tout pareil??
Alors ??


F.


tino
Le #2692611
Gastibelza
Le 4/10/07 16:06, dans fe2s1n$224$, « Jacques

In article Gastibelza
je viens d'aquerir sur le refurb un imac blac 24' , osX 10.4.10 et j'ai
acheté lightroom1 puis mis à jour en 1,2 . avec il y avait fourni adobe
acrobat 8,0.. (...)




tu es sûr, ce n'est pas plutôt adobe reader, le lecteur gratuit?

AMHA, depuis la version 7, qui s'occupe de mettre un plug-in Internet de
son cru ici "/Library/Internet Plug-Ins", il vaudrait mieux ne pas
mélanger les version d'Acrobat. Si on a un 6 on peut la garder elle ne
gérait pas les plug-in de browser. Sur Windows, c'est la même chose,
quand vous mélanger les versions elles peuvent marcher, mais cela
cafouille au niveau du plug-in Internet.

Essai de désactiver le plug-in Internet dans la version 7 avant de
réinstaller un version 8.1. A l'installation ce plug-in est toujours
activé et "installé". Ensuite il faudra peut-être ne pas cafouiller au
niveau de ce réglage. Ce sont des spéculations.

Perso là où j'ai installé des version 8, j'ai désinstallé la version 7.



Pareil

Bonsoir,
Je rentre seulement.. Merci d'avoir répondu.. Mais je dois être un peu
nul..
Dans internet plug-ins de la bibliothèque j'ai rien trouvé qui se rapproche
de acrobat..


voir ci-dessous

Je précise que je ne vais jamais sur le terminal et il faut être indulgent..


pas besoin

Donc j'ai tout viré , tout ce qui se rapprochait de acrobat.. (car je ne
sais pas comment on désinstalle proprement ?)


recherche "adobe" en faisant bien attention de rien virer d'essentiel
qui appartient à Lightroom

et j'ai retéléchargé et c'est
tout pareil??
Alors ??


Montre nous ce que tu as comme plugin dans ton repertoire
interne-plugins

celui d'adobe s'apelle "AdobePDFViewer.plugin" - les infos donne la
version - 8.1

sinon il y a les prefs dans user -librry, que tu peux virer,
mais chez moi ça n'a jamais gené le lancement de l'appli (comme c'est un
ppc il s'appellent comme suivant

com.adobe.Reader_ppc_8.0.plist
com.adobe.Reader.plist

C'est tout bête, mais as-tu la bonne version - intel ou ppc?

--
MR <°))))>< °°°°°
So have I heard and do in part believe it.



Jacques Perrocheau
Le #2695541
In article (Martin Rass) wrote:

tu es sûr, ce n'est pas plutôt adobe reader, le lecteur gratuit?


Je crains aussi.


AMHA, depuis la version 7, qui s'occupe de mettre un plug-in Internet de
son cru ici "/Library/Internet Plug-Ins", il vaudrait mieux ne pas
mélanger les version d'Acrobat. Si on a un 6 on peut la garder elle ne
gérait pas les plug-in de browser. Sur Windows, c'est la même chose,
quand vous mélanger les versions elles peuvent marcher, mais cela
cafouille au niveau du plug-in Internet.

Essai de désactiver le plug-in Internet dans la version 7 avant de
réinstaller un version 8.1. A l'installation ce plug-in est toujours
activé et "installé". Ensuite il faudra peut-être ne pas cafouiller au
niveau de ce réglage. Ce sont des spéculations.

Perso là où j'ai installé des version 8, j'ai désinstallé la version 7.



Pareil


Et les versions non "Reader", c'est à dire Standard ou Pro ont un
désinstallateur: "/Applications/Adobe Acrobat 7.0 Professional/Acrobat
Uninstaller.app"



Bonsoir,
Je rentre seulement.. Merci d'avoir répondu.. Mais je dois être un peu
nul..
Dans internet plug-ins de la bibliothèque j'ai rien trouvé qui se rapproche
de acrobat..


voir ci-dessous

[snip]

Donc j'ai tout viré , tout ce qui se rapprochait de acrobat.. (car je ne
sais pas comment on désinstalle proprement ?)



Voir-ci-dessus.


recherche "adobe" en faisant bien attention de rien virer d'essentiel
qui appartient à Lightroom


Cela ne va pas être très efficace, puisque Spotlight ne cherche pas dans
/Library.

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74



Gastibelza
Le #2695441
Le 5/10/07 10:37, dans fe4t50$nnj$, « Jacques
Perrocheau »
In article (Martin Rass) wrote:

tu es sûr, ce n'est pas plutôt adobe reader, le lecteur gratuit?


Je crains aussi.


AMHA, depuis la version 7, qui s'occupe de mettre un plug-in Internet de
son cru ici "/Library/Internet Plug-Ins", il vaudrait mieux ne pas
mélanger les version d'Acrobat. Si on a un 6 on peut la garder elle ne
gérait pas les plug-in de browser. Sur Windows, c'est la même chose,
quand vous mélanger les versions elles peuvent marcher, mais cela
cafouille au niveau du plug-in Internet.

Essai de désactiver le plug-in Internet dans la version 7 avant de
réinstaller un version 8.1. A l'installation ce plug-in est toujours
activé et "installé". Ensuite il faudra peut-être ne pas cafouiller au
niveau de ce réglage. Ce sont des spéculations.

Perso là où j'ai installé des version 8, j'ai désinstallé la version 7.



Pareil


Et les versions non "Reader", c'est à dire Standard ou Pro ont un
désinstallateur: "/Applications/Adobe Acrobat 7.0 Professional/Acrobat
Uninstaller.app"



Bonsoir,
Je rentre seulement.. Merci d'avoir répondu.. Mais je dois être un peu
nul..
Dans internet plug-ins de la bibliothèque j'ai rien trouvé qui se rapproche
de acrobat..


voir ci-dessous

[snip]

Donc j'ai tout viré , tout ce qui se rapprochait de acrobat.. (car je ne
sais pas comment on désinstalle proprement ?)



Voir-ci-dessus.


recherche "adobe" en faisant bien attention de rien virer d'essentiel
qui appartient à Lightroom


Cela ne va pas être très efficace, puisque Spotlight ne cherche pas dans
/Library.


Vous êtes si gentil de me répondre que bien qu n'ayant que 20 minutes à moi
je vous donne quelques pistes pour m'aider..
Effectivement je parle du Reader 8,1..
J'ai eu l'idée en vous lisant de virer à nouveau toutes les prefs
correspondant à acrobat reader et à nouveau la version 7,09.. Je réinstalle
et m^me erreur..
voilà la copie de ce qui se passe sur la console lors de deux tentaives de
connexion..
Pouvez vous me traduire ça en français courant ?? ;O)

===== vendredi 5 octobre 2007 13 h 18 Europe/Paris ==== 2007-10-05 13:18:53.545 AdobeReader[756] *** -[NSBundle load]: Error loading
code
/Library/InputManagers/CookieMonsterFix/CookieMonsterFix.bundle/Contents/Mac
OS/CookieMonsterFix for bundle
/Library/InputManagers/CookieMonsterFix/CookieMonsterFix.bundle, error code
2 (link edit error code 0, error number 0 ())
terminate called after throwing an instance of 'std::runtime_error'
what(): Unable to determine registration filepath!

2007-10-05 13:19:23.081 AdobeReader[757] *** -[NSBundle load]: Error loading
code
/Library/InputManagers/CookieMonsterFix/CookieMonsterFix.bundle/Contents/Mac
OS/CookieMonsterFix for bundle
/Library/InputManagers/CookieMonsterFix/CookieMonsterFix.bundle, error code
2 (link edit error code 0, error number 0 ())
terminate called after throwing an instance of 'std::runtime_error'
what(): Unable to determine registration filepath!

Voili voiou.. Je retourne au boulot .. à cette nuit pour vous lire

Encore merci..
François




tino
Le #2695351
Gastibelza
Vous êtes si gentil de me répondre que bien qu n'ayant que 20 minutes à moi
je vous donne quelques pistes pour m'aider..
Effectivement je parle du Reader 8,1..
J'ai eu l'idée en vous lisant de virer à nouveau toutes les prefs
correspondant à acrobat reader et à nouveau la version 7,09.. Je réinstalle
et m^me erreur..
voilà la copie de ce qui se passe sur la console lors de deux tentaives de
connexion..
Pouvez vous me traduire ça en français courant ?? ;O)

===== vendredi 5 octobre 2007 13 h 18 Europe/Paris ==== > 2007-10-05 13:18:53.545 AdobeReader[756] *** -[NSBundle load]: Error loading
code
/Library/InputManagers/CookieMonsterFix/CookieMonsterFix.bundle/Contents/Mac
OS/CookieMonsterFix for bundle
/Library/InputManagers/CookieMonsterFix/CookieMonsterFix.bundle, error code
2 (link edit error code 0, error number 0 ())
terminate called after throwing an instance of 'std::runtime_error'
what(): Unable to determine registration filepath!

2007-10-05 13:19:23.081 AdobeReader[757] *** -[NSBundle load]: Error loading
code
/Library/InputManagers/CookieMonsterFix/CookieMonsterFix.bundle/Contents/Mac
OS/CookieMonsterFix for bundle
/Library/InputManagers/CookieMonsterFix/CookieMonsterFix.bundle, error code
2 (link edit error code 0, error number 0 ())
terminate called after throwing an instance of 'std::runtime_error'
what(): Unable to determine registration filepath!



cookiemonsterfix est un patch de safari qui date de 2003 et adobe reader
essaie de cherger ce truc si je comprend bien sans le trouver et fini
par caler - ça doit se produire dans safari, quand tu ouvres une page
pdf, non ?

Peu importe, il faut virer ce truc qui ne fonctionne plus ou ne sert pas
à grand chose - dans la bibliothèque du disque dur -> InputManagers

/Library/InputManagers/CookieMonsterFix/

HIH


--
MR <°))))>< °°°°°
So have I heard and do in part believe it.

tino
Le #2695011
Jacques Perrocheau

recherche "adobe" en faisant bien attention de rien virer d'essentiel
qui appartient à Lightroom


Cela ne va pas être très efficace, puisque Spotlight ne cherche pas dans
/Library.


oups, j'oubliais, je cherche avec filebuddy ce genre de choses


--
MR <°))))>< °°°°°
So have I heard and do in part believe it.


Gastibelza
Le #2697231
Le 5/10/07 23:18, dans 1i5ja0j.jw1f6i2g9o09N%, « Martin
Rass »
Jacques Perrocheau

recherche "adobe" en faisant bien attention de rien virer d'essentiel
qui appartient à Lightroom


Cela ne va pas être très efficace, puisque Spotlight ne cherche pas dans
/Library.


oups, j'oubliais, je cherche avec filebuddy ce genre de choses



Voilà la fin de l'histoire..
Un grand merci à tous ceux qui m'ont répondu..
en lisant vos commentaires et réponses et après avoir retiré le
"Library/nInputManagers/CookieMonsterFix/" j'ai eu au redémarrage un grand
blanc trés longtemps.. trés trés trés longtemps.
j'ai fini par insérer le Cd ... nada.. et j'ai sauvagement arrêté la machine
et c'est reparti.. mais toujours le même pb avec acrobat reader.. et à la
console un nouveau truc qui allait pas .. divx etc.;.
on se pose , on réfléchit..
il y a 8 jours en déballant ma machine, Alice m'avait lâché pour quelques
jours.. plus d'ADSL.. et au lancement de l'imac quand il me demande la
première fois si je voulais récupérer les données de l'ancien mac.. pressé
de découvrir la machine et ne sachant plus où j'avais mis le câble firewire,
j'ai décliné la proposition..
puis quelques heures après j'ai lancé l'utilitaire de récupération..mais là
c'était moins simple car d'une façon un peu obsessionnelle j'ai absolument
voulu garder le même nom de compte et d'utilisateur sur les deux machines..

je n'ai pas cédé et j'ai fini par faire des trucs pas catholique.. des
copies entre utilisateur un peu sauvage etC etc ?? avec suppression de
compte etc ..copy cloner 2,2 sur un os X10,4 ? etc ..
Je promet que je le ferais plus .. ;o)..

donc ...il fallut en passer par là.. je récupère les quelques fichiers crées
depuis 8 jours sur une clef USB.. effacer le disque ; réinstaller
complètement.. cable Firewire branché quand on me le demande et du coup
récupération à l'identique.. somme toute assez rapide (car tous les docs,
photos et musiques sont sur une autre partition..). un seul commentaire ,
super.. pourquoi ais-je donc voulu faire autrement ???
tout marche , plus de conflit etc ..
sauvegarde faite sur un DD externe avec CCC3 cette fois .. que du bonheur..

merci encore

F.



jschmit
Le #2700171
Jacques Perrocheau
Perso là où j'ai installé des version 8, j'ai désinstallé la version 7.


J'au la version 8.1.0 installée.
Comment faire pour desinstaller complètement la version 7 ?

--
Jean Schmit


jperrocheau
Le #2749481
Jean Schmit
Perso là où j'ai installé des version 8, j'ai désinstallé la version 7.


J'au la version 8.1.0 installée.
Comment faire pour desinstaller complètement la version 7 ?


Reader ou Standard ou Pro ?

Si c'est Reader, tu mets à la poubelle, il ne restera que le plug-in
"/Library/Internet Plug-Ins" si tu l'avais activé, les préférences et
quelques dossiers mais qui ne'ont plu d'importance.

Pour les versions Standard ou Pro il vaut mieux utiliser le
désinstallateur car il y a le service d'impression AdobePDF à
désinstaller.

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:


Publicité
Poster une réponse
Anonyme