Adaptateur AC'97 vers HD Audio ?

Le
LargoWinch
Bonjour,

j'ai monté une carte son Creative Extrem X-FI dans mon PC et lorsque
j'ai voulu connecter la facade avant de mon boitier (Textorm 974) j'ai
obtenu un comportement pour le moins erratique (pas de son sur la sortie
arrière, saud si je branche le casque sur la facade avant :/ ).

A priori, d'après ce que j'ai lu ca et là, c'est un problème de
connectique : mon boitier est au standard AC'97, la carte en HD Audio(*)
(cf schéma trouvé sur le manuel d'un autre boitier
http://www.cijoint.fr/cjlink.php?file=cj200812/cijdFQY9gV.jpg )

Existe-t-il des adaptateurs AC'97 vers HD et où puis-je trouver ca, sous
quel nom ?

Merci pour votre aide


(*) Génial à ce propos : 2 normes différentes avec le même connecteur et
le même détrompeur. Heureusement que ça ne m'a rien grillé
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
chrisLP
Le #18245331
LargoWinch a écrit :
Bonjour,

j'ai monté une carte son Creative Extrem X-FI dans mon PC et lorsque
j'ai voulu connecter la facade avant de mon boitier (Textorm 974) j'ai
obtenu un comportement pour le moins erratique (pas de son sur la sortie
arrière, saud si je branche le casque sur la facade avant :/ ).

A priori, d'après ce que j'ai lu ca et là, c'est un problème de
connectique : mon boitier est au standard AC'97, la carte en HD Audio(*)
(cf schéma trouvé sur le manuel d'un autre boitier
http://www.cijoint.fr/cjlink.php?file=cj200812/cijdFQY9gV.jpg )

Existe-t-il des adaptateurs AC'97 vers HD et où puis-je trouver ca, sous
quel nom ?

Merci pour votre aide


(*) Génial à ce propos : 2 normes différentes avec le même connecteur et
le même détrompeur. Heureusement que ça ne m'a rien grillé...



Bonjour,
je dis peut-être une sottise, mais j'ai eu une carte son avec une
connectique avant et arrière, les deux ne pouvaient marcher
simultanément, il fallait sélectionner l'un ou l'autre dans le tableau
du logiciel...
LargoWinch
Le #18251651
chrisLP a écrit :
LargoWinch a écrit :
Bonjour,

j'ai monté une carte son Creative Extrem X-FI dans mon PC et lorsque
j'ai voulu connecter la facade avant de mon boitier (Textorm 974) j'ai
obtenu un comportement pour le moins erratique (pas de son sur la
sortie arrière, saud si je branche le casque sur la facade avant :/ ).

A priori, d'après ce que j'ai lu ca et là, c'est un problème de
connectique : mon boitier est au standard AC'97, la carte en HD
Audio(*) (cf schéma trouvé sur le manuel d'un autre boitier
http://www.cijoint.fr/cjlink.php?file=cj200812/cijdFQY9gV.jpg )

Existe-t-il des adaptateurs AC'97 vers HD et où puis-je trouver ca,
sous quel nom ?

Merci pour votre aide


(*) Génial à ce propos : 2 normes différentes avec le même connecteur
et le même détrompeur. Heureusement que ça ne m'a rien grillé...



Bonjour,
je dis peut-être une sottise, mais j'ai eu une carte son avec une
connectique avant et arrière, les deux ne pouvaient marcher
simultanément, il fallait sélectionner l'un ou l'autre dans le tableau
du logiciel...



C'est généralement automatique : derrière, on branche les enceintes, à
demeure, devant, on branche le casque au besoin, ce qui a pour effet de
couper la sortie enceinte arrière.
En connectant ma façade a ma carte interne, j'ai plutôt l'inverse : le
son ne sort sur les enceintes branchés sur la carte même que lorsque le
casque est branché en façade.
De toutes façons, pas de choix dans le panneau de config de la carte son.
Publicité
Poster une réponse
Anonyme