adaptateur wifi 802.11g belkin: y a rien qui marche

Le
Patrice Chevée
Bonsoir,

j'ai fait aujourd hui l'acquisition d'un pc sous Vista Basic, alors que
depuis 10 ans je tourne sous Win2k.

J'ai voulu mettre la clé wifi de l'ancien PC sur le nouveau ; il s'agit
d'une F5D7050B. Installé les drivers, etc. Cependant, l'icône correspondant
au gestionnaire d'adaptateur n'apparaît pas. J'ai tout essayé pour le faire
apparaître: désinstallé, réinstallé, été sur le site de Belkin, téléchargé
les derniers drivers en date (que j'avais déjà): rien de chez rien. D'après
Vista, les drivers sont correctement installés, y a rien qui cloche. Sauf
qu'il n'y a aucun logiciel nulle part sur mon pc permettant de gérer
l'adaptateur, de choisir le poste wifi dans une liste, de paramétrer le
cryptage, etc. Comme c'était le cas avant sous Win2K, en cliquant une icône
en bas à droite.

A travers Windows je peux détecter les postes wifi et retrouver le mien,
mais le système refuse de s'y connecter "pour une raison inconnue"
(évidemment la liaison est cryptée)

C'est normal, chef, chef?

si vous avez un élément de réponse, je suis tout ouï.

Bonne soirée,

PC
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Josy
Le #19632461
bonjour Patrice

si windows détecte les poste wifi c'est que déjà la clé est correctement
installée et fonctionne
je brancherai l'ordi au modem par un câble ethernet et rentrer dans la
configuration wifi du modem voir ce qui s'y passe

Patrice Chevée a écrit :
Bonsoir,

j'ai fait aujourd hui l'acquisition d'un pc sous Vista Basic, alors que
depuis 10 ans je tourne sous Win2k.

J'ai voulu mettre la clé wifi de l'ancien PC sur le nouveau ; il s'agit
d'une F5D7050B. Installé les drivers, etc. Cependant, l'icône correspondant
au gestionnaire d'adaptateur n'apparaît pas. J'ai tout essayé pour le faire
apparaître: désinstallé, réinstallé, été sur le site de Belkin, téléchargé
les derniers drivers en date (que j'avais déjà): rien de chez rien. D'après
Vista, les drivers sont correctement installés, y a rien qui cloche. Sauf
qu'il n'y a aucun logiciel nulle part sur mon pc permettant de gérer
l'adaptateur, de choisir le poste wifi dans une liste, de paramétrer le
cryptage, etc. Comme c'était le cas avant sous Win2K, en cliquant une icône
en bas à droite.

A travers Windows je peux détecter les postes wifi et retrouver le mien,
mais le système refuse de s'y connecter "pour une raison inconnue"
(évidemment la liaison est cryptée)

C'est normal, chef, chef?

si vous avez un élément de réponse, je suis tout ouï.

Bonne soirée,

PC




Patrice Chevée
Le #19634341
Josy wrote:
bonjour Patrice

si windows détecte les poste wifi c'est que déjà la clé est
correctement installée et fonctionne
je brancherai l'ordi au modem par un câble ethernet et rentrer dans la
configuration wifi du modem voir ce qui s'y passe

Patrice Chevée a écrit :
Bonsoir,





Salut Josy,

le problème ne vient pas du modem, et effectivement je suis pour le moment
branché sur ma boxe par un câble réseau très peu esthètique qui traverse la
pièce. Le problème vient du fait que l'applicatif de gestion de la clé n'est
pas présent, et que je n'ai pas la moindre idée du pourquoi, ni de coment le
faire venir.

PC
Publicité
Poster une réponse
Anonyme