Addition Conditionnelle...

Le
Lionel
Bonjour

Il me faut un tableau dont
la premiere ligne est un budget que l'on m'attribue par mois
la deuxieme est le chiffre realise chaque mois
Colonne 2 a 13 les mois la 14° colonne le total
Le hic je ne trouve pas de formule en colonne 14
pour n'additionner que les mois dont le realise est rempli

exemple
debut fevrier je rempli la ligne 2 de janvier et le total du budget se met a
jour en ne prenant que le chiffre de janvier car janvier realisé est
rempli

Je seche.
Merci de votre aide

Lionel
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Charabeuh
Le #23168491
bonsoir,

Supposons que votre 1ière ligne est en B2:M2 (budget)
Supposons que votre 2ière ligne est en B3:M3 (réalisé)

En N2 saisir la formule:
=SOMMEPROD( (B2:M2) * (B3:M3<>"") )




Lionel avait énoncé :
Bonjour

Il me faut un tableau dont
la premiere ligne est un budget que l'on m'attribue par mois
la deuxieme est le chiffre realise chaque mois
Colonne 2 a 13 les mois la 14° colonne le total
Le hic je ne trouve pas de formule en colonne 14
pour n'additionner que les mois dont le realise est rempli

exemple
debut fevrier je rempli la ligne 2 de janvier et le total du budget se met a
jour en ne prenant que le chiffre de janvier car janvier realisé est
rempli...

Je seche....
Merci de votre aide

Lionel
Lionel
Le #23168841
Cool ! Tout juste ce que je cherchais...
Merci encore pour la reponse aussi rapide...

Lionel
"Charabeuh" news:ikjkun$ga5$
bonsoir,

Supposons que votre 1ière ligne est en B2:M2 (budget)
Supposons que votre 2ière ligne est en B3:M3 (réalisé)

En N2 saisir la formule:
=SOMMEPROD( (B2:M2) * (B3:M3<>"") )




Lionel avait énoncé :
> Bonjour
>
> Il me faut un tableau dont
> la premiere ligne est un budget que l'on m'attribue par mois
> la deuxieme est le chiffre realise chaque mois
> Colonne 2 a 13 les mois la 14° colonne le total
> Le hic je ne trouve pas de formule en colonne 14
> pour n'additionner que les mois dont le realise est rempli
>
> exemple
> debut fevrier je rempli la ligne 2 de janvier et le total du budget se


met a
> jour en ne prenant que le chiffre de janvier car janvier realisé est
> rempli...
>
> Je seche....
> Merci de votre aide
>
> Lionel


PierreB
Le #23169901
Le 01/03/2011 22:49, Lionel a écrit :
Cool ! Tout juste ce que je cherchais...
Merci encore pour la reponse aussi rapide...

Lionel
"Charabeuh" news:ikjkun$ga5$
bonsoir,

Supposons que votre 1ière ligne est en B2:M2 (budget)
Supposons que votre 2ière ligne est en B3:M3 (réalisé)

En N2 saisir la formule:
=SOMMEPROD( (B2:M2) * (B3:M3<>"") )




Lionel avait énoncé :
Bonjour

Il me faut un tableau dont
la premiere ligne est un budget que l'on m'attribue par mois
la deuxieme est le chiffre realise chaque mois
Colonne 2 a 13 les mois la 14° colonne le total
Le hic je ne trouve pas de formule en colonne 14
pour n'additionner que les mois dont le realise est rempli

exemple
debut fevrier je rempli la ligne 2 de janvier et le total du budget se




met a
jour en ne prenant que le chiffre de janvier car janvier realisé est
rempli...

Je seche....
Merci de votre aide

Lionel










Bonjour,

Il y a aussi la fonction =SOMME.SI(B2:M2;">0")


Ici l'addition se fait dès lors que la valeur est non nulle, mais on
peut mettre n'importe quelle condition

Pierre
Publicité
Poster une réponse
Anonyme