Addition de conditions

Le
ISOARD
Bonjour à tous,

Comment additionner ces deux conditions:
=SI(A26<>0;F25;" ") et =SI(A26=0 mais F26=0;F25;" ")

En résumé: si la cellule A26 est différentes de 0 alors afficher le contenu
de F25 sinon rien mais si la case A26 est négative ainsi que la cellule F26
alors afficher F25

J'espère être suffisamment clair sinon toutes mes excuses et j'essayerai
de reformuler mas question.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #22116001
Bonjour.
Les deux formulations ne me semblent pas identiques. Peux-tu vérifier ?
Daniel

Bonjour à tous,

Comment additionner ces deux conditions:
=SI(A26<>0;F25;" ") et =SI(A26=0 mais F26=0;F25;" ")

En résumé: si la cellule A26 est différentes de 0 alors afficher le contenu
de F25 sinon rien mais si la case A26 est négative ainsi que la cellule F26
alors afficher F25

J'espère être suffisamment clair ...sinon toutes mes excuses et j'essayerai
de reformuler mas question.
LSteph
Le #22115991
Bonjour,

=SI(A26<>0;F25;si(F26=0;F25;" "))

--
LSteph


On 14 mai, 11:30, ISOARD
Bonjour à tous,

Comment additionner ces deux conditions:
=SI(A26<>0;F25;" ") et =SI(A26=0 mais F26=0;F25;" ")

En résumé: si la cellule A26 est différentes de 0 alors afficher le contenu
de F25 sinon rien mais si la case A26 est négative ainsi que la cellule F26
alors afficher F25

J'espère être suffisamment clair ...sinon toutes mes excuses et j'ess ayerai
de reformuler mas question.
ISOARD
Le #22116581
"LSteph" a écrit :

Bonjour,

=SI(A26<>0;F25;si(F26=0;F25;" "))

--
LSteph


On 14 mai, 11:30, ISOARD > Bonjour à tous,
>
> Comment additionner ces deux conditions:
> =SI(A26<>0;F25;" ") et =SI(A26=0 mais F26=0;F25;" ")
>
> En résumé: si la cellule A26 est différentes de 0 alors afficher le contenu
> de F25 sinon rien mais si la case A26 est négative ainsi que la cellule F26
> alors afficher F25
>
> J'espère être suffisamment clair ...sinon toutes mes excuses et j'essayerai
> de reformuler mas question.

.
Merci pour le coup de main
Publicité
Poster une réponse
Anonyme