Addition selon condition? (cellule vide ou pas...)

Le
géjoun
Bonjour,

J'ai cherché dans les archives du forum ; je trouve ce sujet qui se
rapproche de ce que je veux faire http://tinyurl.com/65cbvbx ; mais j'arrive
pas à adapter la formule.

Je cherche à réaliser l'addition de nombres selon qu'on coche avec un x ou
(un autre symbole) la cellule située en face.

Le plus simple est de mettre un exemple : http://cjoint.com/?1drmkrRv7ED

Dans ce fichier, je souhaite faire les additions des nombres 10, 30 et 50,
et que ceux-ci s'additionnent selon qu'il y a un x dans la cellule en face,
ou pas
J'ai cherché un peu comment combiner NON, ESTVIDE et SOMME, mais j'arrive
pas à ce que je veux.
Il existe quelque chose d'assez simple sans passer par une macro?

Merci!
--
géjoun
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MANU
Le #23211211
Bonjour,
=SOMME.SI(B1:B3;"x";A1:A3)

"géjoun" <gejounAROBAZEgmailPOINTcom> a écrit dans le message de news:
4d81ed62$0$1749$
Bonjour,

J'ai cherché dans les archives du forum ; je trouve ce sujet qui se
rapproche de ce que je veux faire http://tinyurl.com/65cbvbx ; mais
j'arrive pas à adapter la formule.

Je cherche à réaliser l'addition de nombres selon qu'on coche avec un x ou
(un autre symbole) la cellule située en face.

Le plus simple est de mettre un exemple : http://cjoint.com/?1drmkrRv7ED

Dans ce fichier, je souhaite faire les additions des nombres 10, 30 et 50,
et que ceux-ci s'additionnent selon qu'il y a un x dans la cellule en
face, ou pas...
J'ai cherché un peu comment combiner NON, ESTVIDE et SOMME, mais j'arrive
pas à ce que je veux.
Il existe quelque chose d'assez simple sans passer par une macro?

Merci!
--
géjoun

géjoun
Le #23211401
MANU
Bonjour,
=SOMME.SI(B1:B3;"x";A1:A3)



Bonjour,

C'est parfait! Et forxément, je risquais pas de trouver en cherchant à
adapter la formule de l'autre sujet!

Merci!

--
géjoun
Publicité
Poster une réponse
Anonyme