addition et soustraction d'heures

Le
crolegoogle
Bonjour le groupe

J'utilise excel 2007

En A2 j'ai l'heure d'arrivée
En B2J'ai l'heure de départ
En C2 J'ai le temps de midi (a soustraire)

Je souhaiterais connaître la formule pour en D2
faire la différence entre A2 B2 et soustraire C2

Et comment formater les cellules en 00h00

Merci d'avance pour vos réponses
Cordialement
Crole
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #5442931
Bonjour.
=SI(A2<A1;A2+24-A1;A2-A1)-A3
Format (personnalisé) :
hh"h"mm
Cordialement.
Daniel

Bonjour le groupe

J'utilise excel 2007

En A2 j'ai l'heure d'arrivée
En B2J'ai l'heure de départ
En C2 J'ai le temps de midi (a soustraire)

Je souhaiterais connaître la formule pour en D2
faire la différence entre A2 B2 et soustraire C2

Et comment formater les cellules en 00h00

Merci d'avance pour vos réponses
Cordialement
Crole
François
Le #5442921
Bonjour,

Si tes heures sont au format 18:23 (même si en valeur, elle peuvent être
sous un autre format !)
¢-B2-C2 devrait satisfaire la demande ! ?

Pour mettre une cellule au format 00h00
-> Format Cellule/Nombre/Personnaliser-> taper comme mode d'affichage ->
hh"h"mm

cela devrait être la réponse attendue ... ?

Bon WE


Bonjour le groupe

J'utilise excel 2007

En A2 j'ai l'heure d'arrivée
En B2J'ai l'heure de départ
En C2 J'ai le temps de midi (a soustraire)

Je souhaiterais connaître la formule pour en D2
faire la différence entre A2 B2 et soustraire C2

Et comment formater les cellules en 00h00

Merci d'avance pour vos réponses
Cordialement
Crole
LSteph
Le #5442891
Bonjur,

Le format d'heure dans excel s'écrit hh:mm et donne 00:00
pour zéro heures zéro minutes.on peut y joindre les secondes hh:mm:ss ,

Pour additionner ou soustraire et surtout totaliser de grands (>24)
nombres d'heures minutes
utilises ceci comme format

[h]:mm

Si tu tiens à voir ce "h" on peut faire ceci:

[h]"h"mm

mais faudra qd même taper 8:30 ce qui donnera 8h30
si tu tapes seulement 8:3 tu auras 8h03

Pour le calcul, avec plus de clarté tu peux faire ainsi:
l'heure d'arrivée et départ du matin A et B et pareil à côté pour
l'après midi C etD
Le calcul se fait en E =(B-A)+(D-C)

Cordialement.

--
lSteph


Bonjour le groupe

J'utilise excel 2007

En A2 j'ai l'heure d'arrivée
En B2J'ai l'heure de départ
En C2 J'ai le temps de midi (a soustraire)

Je souhaiterais connaître la formule pour en D2
faire la différence entre A2 B2 et soustraire C2

Et comment formater les cellules en 00h00

Merci d'avance pour vos réponses
Cordialement
Crole


crolegoogle
Le #5442881
Un grand merci au groupe
Bonne soirée

Cordialement
Crole
Publicité
Poster une réponse
Anonyme