Addition en valeur absolue

Le
pierremisfud
Bonjour,

Je souhaiterais pouvoir additionner la valeur absolue individuelle
d'une colonne de nombres qui sont tantôt positifs et tantôt négatifs.

En supposant que la colonne de nombre en question s'étende de A1 en
A26, savez-vous quelle serait la formule qui en A27 me permetterait de
faire ce type d'addition ?

Merci, bien cordialement,
Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4944731
Bonjour,

=SOMMEPROD(ABS(A1:A26))

JB

On 29 mai, 17:49, wrote:
Bonjour,

Je souhaiterais pouvoir additionner la valeur absolue individuelle
d'une colonne de nombres qui sont tantôt positifs et tantôt négatif s.

En supposant que la colonne de nombre en question s'étende de A1 en
A26, savez-vous quelle serait la formule qui en A27 me permetterait de
faire ce type d'addition ?

Merci, bien cordialement,
Pierre


garnote
Le #4944721
Salut Pierre,

Essaie cette formule :
=somme(abs(a1:a26))
(à valider par Ctrl+Maj+Entrée)

Serge

Bonjour,

Je souhaiterais pouvoir additionner la valeur absolue individuelle
d'une colonne de nombres qui sont tantôt positifs et tantôt négatifs.

En supposant que la colonne de nombre en question s'étende de A1 en
A26, savez-vous quelle serait la formule qui en A27 me permetterait de
faire ce type d'addition ?

Merci, bien cordialement,
Pierre
Ellimac
Le #4944701
Bonjour,

Avec une plage en A1:A5 :
=SOMME.SI(A1:A5;">=0";A1:A5)+-(SOMME.SI(A1:A5;"<0";A1:A5))

Camille

"" wrote:

Bonjour,

Je souhaiterais pouvoir additionner la valeur absolue individuelle
d'une colonne de nombres qui sont tantôt positifs et tantôt négatifs.

En supposant que la colonne de nombre en question s'étende de A1 en
A26, savez-vous quelle serait la formule qui en A27 me permetterait de
faire ce type d'addition ?

Merci, bien cordialement,
Pierre




Jean-François Aubert
Le #4944671
et encore une autre dans le style "pourquoi faire simple quand on peut faire
compliqué"

«S(SOMME.SI(A1:A4;"
--
Amicalement

Jean-François Aubert
{Vaudois de la Côte Lémanique}



Bonjour,

Je souhaiterais pouvoir additionner la valeur absolue individuelle
d'une colonne de nombres qui sont tantôt positifs et tantôt négatifs.

En supposant que la colonne de nombre en question s'étende de A1 en
A26, savez-vous quelle serait la formule qui en A27 me permetterait de
faire ce type d'addition ?

Merci, bien cordialement,
Pierre
pierremisfud
Le #4944641
Merci pour toutes ces réponses.

La formule de JB fonctionne apparament très bien et me semble être la
plus simple.

Très bonne fin de journée à vous,
Pierre
Rex
Le #4943881
Bonsoir

Valeur absolue????

Je ne suis pas sur de comprendre le sens de ces mots

MAIS

Si par exemple tes valeurs sont +6 +5 -6 +5 +14 +3 -2 -5 et que
tu veux retrouver 20 comme réponse
Alors, en A27 la formule est =SUM(A1:A26) en Anglais
et SOM en Français je crois

Si par contre tu veux additioner les valeurs sans tenir compte des signe +
et - il te faudra passer par macro
Et là, je ne suis pas assez compétent

A bientôt

Rex




Bonjour,

Je souhaiterais pouvoir additionner la valeur absolue individuelle
d'une colonne de nombres qui sont tantôt positifs et tantôt négatifs.

En supposant que la colonne de nombre en question s'étende de A1 en
A26, savez-vous quelle serait la formule qui en A27 me permetterait de
faire ce type d'addition ?

Merci, bien cordialement,
Pierre
Publicité
Poster une réponse
Anonyme