adobe reader en FR

Le
Cyrille
Bonjour
[Avant propos]
je sais qu'on va me dire que le reader d'adobe c'est mal, mais si je l'inst=
alle c'est que je n'ai pas le choix.
Donc évitons le troll ;-)
[/Avant propos]

Donc j'ai installé Adobe reader sous jessie (7.6)

root@trollfest:/home/cyrille# aptitude search acroread
i acroread:i386 - Adobe Acro=
bat Reader: Portable Document Format file viewer
i A acroread-data - data files=
for acroread
v acroread-data:i386 - =

p acroread-debian-files - Debian spe=
cific parts of Adobe Acrobat Reader
i A acroread-debian-files:i386 - Debian spe=
cific parts of Adobe Acrobat Reader
v acroread-dictionary - =

v acroread-dictionary:i386 - =

i A acroread-dictionary-en - English di=
ctionary for for acroread
v acroread-dictionary-en:i386 - =

p acroread-escript:i386 - Adobe EScr=
ipt Plug-In
p acroread-fonts-jpn - Japanese f=
onts for Adobe acrobat reader
v acroread-l10n - =

v acroread-l10n:i386 - =

i A acroread-l10n-en - English la=
nguage package for acroread
v acroread-l10n-en:i386 - =

p acroread-plugin-speech:i386 - This plugi=
n enable the Read Out Loud feature in acroread
p acroread-plugins:i386 - Plugins fo=
r Adobe Acrobat(R) Reader
p mozilla-acroread:i386 - Adobe Acro=
bat(R) Reader plugin for mozilla / konqueror




Tout roule sauf que je n'ai pas la version française. Je n'ai pas vu de p=
aquet de langage. Ce n'est pas un réel problème en soi mais bon je m=
e demandais si il y avait moyen de franciser tout cela ? J'ai fouillé sur=
le net sans rien trouver de concluant.

D'avance merci,

Cyrille


--

[ cyrille@cbiot.fr | http://cbiot.fr ]


"Ils ne me comprennent point,
je ne suis pas la bouche qui convient à ces oreilles"
- - - Ainsi parlait Zarathoustra - - -
- - - - - - - - - - - NIETZSCHE - - -


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/20141105152230.5969c21e@trollfest.trollfest.panic
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain L. Sauvage
Le #26320631
Le mercredi 5 novembre 2014, 15:22:30 Cyrille a écrit :
Bonjour



’soir,

[…]
Donc j'ai installé Adobe reader sous jessie (7.6)



Depuis quels dépôts ?

[…]
Tout roule sauf que je n'ai pas la version française. Je n'ai
pas vu de paquet de langage. Ce n'est pas un réel problème en
soi... mais bon je me demandais si il y avait moyen de
franciser tout cela ? J'ai fouillé sur le net sans rien
trouver de concluant.



Suivant ton dépôt, s’ils n’ont pas le -l10n -fr, c’est soit que
ça coince (il semble que ce ne soit pas facile avec Adobe… ),
soit qu’ils s’en foutent. En tout cas, ce serait à eux de le
demander.

En tout cas, Adobe ne fournit plus pour Linux (seulement
Android), donc ça risque pas de s’arranger (les paquets vo nt
disparaître).

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
François Patte
Le #26320713
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Le 05/11/2014 17:56, Sylvain L. Sauvage a écrit :
Le mercredi 5 novembre 2014, 15:22:30 Cyrille a écrit :
Bonjour



’soir,

[…] Donc j'ai installé Adobe reader sous jessie (7.6)



Depuis quels dépôts ?

[…] Tout roule sauf que je n'ai pas la version française. Je
n'ai pas vu de paquet de langage. Ce n'est pas un réel problème
en soi... mais bon je me demandais si il y avait moyen de
franciser tout cela ? J'ai fouillé sur le net sans rien trouver
de concluant.





Oui, il existait une version "fra" (que j'ai toujours); il semble
qu'on ne la trouve plus...


En tout cas, Adobe ne fournit plus pour Linux (seulement Android),
donc ça risque pas de s’arranger (les paquets vont disparaître).



Et c'est bien dommage... evince n'étant pas à la hauteur et,
semble-t-il fort peu maintenu, que va-t-il rester pour visionner les pdf?



- --
François Patte
UFR de mathématiques et informatique
Laboratoire CNRS MAP5, UMR 8145
Université Paris Descartes
45, rue des Saints Pères
F-75270 Paris Cedex 06
Tél. +33 (0)1 8394 5849
http://www.math-info.univ-paris5.fr/~patte
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iEYEARECAAYFAlRao7EACgkQdE6C2dhV2JWm7gCfYnosOZJJk0ir8fk2dzO4pjoy
8BoAnjPPStgqpBpciDevtTfiQYjIv29q
=eSA9
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Haricophile
Le #26320722
Le mercredi 05 novembre 2014 à 23:24 +0100, François Patte a écrit :
Et c'est bien dommage... evince n'étant pas à la hauteur et,
semble-t-il fort peu maintenu, que va-t-il rester pour visionner les
pdf?



En dernier recours tu peux peut-être installer la version Winblowsienne
de L'adobe-reader avec Wine ?

Mais bon, Je ne sais pas ce que tu appelle "à la hauteur". Pour moi,
reader n'est pas à la hauteur par sa lourdeur considérable, parce qu'il
a les inconvénients d'un soft proprio, et parce que je ne peux pas
l'utiliser comme je le voudrais. Je cherche plutôt un truc léger comme
zathura ou mupdf et j'installe Sumatra PDF sur tous les windows que je
rencontre, généralement au grand bonheur des utilisateurs qui se sentent
mal à l'aise avec un tractopelle pour aller au super-marché.

Il existe un certain nombre de visionneuses, y compris celles intégrées
au navigateur ce dont je me passerait personnellement. Ils sont déjà
assez lourds comme ça, et je préfère infiniment une visionneuse externe
légère.

Ce que ne font pas les trucs léger, c'est la gestion des tags (il faut
passer par ailleurs), la gestion des boites-à-virus^h^h^h^h^h^h^h^h^h,
pardon, des macros et formulaires (ajouts tardifs qui sont amha une très
mauvaise idée dans un format de publication).

L'autre point que je ne connais pas pour ne pas en avoir l'usage et pour
ne connaître personne qui en a l'usage, c'est pour un document destiné à
une impression haute qualité (imprimeur...), comment ça se passe pour
l'espace colorimétrique et le reste. Pour insérer des notes fluo ou des
petites dessins, il y a xournal.



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
maderios
Le #26320847
On 11/05/2014 11:24 PM, François Patte wrote:

Et c'est bien dommage... evince n'étant pas à la hauteur et,
semble-t-il fort peu maintenu, que va-t-il rester pour visionner les pdf?


Bonjour
apt-cache search pdf viewer
okular - universal document viewer

--
Maderios


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
François Patte
Le #26320899
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Le 06/11/2014 03:06, Haricophile a écrit :
Le mercredi 05 novembre 2014 à 23:24 +0100, François Patte a écrit
:
Et c'est bien dommage... evince n'étant pas à la hauteur et,
semble-t-il fort peu maintenu, que va-t-il rester pour visionner
les pdf?



En dernier recours tu peux peut-être installer la version
Winblowsienne de L'adobe-reader avec Wine ?



Ma question était pour l'avenir, quand la version d'acrobat que j'ai
(version empaquetée pour debian par adobe et qu'on ne trouve plus) ne
fonctionnera plus pour cause d'évolution des sytèmes d'exploitation.


Mais bon, Je ne sais pas ce que tu appelle "à la hauteur". Pour
moi, reader n'est pas à la hauteur par sa lourdeur considérable,



Oui, c'est très lourd et je me sers d'evince la plupart du temps, sauf
qu'evince ne sait pas faire des choses qu'acrobat sait faire,
notamment dans la gestion des fontes: il m'est arrivé de passer des
heures à comprendre pourquoi des documents --- produit par TeX et
mettant en jeu du travail que j'effectuais avec des fontes ---
n'avaient pas le rendu attendu selon la doc fournie par texlive, pour
finir par m'apercevoir que finalement la compilation TeX était
correcte et qu'évince me bouffait toutes les modifs que j'effectuais.
Ça énerve!


L'autre point que je ne connais pas pour ne pas en avoir l'usage et
pour ne connaître personne qui en a l'usage, c'est pour un document
destiné à une impression haute qualité (imprimeur...), comment ça
se passe pour l'espace colorimétrique et le reste. Pour insérer des
notes fluo ou des petites dessins, il y a xournal.



Il n'y a pas que ça: quand on produit un fichier qui doit passer sur
des "flasheuses" d'imprimeur pour faire un livre, le contrôle des
transformations colorimétriques (CMYK) ne peut pas se faire avec
evince... Par exemple.


- --
François Patte
UFR de mathématiques et informatique
Laboratoire CNRS MAP5, UMR 8145
Université Paris Descartes
45, rue des Saints Pères
F-75270 Paris Cedex 06
Tél. +33 (0)1 8394 5849
http://www.math-info.univ-paris5.fr/~patte
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iEYEARECAAYFAlRbfv8ACgkQdE6C2dhV2JUdDQCaA4lhzChoarNeopzj5Pi43Y18
u6YAnigFWuJagf7BSSr5tgQFSNgNrdIo
=qEgv
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Cyrille
Le #26321201
Merci à tous pour vos réponses.
Mon dépôt ne fournit pas de paquet francisé, disponible que pour SID si je ne m'abuse.

Par contre, très heureux d'avoir découvert OKULAR que je n'avais pas te sté jusqu'ici (je ne connaissais pas) mais qui semble passer mes PDF corr ectement.
Donc je préfère ce choix au READER.

Donc résolu.


Bonne soirée à tous.


Cyrille

--

[ | http://cbiot.fr ]


"Ils ne me comprennent point,
je ne suis pas la bouche qui convient à ces oreilles"
- - - Ainsi parlait Zarathoustra - - -
- - - - - - - - - - - NIETZSCHE - - -


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme