Affichage

Le
Denis VION
Bonjour à tous.

J'ai le problème suivant avec Internet Explorer (IE7 et IE8) :
Lorsque j'ouvre dans internet explorer un fichier dont l'extension (.avi,
.mpeg, ) est associée à windows media player (WMP), le navigateur me dit
ne pas pouvoir ouvrir la page => Je ne peux donc pas non plus naviguer sur le
web en cliquant sur des liens avi,
IE devrait pourtant utiliser WMP comme module complémentaire ("helper")
comme je le vois dans le gestionnaire de module complémentaire ou WMP est
activé.
Je vérifie par ailleurs qu'en double cliquant sur un fichier avi dans
l'explorateur windows il s'ouvre sans problème dans WMP.
Plus étrange encore: Si j'associe les extensions .avi, .mpeg au player video
VLC au lieu de WMP, l'ouverture d'une video de ces types à partir d'IE se
fait bien automatiquement dans VLC !
Une réinitialisation des paramètres de IE et un changement de version ne
change rien au problème
Qui peut me dire pourquoi IE ne passe pas la main à WMP?
Merci de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #20014271
Hello Denis !

Denis VION
J'ai le problème suivant avec Internet Explorer (IE7 et IE8) :
Lorsque j'ouvre dans internet explorer un fichier dont l'extension (.avi,
...mpeg, ...) est associée à windows media player (WMP), le navigateur me
dit ne pas pouvoir ouvrir la page => Je ne peux donc pas non plus naviguer
sur le web en cliquant sur des liens avi, ... IE devrait pourtant utiliser
WMP comme module complémentaire ("helper") comme je le vois dans le
gestionnaire de module complémentaire ou WMP est activé. Je vérifie par
ailleurs qu'en double cliquant sur un fichier avi dans l'explorateur windows
il s'ouvre sans problème dans WMP. Plus étrange encore: Si j'associe les
extensions .avi, .mpeg au player video VLC au lieu de WMP, l'ouverture d'une
video de ces types à partir d'IE se fait bien automatiquement dans VLC
! Une réinitialisation des paramètres de IE et un changement de version ne
change rien au problème... Qui peut me dire pourquoi IE ne passe pas la
main à WMP? Merci de votre aide.



WMP sort lui-même sur le Web, il faut voir si ton pare-feu l'y autorise.
Ceci dit, il est très imprudent de laisser WMP sortir sur le web, c'est un espion; quand tu ouvres une video sur ton disque avec WMP, il essaie de sortir sur le web pour indiquer ce que tu regardes.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Denis VION
Le #20015001
Laurent,

Je ne comprends pas bien ta réponse.
Est-ce que tu penses qu'IE n'arrive pas à ouvrir WPM parce que WPM n'arrive
pas à aller sur internet ? Mon problème arrive même si j'ouvre un fichier avi
par le menu fichier de IE...

Denis


"Laurent Jumet" a écrit :


Hello Denis !

Denis VION
> J'ai le problème suivant avec Internet Explorer (IE7 et IE8) :
> Lorsque j'ouvre dans internet explorer un fichier dont l'extension (.avi,
> ...mpeg, ...) est associée à windows media player (WMP), le navigateur me
> dit ne pas pouvoir ouvrir la page => Je ne peux donc pas non plus naviguer
> sur le web en cliquant sur des liens avi, ... IE devrait pourtant utiliser
> WMP comme module complémentaire ("helper") comme je le vois dans le
> gestionnaire de module complémentaire ou WMP est activé. Je vérifie par
> ailleurs qu'en double cliquant sur un fichier avi dans l'explorateur windows
> il s'ouvre sans problème dans WMP. Plus étrange encore: Si j'associe les
> extensions .avi, .mpeg au player video VLC au lieu de WMP, l'ouverture d'une
> video de ces types à partir d'IE se fait bien automatiquement dans VLC
> ! Une réinitialisation des paramètres de IE et un changement de version ne
> change rien au problème... Qui peut me dire pourquoi IE ne passe pas la
> main à WMP? Merci de votre aide.

WMP sort lui-même sur le Web, il faut voir si ton pare-feu l'y autorise.
Ceci dit, il est très imprudent de laisser WMP sortir sur le web, c'est un espion; quand tu ouvres une video sur ton disque avec WMP, il essaie de sortir sur le web pour indiquer ce que tu regardes.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]



technicland
Le #20019231
Dans le message de news Denis VION nous a dit :
Laurent,

Je ne comprends pas bien ta réponse.
Est-ce que tu penses qu'IE n'arrive pas à ouvrir WPM parce que WPM
n'arrive pas à aller sur internet ? Mon problème arrive même si
j'ouvre un fichier avi par le menu fichier de IE...



Bonjour
essaye cette methode la pour voir
http://www.technicland.com/article.php3?sid6
dis nous si il y a du mieux ensuite

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]
Radioweb Player V5 gratuit : www.radioweb-player.com
Power IE : http://www.technicland.com/powerie6.php3
Le Claude
Le #20021401
Salut,

Va au menu d'IE : [Outils] ==> [Options] ==> onglet[Avancé] au chapitre Multimédia tu
coches tout.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Denis VION" discussion :
Bonjour à tous.

J'ai le problème suivant avec Internet Explorer (IE7 et IE8) :
Lorsque j'ouvre dans internet explorer un fichier dont l'extension (.avi,
.mpeg, ...) est associée à windows media player (WMP), le navigateur me dit
ne pas pouvoir ouvrir la page => Je ne peux donc pas non plus naviguer sur le
web en cliquant sur des liens avi, ...
IE devrait pourtant utiliser WMP comme module complémentaire ("helper")
comme je le vois dans le gestionnaire de module complémentaire ou WMP est
activé.
Je vérifie par ailleurs qu'en double cliquant sur un fichier avi dans
l'explorateur windows il s'ouvre sans problème dans WMP.
Plus étrange encore: Si j'associe les extensions .avi, .mpeg au player video
VLC au lieu de WMP, l'ouverture d'une video de ces types à partir d'IE se
fait bien automatiquement dans VLC !
Une réinitialisation des paramètres de IE et un changement de version ne
change rien au problème...
Qui peut me dire pourquoi IE ne passe pas la main à WMP?
Merci de votre aide.


Le Claude
Le #20021531
Re,

Un peu plus de détail et n'hésite pas à télécharger un des packs de codecs, que j'indique
souvent le problème est là même pour les WMV.

LECTURE DES VIDÉOS EN FLUX
=========================
Pour lire les vidéos en flux tu as 3 opérations à effectuer :
1-) Paramétrer le WMP.
2-) Paramétrer Internet Explorer.
3-) Télécharger et installer des pack de codecs comme DivX, le Xvid, FFDShow.

PARAMÉTRAGE DU LECTEUR
-------------------------------------

Dans le WMP
Va dans le menu du WMP [Outils] ==> [Options] ==> onglet [réseau]
1-) au paragraphe {Protocoles de diffusion en continu}
tu coches les cases :
Multidiffusion
UDP
TCP
HTTP
2-) au paragraphe {paramètres de Proxy pour flux de données en continu}
tu cliques sur la ligne :
HTTP ==> bouton [configurer] ==> {détecter automatiquement}
tu fais la même opération avec les lignes
MMS (cette ligne est absente avec le WMP 11)
RTSP

Ensuite [Outils] ==> [Options] ==> onglet [Performances] ==> bouton [Options avancées]
dans le paragraphe [Accelération vidéo] tu décliques {utiliser un convertisseur à
mélangeur vidéo} et tu cliques toutes les autres cases. (Option absente avec le WMP 11
sous Vista)



PARAMÉTRAGE d'INTERNET EXPLORER
----------------------------------------------------


1-) Vider le TIF (Temporary Internet Files) par l'outil [Nettoyage de disques].
2-) Vérifier dans Internet Explorer au menu [Outils] ==> [Options] ==> onglet[Avancé] que
toutes les cases au chapitre Multimédia sont cochées pour te permettre la réception en
flux.
Puis à l'onglet [Sécurité] ==> bouton [Personnaliser] se montrer le plus permissif
possible et baisser le niveau à {Bas} ou {Moyen Bas}.
3-) Faire un essai en désactivant les modules complémentaires.


CODEC DIVX
-----------------

Télécharger le codec sur le site :
http://www.divx.com

CODEC XVID
-----------------

A télécharger ici :
http://www.pc-infopratique.com/download-prog-48.html

FFDShow (donne d'excellents résultats avec Vista)
------------

A télécharger ici :
http://www.free-codecs.com/download/FFDShow.htm (cocher toutes les options à
l'installation)

TOTALE
-----------

Un pack très complet ici :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid%8&lid01

Il est inutile de les installer tous les 4 -:)

Veiller après l'installation au Menu du WMP ==> [Outils] ==> [Options] ==> onglet

[Types de fichiers] cliquer les cases : DVD, MPEG et AVI. (option invalide avec Vista)

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Denis VION" discussion :
Bonjour à tous.

J'ai le problème suivant avec Internet Explorer (IE7 et IE8) :
Lorsque j'ouvre dans internet explorer un fichier dont l'extension (.avi,
.mpeg, ...) est associée à windows media player (WMP), le navigateur me dit
ne pas pouvoir ouvrir la page => Je ne peux donc pas non plus naviguer sur le
web en cliquant sur des liens avi, ...
IE devrait pourtant utiliser WMP comme module complémentaire ("helper")
comme je le vois dans le gestionnaire de module complémentaire ou WMP est
activé.
Je vérifie par ailleurs qu'en double cliquant sur un fichier avi dans
l'explorateur windows il s'ouvre sans problème dans WMP.
Plus étrange encore: Si j'associe les extensions .avi, .mpeg au player video
VLC au lieu de WMP, l'ouverture d'une video de ces types à partir d'IE se
fait bien automatiquement dans VLC !
Une réinitialisation des paramètres de IE et un changement de version ne
change rien au problème...
Qui peut me dire pourquoi IE ne passe pas la main à WMP?
Merci de votre aide.


Denis VION
Le #20021791
Merci techniland !
Ta solution ne marche pas, même en réenregistrant msdxm.ocx...

"technicland" a écrit :

Dans le message de news Denis VION nous a dit :
> Laurent,
>
> Je ne comprends pas bien ta réponse.
> Est-ce que tu penses qu'IE n'arrive pas à ouvrir WPM parce que WPM
> n'arrive pas à aller sur internet ? Mon problème arrive même si
> j'ouvre un fichier avi par le menu fichier de IE...

Bonjour
essaye cette methode la pour voir
http://www.technicland.com/article.php3?sid6
dis nous si il y a du mieux ensuite

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]
Radioweb Player V5 gratuit : www.radioweb-player.com
Power IE : http://www.technicland.com/powerie6.php3





Denis VION
Le #20021871
Merci Le Claude.
Je précise que je suis bien sous vista
J'ai fait toutes les vérifications et réglages demandés (les réglages
étaient d'ailleurs bons). Malheureusement ça ne marche toujours pas.
Simplifions ma question pour essayer de comprendre le problème:
Je mets toutes les securtités d'IE au niveau bas
Je mets un petit fichier .avi sur le bureau (un vrai fichier, pas un
raccourci).
Je double-clique dessus : il s'ouvre dans WMP et se joue normalement.
J'ouvre IE puis essaye d'ouvrir le fichier .avi par le menu fichier/ouvrir...
IE me répond "Internet Explorer ne peut pas afficher cette page Web ".
Pourquoi IE ne passe-t-il pas la main à WMP?
Y-a-t-il un sevice d'arrêté?

Cordialement,

Denis

"Le Claude" a écrit :

Re,

Un peu plus de détail et n'hésite pas à télécharger un des packs de codecs, que j'indique
souvent le problème est là même pour les WMV.

LECTURE DES VIDÉOS EN FLUX
========================= >
Pour lire les vidéos en flux tu as 3 opérations à effectuer :
1-) Paramétrer le WMP.
2-) Paramétrer Internet Explorer.
3-) Télécharger et installer des pack de codecs comme DivX, le Xvid, FFDShow.

PARAMÉTRAGE DU LECTEUR
-------------------------------------

Dans le WMP
Va dans le menu du WMP [Outils] ==> [Options] ==> onglet [réseau]
1-) au paragraphe {Protocoles de diffusion en continu}
tu coches les cases :
Multidiffusion
UDP
TCP
HTTP
2-) au paragraphe {paramètres de Proxy pour flux de données en continu}
tu cliques sur la ligne :
HTTP ==> bouton [configurer] ==> {détecter automatiquement}
tu fais la même opération avec les lignes
MMS (cette ligne est absente avec le WMP 11)
RTSP

Ensuite [Outils] ==> [Options] ==> onglet [Performances] ==> bouton [Options avancées]
dans le paragraphe [Accelération vidéo] tu décliques {utiliser un convertisseur à
mélangeur vidéo} et tu cliques toutes les autres cases. (Option absente avec le WMP 11
sous Vista)



PARAMÉTRAGE d'INTERNET EXPLORER
----------------------------------------------------


1-) Vider le TIF (Temporary Internet Files) par l'outil [Nettoyage de disques].
2-) Vérifier dans Internet Explorer au menu [Outils] ==> [Options] ==> onglet[Avancé] que
toutes les cases au chapitre Multimédia sont cochées pour te permettre la réception en
flux.
Puis à l'onglet [Sécurité] ==> bouton [Personnaliser] se montrer le plus permissif
possible et baisser le niveau à {Bas} ou {Moyen Bas}.
3-) Faire un essai en désactivant les modules complémentaires.


CODEC DIVX
-----------------

Télécharger le codec sur le site :
http://www.divx.com

CODEC XVID
-----------------

A télécharger ici :
http://www.pc-infopratique.com/download-prog-48.html

FFDShow (donne d'excellents résultats avec Vista)
------------

A télécharger ici :
http://www.free-codecs.com/download/FFDShow.htm (cocher toutes les options à
l'installation)

TOTALE
-----------

Un pack très complet ici :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid%8&lid01

Il est inutile de les installer tous les 4 -:)

Veiller après l'installation au Menu du WMP ==> [Outils] ==> [Options] ==> onglet

[Types de fichiers] cliquer les cases : DVD, MPEG et AVI. (option invalide avec Vista)

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Denis VION" discussion :
> Bonjour à tous.
>
> J'ai le problème suivant avec Internet Explorer (IE7 et IE8) :
> Lorsque j'ouvre dans internet explorer un fichier dont l'extension (.avi,
> .mpeg, ...) est associée à windows media player (WMP), le navigateur me dit
> ne pas pouvoir ouvrir la page => Je ne peux donc pas non plus naviguer sur le
> web en cliquant sur des liens avi, ...
> IE devrait pourtant utiliser WMP comme module complémentaire ("helper")
> comme je le vois dans le gestionnaire de module complémentaire ou WMP est
> activé.
> Je vérifie par ailleurs qu'en double cliquant sur un fichier avi dans
> l'explorateur windows il s'ouvre sans problème dans WMP.
> Plus étrange encore: Si j'associe les extensions .avi, .mpeg au player video
> VLC au lieu de WMP, l'ouverture d'une video de ces types à partir d'IE se
> fait bien automatiquement dans VLC !
> Une réinitialisation des paramètres de IE et un changement de version ne
> change rien au problème...
> Qui peut me dire pourquoi IE ne passe pas la main à WMP?
> Merci de votre aide.




Le Claude
Le #20022741
Salut,

Essaye d'installer un des packs de codecs et ne me dis pas : "c'est des WMV, il n'y a
pas besoin de codecs, je lis les MPEG ou les AVI sans problème". J'ai vu les problèmes
comme le tien se solutionner ainsi dans 90 % des cas.
Tes manips dans IE sont bonnes.
Si tu as déjà un pack de codecs comme je te décris dans le message d'hier, fais une
réinstallation.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Denis VION" discussion :
Merci Le Claude.
Je précise que je suis bien sous vista
J'ai fait toutes les vérifications et réglages demandés (les réglages
étaient d'ailleurs bons). Malheureusement ça ne marche toujours pas.
Simplifions ma question pour essayer de comprendre le problème:
Je mets toutes les securtités d'IE au niveau bas
Je mets un petit fichier .avi sur le bureau (un vrai fichier, pas un
raccourci).
Je double-clique dessus : il s'ouvre dans WMP et se joue normalement.
J'ouvre IE puis essaye d'ouvrir le fichier .avi par le menu fichier/ouvrir...
IE me répond "Internet Explorer ne peut pas afficher cette page Web ".
Pourquoi IE ne passe-t-il pas la main à WMP?
Y-a-t-il un sevice d'arrêté?

Cordialement,

Denis

"Le Claude" a écrit :

Re,

Un peu plus de détail et n'hésite pas à télécharger un des packs de codecs, que
j'indique
souvent le problème est là même pour les WMV.

LECTURE DES VIDÉOS EN FLUX
========================= >>
Pour lire les vidéos en flux tu as 3 opérations à effectuer :
1-) Paramétrer le WMP.
2-) Paramétrer Internet Explorer.
3-) Télécharger et installer des pack de codecs comme DivX, le Xvid, FFDShow.

PARAMÉTRAGE DU LECTEUR
-------------------------------------

Dans le WMP
Va dans le menu du WMP [Outils] ==> [Options] ==> onglet [réseau]
1-) au paragraphe {Protocoles de diffusion en continu}
tu coches les cases :
Multidiffusion
UDP
TCP
HTTP
2-) au paragraphe {paramètres de Proxy pour flux de données en continu}
tu cliques sur la ligne :
HTTP ==> bouton [configurer] ==> {détecter automatiquement}
tu fais la même opération avec les lignes
MMS (cette ligne est absente avec le WMP 11)
RTSP

Ensuite [Outils] ==> [Options] ==> onglet [Performances] ==> bouton [Options avancées]
dans le paragraphe [Accelération vidéo] tu décliques {utiliser un convertisseur à
mélangeur vidéo} et tu cliques toutes les autres cases. (Option absente avec le WMP 11
sous Vista)



PARAMÉTRAGE d'INTERNET EXPLORER
----------------------------------------------------


1-) Vider le TIF (Temporary Internet Files) par l'outil [Nettoyage de disques].
2-) Vérifier dans Internet Explorer au menu [Outils] ==> [Options] ==> onglet[Avancé]
que
toutes les cases au chapitre Multimédia sont cochées pour te permettre la réception en
flux.
Puis à l'onglet [Sécurité] ==> bouton [Personnaliser] se montrer le plus permissif
possible et baisser le niveau à {Bas} ou {Moyen Bas}.
3-) Faire un essai en désactivant les modules complémentaires.


CODEC DIVX
-----------------

Télécharger le codec sur le site :
http://www.divx.com

CODEC XVID
-----------------

A télécharger ici :
http://www.pc-infopratique.com/download-prog-48.html

FFDShow (donne d'excellents résultats avec Vista)
------------

A télécharger ici :
http://www.free-codecs.com/download/FFDShow.htm (cocher toutes les options à
l'installation)

TOTALE
-----------

Un pack très complet ici :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid%8&lid01

Il est inutile de les installer tous les 4 -:)

Veiller après l'installation au Menu du WMP ==> [Outils] ==> [Options] ==> onglet

[Types de fichiers] cliquer les cases : DVD, MPEG et AVI. (option invalide avec Vista)

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Denis VION" discussion :
> Bonjour à tous.
>
> J'ai le problème suivant avec Internet Explorer (IE7 et IE8) :
> Lorsque j'ouvre dans internet explorer un fichier dont l'extension (.avi,
> .mpeg, ...) est associée à windows media player (WMP), le navigateur me dit
> ne pas pouvoir ouvrir la page => Je ne peux donc pas non plus naviguer sur le
> web en cliquant sur des liens avi, ...
> IE devrait pourtant utiliser WMP comme module complémentaire ("helper")
> comme je le vois dans le gestionnaire de module complémentaire ou WMP est
> activé.
> Je vérifie par ailleurs qu'en double cliquant sur un fichier avi dans
> l'explorateur windows il s'ouvre sans problème dans WMP.
> Plus étrange encore: Si j'associe les extensions .avi, .mpeg au player video
> VLC au lieu de WMP, l'ouverture d'une video de ces types à partir d'IE se
> fait bien automatiquement dans VLC !
> Une réinitialisation des paramètres de IE et un changement de version ne
> change rien au problème...
> Qui peut me dire pourquoi IE ne passe pas la main à WMP?
> Merci de votre aide.






Denis VION
Le #20027921
Bonjour Le Claude !
Merci d'avoir insisté, mais l'installation de xvid ou la réinstallation de
ffdshow en cochant toutes les cases (et il y en a beaucoup...) ne change rien
à mon problème.
Peut-on pister les erreurs qui se produisent dans les journaux d'évènements ?

Cordialement,

Denis

"Le Claude" a écrit :

Salut,

Essaye d'installer un des packs de codecs et ne me dis pas : "c'est des WMV, il n'y a
pas besoin de codecs, je lis les MPEG ou les AVI sans problème". J'ai vu les problèmes
comme le tien se solutionner ainsi dans 90 % des cas.
Tes manips dans IE sont bonnes.
Si tu as déjà un pack de codecs comme je te décris dans le message d'hier, fais une
réinstallation.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Denis VION" discussion :
> Merci Le Claude.
> Je précise que je suis bien sous vista
> J'ai fait toutes les vérifications et réglages demandés (les réglages
> étaient d'ailleurs bons). Malheureusement ça ne marche toujours pas.
> Simplifions ma question pour essayer de comprendre le problème:
> Je mets toutes les securtités d'IE au niveau bas
> Je mets un petit fichier .avi sur le bureau (un vrai fichier, pas un
> raccourci).
> Je double-clique dessus : il s'ouvre dans WMP et se joue normalement.
> J'ouvre IE puis essaye d'ouvrir le fichier .avi par le menu fichier/ouvrir...
> IE me répond "Internet Explorer ne peut pas afficher cette page Web ".
> Pourquoi IE ne passe-t-il pas la main à WMP?
> Y-a-t-il un sevice d'arrêté?
>
> Cordialement,
>
> Denis
>
> "Le Claude" a écrit :
>
>> Re,
>>
>> Un peu plus de détail et n'hésite pas à télécharger un des packs de codecs, que
>> j'indique
>> souvent le problème est là même pour les WMV.
>>
>> LECTURE DES VIDÉOS EN FLUX
>> ========================= > >>
>> Pour lire les vidéos en flux tu as 3 opérations à effectuer :
>> 1-) Paramétrer le WMP.
>> 2-) Paramétrer Internet Explorer.
>> 3-) Télécharger et installer des pack de codecs comme DivX, le Xvid, FFDShow.
>>
>> PARAMÉTRAGE DU LECTEUR
>> -------------------------------------
>>
>> Dans le WMP
>> Va dans le menu du WMP [Outils] ==> [Options] ==> onglet [réseau]
>> 1-) au paragraphe {Protocoles de diffusion en continu}
>> tu coches les cases :
>> Multidiffusion
>> UDP
>> TCP
>> HTTP
>> 2-) au paragraphe {paramètres de Proxy pour flux de données en continu}
>> tu cliques sur la ligne :
>> HTTP ==> bouton [configurer] ==> {détecter automatiquement}
>> tu fais la même opération avec les lignes
>> MMS (cette ligne est absente avec le WMP 11)
>> RTSP
>>
>> Ensuite [Outils] ==> [Options] ==> onglet [Performances] ==> bouton [Options avancées]
>> dans le paragraphe [Accelération vidéo] tu décliques {utiliser un convertisseur à
>> mélangeur vidéo} et tu cliques toutes les autres cases. (Option absente avec le WMP 11
>> sous Vista)
>>
>>
>>
>> PARAMÉTRAGE d'INTERNET EXPLORER
>> ----------------------------------------------------
>>
>>
>> 1-) Vider le TIF (Temporary Internet Files) par l'outil [Nettoyage de disques].
>> 2-) Vérifier dans Internet Explorer au menu [Outils] ==> [Options] ==> onglet[Avancé]
>> que
>> toutes les cases au chapitre Multimédia sont cochées pour te permettre la réception en
>> flux.
>> Puis à l'onglet [Sécurité] ==> bouton [Personnaliser] se montrer le plus permissif
>> possible et baisser le niveau à {Bas} ou {Moyen Bas}.
>> 3-) Faire un essai en désactivant les modules complémentaires.
>>
>>
>> CODEC DIVX
>> -----------------
>>
>> Télécharger le codec sur le site :
>> http://www.divx.com
>>
>> CODEC XVID
>> -----------------
>>
>> A télécharger ici :
>> http://www.pc-infopratique.com/download-prog-48.html
>>
>> FFDShow (donne d'excellents résultats avec Vista)
>> ------------
>>
>> A télécharger ici :
>> http://www.free-codecs.com/download/FFDShow.htm (cocher toutes les options à
>> l'installation)
>>
>> TOTALE
>> -----------
>>
>> Un pack très complet ici :
>> http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid%8&lid01
>>
>> Il est inutile de les installer tous les 4 -:)
>>
>> Veiller après l'installation au Menu du WMP ==> [Outils] ==> [Options] ==> onglet
>>
>> [Types de fichiers] cliquer les cases : DVD, MPEG et AVI. (option invalide avec Vista)
>>
>> --
>> Amicalement, Claude.
>>
>> Claude CHARNEAU MVP-Windows Desktop Experience.
>>
>> La fé sens òbras, mòrta es.
>>
>>
>> "Denis VION" >> discussion :
>> > Bonjour à tous.
>> >
>> > J'ai le problème suivant avec Internet Explorer (IE7 et IE8) :
>> > Lorsque j'ouvre dans internet explorer un fichier dont l'extension (.avi,
>> > .mpeg, ...) est associée à windows media player (WMP), le navigateur me dit
>> > ne pas pouvoir ouvrir la page => Je ne peux donc pas non plus naviguer sur le
>> > web en cliquant sur des liens avi, ...
>> > IE devrait pourtant utiliser WMP comme module complémentaire ("helper")
>> > comme je le vois dans le gestionnaire de module complémentaire ou WMP est
>> > activé.
>> > Je vérifie par ailleurs qu'en double cliquant sur un fichier avi dans
>> > l'explorateur windows il s'ouvre sans problème dans WMP.
>> > Plus étrange encore: Si j'associe les extensions .avi, .mpeg au player video
>> > VLC au lieu de WMP, l'ouverture d'une video de ces types à partir d'IE se
>> > fait bien automatiquement dans VLC !
>> > Une réinitialisation des paramètres de IE et un changement de version ne
>> > change rien au problème...
>> > Qui peut me dire pourquoi IE ne passe pas la main à WMP?
>> > Merci de votre aide.
>>
>>



technicland
Le #20028161
Dans le message de news Denis VION nous a dit :
Bonjour Le Claude !
Merci d'avoir insisté, mais l'installation de xvid ou la
réinstallation de ffdshow en cochant toutes les cases (et il y en a
beaucoup...) ne change rien à mon problème.
Peut-on pister les erreurs qui se produisent dans les journaux
d'évènements ?



Bonjour
as tu essayé de reinstaller WMP ? ca ne coute rien

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]
Radioweb Player V5 gratuit : www.radioweb-player.com
Power IE : http://www.technicland.com/powerie6.php3
Publicité
Poster une réponse
Anonyme