Affichage d'extensions

Le
jceven
Bonjour,
Je soumet un petit pb qui n'a rien de grave, mais m'énerve un peu parce que
je ne comrend pas ce qyu se passe!
Depuis qq j. dans Explorer apparit l'extension de mes fichiers. Bon, je vais
dans Outils, Option des dossiers, Affichages, et je coche la case "Masquer
l'extension des fichiers"
Tout rentre dans l'ordre, l'extension se cache. Mais là ou commence mon
incompréhension, c'est que sans que je ne fasse rien (enfin rien de
spécial), cette extension réapparait si je relance plus tard l'explorateur
de fichier.
Qqn a t-il une idée sur ce mystère?
Merci.
JCE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Claude LaFreni
Le #1265930
Salut *jceven* :


Depuis qq j. dans Explorer apparit l'extension de mes fichiers. Bon, je vais
dans Outils, Option des dossiers, Affichages, et je coche la case "Masquer
l'extension des fichiers..."
Tout rentre dans l'ordre, l'extension se cache. Mais là ou commence mon
incompréhension, c'est que sans que je ne fasse rien (enfin rien de
spécial), cette extension réapparait si je relance plus tard l'explorateur
de fichier.
Qqn a t-il une idée sur ce mystère?


Je vois 2 possibilités:

1- tu as oublié de cliquer sur les boutons "appliquer", "ok"

ou

2- W xp perd la mémoire... Pour la lui redonner:
http://www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/regentry/93213.mspx?mfr=true


:)
--
Claude LaFrenière [climenole] http://climenole.wordpress.com/

«I don’t care to belong to a club that accepts people like me as members.»
Groucho Marx

jceven
Le #1265919
Bonjour et merci pour les conseils et le lien.
J'appuie pourtant bien sur appliquer + OK
Pour l'instant, pas d'anomalie, mais je soupçonne une 3° possibilité que je
testerai dans qq jours pour voir si entre temps, tout va bien car je me
demande si cet incident ne survient pas lorsque je fais des transferts de
l'ordi au portable et vice versa (dans le but de sauvegarde des emails reçus
et contacts ainsi que de photos prises par le portable et qui lui, affiche
les extensions!
Vous tiendrai au courant.
JCE


"Claude LaFrenière" news:
Salut *jceven* :


Depuis qq j. dans Explorer apparit l'extension de mes fichiers. Bon, je
vais
dans Outils, Option des dossiers, Affichages, et je coche la case
"Masquer
l'extension des fichiers..."
Tout rentre dans l'ordre, l'extension se cache. Mais là ou commence mon
incompréhension, c'est que sans que je ne fasse rien (enfin rien de
spécial), cette extension réapparait si je relance plus tard
l'explorateur
de fichier.
Qqn a t-il une idée sur ce mystère?


Je vois 2 possibilités:

1- tu as oublié de cliquer sur les boutons "appliquer", "ok"

ou

2- W xp perd la mémoire... Pour la lui redonner:
http://www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/regentry/93213.mspx?mfr=true


:)
--
Claude LaFrenière [climenole] http://climenole.wordpress.com/

«I don't care to belong to a club that accepts people like me as members.»
Groucho Marx



Claude LaFreni
Le #1265918
Salut *jceven* :

Bonjour et merci pour les conseils et le lien.
J'appuie pourtant bien sur appliquer + OK
Pour l'instant, pas d'anomalie, mais je soupçonne une 3° possibilité que je
testerai dans qq jours pour voir si entre temps, tout va bien car je me
demande si cet incident ne survient pas lorsque je fais des transferts de
l'ordi au portable et vice versa (dans le but de sauvegarde des emails reçus
et contacts ainsi que de photos prises par le portable et qui lui, affiche
les extensions!
Vous tiendrai au courant.



OK. Histoire à suivre...

A+
:)
--
Claude LaFrenière [climenole] http://climenole.wordpress.com/

«I don’t care to belong to a club that accepts people like me as members.»
Groucho Marx

Ypoons
Le #1265911
Bonjour,
Je soumet un petit pb qui n'a rien de grave, mais m'énerve un peu parce que
je ne comrend pas ce qyu se passe!
Depuis qq j. dans Explorer apparit l'extension de mes fichiers. Bon, je vais
dans Outils, Option des dossiers, Affichages, et je coche la case "Masquer
l'extension des fichiers..."
Tout rentre dans l'ordre, l'extension se cache. Mais là ou commence mon
incompréhension, c'est que sans que je ne fasse rien (enfin rien de
spécial), cette extension réapparait si je relance plus tard l'explorateur
de fichier.
Qqn a t-il une idée sur ce mystère?
Merci.
JCE


Salut JCE

En plus de la piste proposée par Claude, je te propose une
modification de la base de registre (Windows a parfois la
détestable habitude de ne pas mémoriser certains paramètres) :
- va à la clé
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
- dans la fenêtre de droite, crée (si elle n'existe pas) une
valeur DWord "NoSaveSettings" (sans les guillemets) et
attribue-lui la valeur 0 (zéro). Si la valeur NoSaveSettings
existe mais n'est pas du bon type, la supprimer et la recréer. Si
elle n'a pas la donnée 0, modifier la donnée.

Ce dépannage est extrait de ce site web :
http://www.dougknox.com/xp/scripts/
et un fichier tout fait peut être téléchargé et appliqué :
http://www.dougknox.com/xp/scripts/xp_save_settings.vbs

As-tu également étudié l'éventualité d'avoir des fichiers
possédant plusieurs extensions ? (par exemple
toto.txt.truc.machin.doc) Voir les "propriétés" des fichiers pour
vérifier ceci.

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?Qw7yVJONCF (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

jceven
Le #1265888
"Ypoons" a écrit dans le message de news:

Bonjour,
Depuis qq j. dans Explorer apparit l'extension de mes fichiers. Bon, je
vais
dans Outils, Option des dossiers, Affichages, et je coche la case


"Masquer l'extension des fichiers..."
Tout rentre dans l'ordre, l'extension se cache. Mais là ou commence mon
incompréhension, c'est que sans que je ne fasse rien (enfin rien de
spécial), cette extension réapparait si je relance plus tard
l'explorateur de fichier.
Qqn a t-il une idée sur ce mystère?
Merci.
JCE


Salut JCE

En plus de la piste proposée par Claude, je te propose une modification de
la base de registre (Windows a parfois la détestable habitude de ne pas
mémoriser certains paramètres) :
- va à la clé
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
- dans la fenêtre de droite, crée (si elle n'existe pas) une valeur DWord
"NoSaveSettings" (sans les guillemets) et attribue-lui la valeur 0 (zéro).
Si la valeur NoSaveSettings existe mais n'est pas du bon type, la
supprimer et la recréer. Si elle n'a pas la donnée 0, modifier la donnée.


Merci, je garde l'info en réserve car pour l'instant tout marche. Dans 1 ou
2 j je fais l'essai de transferts du portable sur l'ordi et je verrai bien.
Pour les connaisseurs je le fais par l'intermédiaire du logiciel "LG Phone
Manager"
JCE

Ce dépannage est extrait de ce site web :
http://www.dougknox.com/xp/scripts/
et un fichier tout fait peut être téléchargé et appliqué :
http://www.dougknox.com/xp/scripts/xp_save_settings.vbs

As-tu également étudié l'éventualité d'avoir des fichiers possédant
plusieurs extensions ? (par exemple toto.txt.truc.machin.doc) Voir les
"propriétés" des fichiers pour vérifier ceci.

Amicalement,

!





Publicité
Poster une réponse
Anonyme