Affichage flou des polices

Le
Robert LEFEVRE
Bonjour,
Je viens d'installer une version testing pour amd64, après avoir gravé
les quatre dvd. Tout s'est bien passé. J'ai pu faire fonctionner
speedcrunch, par exemple
Voici mon problème: J'ai installé le driver propriétaire nvidia
"NVIDIA-Linux-x86_64-169.12-pkg2.run" et il semble fonctionner, puisque
j'ai bien le logo au démarrage (comme avant avec Etch 32). Les polices
sont affichées de façon floues, c'est à peine lisible. D'autre part
glxgears ne fonctionne pas
Si quelqu'un l'avait installé et pouvait me donner un coup de main, merci.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
fck
Le #9706791
Essais peut être d'installer le driver fourni par Debian , qui est une
version packagée spécialement pour Debian et qui surtout t'éviteras de
mettre le désordre sur ta machine en lançant des scripts d'installation
qui vont mettre des fichiers un peu partout (voir en écraser
d'autres...) sans que dpkg/apt soient au courant.

http://packages.debian.org/nvidia-glx

Ceci dit je ne te garantis pas que ça va mieux marcher :-) Ce sera juste
"à la sauce debian".



Robert LEFEVRE wrote:
Bonjour,
Je viens d'installer une version testing pour amd64, après avoir gravé
les quatre dvd. Tout s'est bien passé. J'ai pu faire fonctionner
speedcrunch, par exemple...
Voici mon problème: J'ai installé le driver propriétaire nvidia
"NVIDIA-Linux-x86_64-169.12-pkg2.run" et il semble fonctionner,
puisque j'ai bien le logo au démarrage (comme avant avec Etch 32). Les
polices sont affichées de façon floues, c'est à peine lisible. D'autre
part glxgears ne fonctionne pas...
Si quelqu'un l'avait installé et pouvait me donner un coup de main,
merci.





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Dimitri Marion
Le #9706781
fck a écrit :
Essais peut être d'installer le driver fourni par Debian , qui est une
version packagée spécialement pour Debian et qui surtout t'éviteras de
mettre le désordre sur ta machine en lançant des scripts d'installation
qui vont mettre des fichiers un peu partout (voir en écraser
d'autres...) sans que dpkg/apt soient au courant.

http://packages.debian.org/nvidia-glx

Ceci dit je ne te garantis pas que ça va mieux marcher :-) Ce sera juste
"à la sauce debian".



Robert LEFEVRE wrote:
Bonjour,
Je viens d'installer une version testing pour amd64, après avoir gravé
les quatre dvd. Tout s'est bien passé. J'ai pu faire fonctionner
speedcrunch, par exemple...
Voici mon problème: J'ai installé le driver propriétaire nvidia
"NVIDIA-Linux-x86_64-169.12-pkg2.run" et il semble fonctionner,
puisque j'ai bien le logo au démarrage (comme avant avec Etch 32). Les
polices sont affichées de façon floues, c'est à peine lisible. D'autre
part glxgears ne fonctionne pas...
Si quelqu'un l'avait installé et pouvait me donner un coup de main,
merci.







En effet cette méthode est plus propre. Tout est expliqué ici :
http://tinyplanet.ca/~lsorense/debian/debian-nvidia-dri-howto.txt

--
Dimitri Marion
home page : http://www.dimmhome.org

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme