Affichage images incomplet s/pages Web enregistrées .mht

Le
Richard
Bonjour à tous.


Cfg : Win XP Home SP2 + IE7, Avantbrowser, Avast, Free ZA, Spybot : à jour.
Office 2003.

Gênant : un problème ponctuel mais récurrent dépuis IE6 : affichage
incomplet des images s/pages web enregistrées, en l'occurrence en .mht.
L'enregistrement complet *a bien lieu* puisqu'elles apparaissent à
l'ouverture du fichier .mht dans l'éditeur HTML Word ! Mais une fois
ouvertes avec IE7 ou Avantbrowser, le bilan graphique est incomplet.

Deux exemples : http://www.avioth.fr/accueil.php?pid1 Le fichier .mht
affiche la première image. Pour les 4 autres : croix rouge et carré blanc.
Ouverte dans Word 2003, la même page affiche les 5 photos.
http://www.avioth.fr/accueil.php?pid— : Le fichier .mht affiche affiche
les deux dernières images. Ouverte dans Word 2003, la même page affiche les
4 images.

J'y perds mon latin Peut-on m'aider à comprendre et à remédier ?
Options Internet : j'ai évidemment coché 'Afficher les images'. Et je vide
systématiquement le dossier des Fichiers temporaires Internet à la fermeture
du navigateur.

Au plaisir de voir ce problème enfin résolu par l'un d'entre vous.
Un grand merci. ;-)

--
Richard
The human life is the mileage from earth to Truth.
(-- read somewhere in India)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DeepSpeeD
Le #488680
Richard a rédigé
Bonjour à tous.


Cfg : Win XP Home SP2 + IE7, Avantbrowser, Avast, Free ZA, Spybot : à jour.
Office 2003.

Gênant : un problème ponctuel mais récurrent... dépuis IE6 : affichage
incomplet des images s/pages web enregistrées, en l'occurrence en .mht.
L'enregistrement complet *a bien lieu* puisqu'elles apparaissent à
l'ouverture du fichier .mht dans l'éditeur HTML Word ! Mais une fois
ouvertes avec IE7 ou Avantbrowser, le bilan graphique est incomplet.

Deux exemples : http://www.avioth.fr/accueil.php?pid1 Le fichier .mht
affiche la première image. Pour les 4 autres : croix rouge et carré blanc.
Ouverte dans Word 2003, la même page affiche les 5 photos.
http://www.avioth.fr/accueil.php?pid— : Le fichier .mht affiche affiche
les deux dernières images. Ouverte dans Word 2003, la même page affiche les
4 images.

J'y perds mon latin... Peut-on m'aider à comprendre... et à remédier ?
Options Internet : j'ai évidemment coché 'Afficher les images'. Et je vide
systématiquement le dossier des Fichiers temporaires Internet à la fermeture
du navigateur.

Au plaisir de voir ce problème enfin résolu par l'un d'entre vous.
Un grand merci. ;-)



Bonjour

Pour résoudre un certains nombres de problèmes:
(a effectuer dans cet *ordre* même si les options sont déjà paramétrées comme demandées)

Aller dans les options internet:

1)Onglet sécurité, cliquer en bas : rétablir toutes les zones par défaut
2)Onglet confidentialité, cliquer par défaut
3)Onglet avancés, rétablir les paramètres avancés
4)Onglet avancés, réinitialiser
5) fermer le navigateur et redémarrer l'ordi.

A+

PS il est possible que le changement de certain paramètre "demande" un redémarrage : il
faut alors suivre les indications : redémarrer.



--
J' peux vider mes poches sur la table,
Ca fait longtemps qu'elles sont trouées,
Baisser mon froc j'en suis capable, mais vous n'aurez pas,
Ma liberté de penser.

"Ma liberté de penser : F. Pagny"

Jean Pierre
Le #489412
Dans son message news:,
Richard
Bonjour à tous.


Cfg : Win XP Home SP2 + IE7, Avantbrowser, Avast, Free ZA, Spybot : à
jour. Office 2003.

Gênant : un problème ponctuel mais récurrent... dépuis IE6 : affichage
incomplet des images s/pages web enregistrées, en l'occurrence en
.mht. L'enregistrement complet *a bien lieu* puisqu'elles
apparaissent à l'ouverture du fichier .mht dans l'éditeur HTML Word !
Mais une fois ouvertes avec IE7 ou Avantbrowser, le bilan graphique
est incomplet.
Deux exemples : http://www.avioth.fr/accueil.php?pid1 Le fichier
.mht affiche la première image. Pour les 4 autres : croix rouge et
carré blanc. Ouverte dans Word 2003, la même page affiche les 5
photos. http://www.avioth.fr/accueil.php?pid— : Le fichier .mht
affiche affiche les deux dernières images. Ouverte dans Word 2003, la
même page affiche les 4 images.

J'y perds mon latin... Peut-on m'aider à comprendre... et à remédier ?
Options Internet : j'ai évidemment coché 'Afficher les images'. Et je
vide systématiquement le dossier des Fichiers temporaires Internet à
la fermeture du navigateur.

Au plaisir de voir ce problème enfin résolu par l'un d'entre vous.
Un grand merci. ;-)


Bonjour,

Chez moi aucun problème toutes les images sont bien présentes.

As tu regardé l'association des images.
Essaies de télécharger power IE
http://www.technicland.com/powerie6.php3

Une fois installé exécutes le
- déroules Internet explorer
- déroules Réparation
- images
- coches tout et appliquer et OK ( ou l'un des deux )

Cela te permet de réassocier les clés dans la BDR.

Voir également cela :
http://www.technicland.com/article.php3?sid„

Peut être un souci également avec ZA.

En ce qui me concerne j'ai XP Home SP2, avast, Kério 2.1.5.

Cdt.

Jean Pierre.

Jean Pierre
Le #489411
Dans son message news:%,
DeepSpeeD
Richard a rédigé
Bonjour à tous.


Cfg : Win XP Home SP2 + IE7, Avantbrowser, Avast, Free ZA, Spybot :
à jour. Office 2003.

Gênant : un problème ponctuel mais récurrent... dépuis IE6 :
affichage incomplet des images s/pages web enregistrées, en
l'occurrence en .mht. L'enregistrement complet *a bien lieu*
puisqu'elles apparaissent à l'ouverture du fichier .mht dans
l'éditeur HTML Word ! Mais une fois ouvertes avec IE7 ou
Avantbrowser, le bilan graphique est incomplet. Deux exemples :
http://www.avioth.fr/accueil.php?pid1 Le fichier
.mht affiche la première image. Pour les 4 autres : croix rouge et
carré blanc. Ouverte dans Word 2003, la même page affiche les 5
photos. http://www.avioth.fr/accueil.php?pid— : Le fichier .mht
affiche affiche les deux dernières images. Ouverte dans Word 2003,
la même page affiche les 4 images.

J'y perds mon latin... Peut-on m'aider à comprendre... et à remédier
? Options Internet : j'ai évidemment coché 'Afficher les images'. Et
je vide systématiquement le dossier des Fichiers temporaires
Internet à la fermeture du navigateur.

Au plaisir de voir ce problème enfin résolu par l'un d'entre vous.
Un grand merci. ;-)



Bonjour

Pour résoudre un certains nombres de problèmes:
(a effectuer dans cet *ordre* même si les options sont déjà
paramétrées comme demandées)
Aller dans les options internet:

1)Onglet sécurité, cliquer en bas : rétablir toutes les zones par
défaut 2)Onglet confidentialité, cliquer par défaut
3)Onglet avancés, rétablir les paramètres avancés
4)Onglet avancés, réinitialiser
5) fermer le navigateur et redémarrer l'ordi.

A+

PS il est possible que le changement de certain paramètre "demande"
un redémarrage : il faut alors suivre les indications : redémarrer.


Bonjour,

Attention par contre après la réinitialisation tu devras rétablir ou
réinstaller tes modules.

Tiens question tant que j'y suis :
j'ai voulu mettre le lien de la page donnéé e par Richard pour prouver
que toutes les photos étaient bien présentes sur mon PC mais la page
sous IE7 ne s'affiche pas en entier avec le lien fait avec Paint et
CIjoint.
Donc comment fait on pour avoir la page entiére avec Ci joint.

Merci de vos réponses.

Cdt.

Jean Pierre.


Lempel
Le #489410
Chez moi tout s'affiche correctement.
Donc c'est un problème de configuration dans ton navigateur.

--
http://www.lempel.net
http://www.les-os-du-cosmos.fr
B. Lempel
______________________________________

"Richard"
| Bonjour à tous.
|
|
| Cfg : Win XP Home SP2 + IE7, Avantbrowser, Avast, Free ZA, Spybot : à
jour.
| Office 2003.
|
| Gênant : un problème ponctuel mais récurrent... dépuis IE6 : affichage
| incomplet des images s/pages web enregistrées, en l'occurrence en .mht.
| L'enregistrement complet *a bien lieu* puisqu'elles apparaissent à
| l'ouverture du fichier .mht dans l'éditeur HTML Word ! Mais une fois
| ouvertes avec IE7 ou Avantbrowser, le bilan graphique est incomplet.
|
| Deux exemples : http://www.avioth.fr/accueil.php?pid1 Le fichier .mht
| affiche la première image. Pour les 4 autres : croix rouge et carré blanc.
| Ouverte dans Word 2003, la même page affiche les 5 photos.
| http://www.avioth.fr/accueil.php?pid— : Le fichier .mht affiche affiche
| les deux dernières images. Ouverte dans Word 2003, la même page affiche
les
| 4 images.
|
| J'y perds mon latin... Peut-on m'aider à comprendre... et à remédier ?
| Options Internet : j'ai évidemment coché 'Afficher les images'. Et je vide
| systématiquement le dossier des Fichiers temporaires Internet à la
fermeture
| du navigateur.
|
| Au plaisir de voir ce problème enfin résolu par l'un d'entre vous.
| Un grand merci. ;-)
|
| --
| Richard
| The human life is the mileage from earth to Truth.
| (-- read somewhere in India)
|
|
DeepSpeeD
Le #489199
Jean Pierre a rédigé
Bonjour,

Tiens question tant que j'y suis :
j'ai voulu mettre le lien de la page donnéé e par Richard pour prouver
que toutes les photos étaient bien présentes sur mon PC mais la page
sous IE7 ne s'affiche pas en entier avec le lien fait avec Paint et
CIjoint.
Donc comment fait on pour avoir la page entiére avec Ci joint.

Merci de vos réponses.

Cdt.

Jean Pierre.


Pourquoi passer par Paint??? Il suffit de metrre le fichier .MHT dans CJOINT (attention de
ne pas depasser 500 Ko) sinon il est possible de le zipper.

Voir ci dessous:
http://cjoint.com/?fumgIpF3U3

A+


--
J' peux vider mes poches sur la table,
Ca fait longtemps qu'elles sont trouées,
Baisser mon froc j'en suis capable, mais vous n'aurez pas,
Ma liberté de penser.

"Ma liberté de penser : F. Pagny"

Jean Pierre
Le #489198
Dans son message news:,
DeepSpeeD
Jean Pierre a rédigé
Bonjour,

Tiens question tant que j'y suis :
j'ai voulu mettre le lien de la page donnéé e par Richard pour
prouver que toutes les photos étaient bien présentes sur mon PC mais
la page sous IE7 ne s'affiche pas en entier avec le lien fait avec
Paint et CIjoint.
Donc comment fait on pour avoir la page entiére avec Ci joint.

Merci de vos réponses.

Cdt.

Jean Pierre.


Pourquoi passer par Paint??? Il suffit de metrre le fichier .MHT dans
CJOINT (attention de ne pas depasser 500 Ko) sinon il est possible de
le zipper.
Voir ci dessous:
http://cjoint.com/?fumgIpF3U3

A+


Re,

Exact mais pkoi lol n'y ai je pas pensé avant.
Formatage du cerveau enfin ce qu'il en reste en cours lol
reviends quand c'est fini promis.
Merci en tt cas de ta réponse.

Cdt.

Jean Pierre.


Richard
Le #488943
Bonsoir à tous les intervenants.

Le temps de digérer les infos fournies et de mettre en oeuvre les solutions
proposées... et j'assure le retour d'info.

Merci à vous. ;-)

--
Richard
What we do in our life will echo in Eternity. (-- Gladiator)
Richard
Le #491731
Bonjour, DeepSpeed.


J'ai suivi tes suggestions à la lettre : aucun changement pour les pages
concernées (v. post initial).

Eliminons tout malentendu : l'affichage pur et simple ne pose aucun
problème. Mais une fois *enregistrées en .mht*, les pages en question -
liens dans mon post initial - continuent d'être lacunaires au niveau
graphique alors qu'elles sont reproduites complètement moyennant
enregistrement comme pages HTML complètes (soit en 2 fichiers).
Contournement : ouvrir les pages .mht lacunaires dans Word - où toutes les
images apparaissent - et les réenregistrer en .mhtml. Au stade actuel,
apparemment pas d'autre solution...

ZoneAlarm et les modules complémentaires de IE7 ne semblent donc pas en
cause. PowerIE 3 est installé et les associations d'images, dûment cochées,
comme le suggère Jean-Pierre dans ce fil.

Si tu vois d'autres pistes à investiguer, merci de me le
signaler. ;-)

--
Richard
What we do in our life will echo in Eternity. (-- Gladiator)
Publicité
Poster une réponse
Anonyme