Affichage incorrect dans OE 6

Le
Gérard Rigaud
bonjour,

Je reçois un message qui s'affiche dans OE 6 (comme) en texte brut.
Si je change le codage (en mettant n'importe quoi) alors le message
s'affiche (a priori) correctement en html.
Quand je quitte le message et que je reviens dessus, rebelote.

Par contre lorsque je fais répondre à l'expéditeur, le message s'affiche
correctement instantanément dans mon message de réponse.

J'ai remarqué que j'ai cette situation avec les mails d'un même expéditeur.
Ce denier utilise Office Outlook 12.0.
Mais il y a bien d'autres expéditeurs qui utilisent ce mailer et pour
lesquels il n'y a pas de problème d'affichage.

Est ce que l'expéditeur aurait un pb de paramétrage de son mailer, ou bien
est ce moi avec un mauvais paramétrage de OE ?

--

merci d'avance pour toute réponse inévitablement constructive.

Gérard Rigaud
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lou Ravi
Le #20436341
Gérard Rigaud wrote:
bonjour,

Je reçois un message qui s'affiche dans OE 6 (comme) en texte brut.
Si je change le codage (en mettant n'importe quoi) alors le message
s'affiche (a priori) correctement en html.
Quand je quitte le message et que je reviens dessus, rebelote.

Par contre lorsque je fais répondre à l'expéditeur, le message
s'affiche correctement instantanément dans mon message de réponse.

J'ai remarqué que j'ai cette situation avec les mails d'un même
expéditeur. Ce denier utilise Office Outlook 12.0.
Mais il y a bien d'autres expéditeurs qui utilisent ce mailer et pour
lesquels il n'y a pas de problème d'affichage.

Est ce que l'expéditeur aurait un pb de paramétrage de son mailer, ou
bien est ce moi avec un mauvais paramétrage de OE ?



Plutôt ça je dirais. Ton client mail le gère parfaitement bien alors
c'est l'envoyeur qui aun système mal reglé. Ca arrive.
pxg
Le #20436471
Gérard Rigaud wrote:
bonjour,



Salut

Par contre lorsque je fais répondre à l'expéditeur, le message
s'affiche correctement instantanément dans mon message de réponse.



Dans les options d'envoi tu as probablement dû cocher "répondre aux messages
en utilisant leur format d'origine", alors que tu as un règlage "texte brut"
pour l'envoi de tes propres messages.

Cela peut aussi venir des tes paramètres.de texte brut. Tu pourrais voir un
problème identique avec une erreur des paramètres de texte html si tu as
choisi cette option pour tes messages.

Cordialement

pxg
Gérard Rigaud
Le #20447781
Gérard Rigaud wrote:

ou bien est ce moi avec un mauvais paramétrage de OE ?



merci à Lou Ravi et pxg pour vos réponses.

J'ai essayé d'aller plus loin dans mes recherches.
J'ai trouvé quelque chose de curieux.

Quand je reçois un message et que je l'affiche dans OE,
le menu Affichage - Codage est identique au charset que l'on peut lire dans
la source du message, si ce n'est que le premier est en clair (par exemple
Arabe (Windows) ) et le deuxième codé (Windows-1256).
Comme autre exemple, un "ISO-8859-1" comme charset dans la source du message
donne comme Affichage du codage "Europe occidentale (ISO)"? Ce qui est
cohérent.

Tous mes sondages conduisent au même résultat, ... sauf pour les messages de
mon expéditeur pour lesquels
Affichage du codage : Europe Occidentale (ISO)
Source du message : charset = "Windows -1256"
... ce qui, selon moi, est incohérent.

Je suppose que dans Outlook il doit y avoir des subtilités de paramétrage
qui ont échappé à mon expéditeur !
Un spécialiste d'Outlook devrait pouvoir me donner l'explication ... à moins
qu'il n'y ait dans certains cas un conflit ou un bug entre la réception de
OE et l'envoi de Outlook !

--

merci beaucoup dans l'attente de vous lire

Gérard Rigaud
Denis Liégeois
Le #20459111
Scripsit "Gérard Rigaud" in news:4ae9ab65$0$1417$

Un spécialiste d'Outlook devrait pouvoir me donner
l'explication...



Si c'est un vrai de vrai, il le fera volontiers,
mais dans le forum
news:fr.comp.mail
vu que c'est un problème de logiciels de courriel
et pas un problème de système d'exploitation.
Publicité
Poster une réponse
Anonyme