affichage pages Web

Le
papyfdlr
Bonjour,
Mon petit fils m'a donné son ordinateur sous XP pour faire un peu de ménage
et retrouver dans explorer un HDD qui n'apparaissait plus.
Cette partie a été réalisée avec succès mais je découvre un nouveau pb
Que ce soit avec IEx ou Firefox les pages web ne s'affichent plus
Je ping parfaitement les sites, donc j'ai bien la liaison internet
Pour info j'ai retiré le firewall et l'antivirus ==> meme cause, meme effets
Merci de votre aide
papyfdlr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #1214908
*Bonjour papyfdlr* !

Bonjour,
Mon petit fils m'a donné son ordinateur sous XP pour faire un peu de ménage
et retrouver dans explorer un HDD qui n'apparaissait plus.
Cette partie a été réalisée avec succès mais je découvre un nouveau pb
Que ce soit avec IEx ou Firefox les pages web ne s'affichent plus
Je ping parfaitement les sites, donc j'ai bien la liaison internet
Pour info j'ai retiré le firewall et l'antivirus ==> meme cause, meme effets
Merci de votre aide
papyfdlr


Voir ici comment rétablir avec la commande NETSH
http://perso.orange.fr/doc.jm/CA_Marche_Pas.htm

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

papyfdlr
Le #1214623
Merci pour ta réponse JF.
J'ai lancé la commande netsh comme indiqué sur le lien et j'ai eu le message
suivant
AVERTISSEMENT : impossible d'obtenir des renseignements sur l'hôte à partir
de l'ordinateur : [NomOrdi]

Je ne comprends pas car le réseau fonctionne, la LiveBox fonctionne, je peux
accéder à mon compte admin depuis le poste à pb et je peux lancer un ping
depuis ce poste à travaers la LiveBox
Dois je tout reformater et réinstaller.
J'espère que non

"JF" a écrit dans le message de
news:
*Bonjour papyfdlr* !

Bonjour,
Mon petit fils m'a donné son ordinateur sous XP pour faire un peu de
ménage
et retrouver dans explorer un HDD qui n'apparaissait plus.
Cette partie a été réalisée avec succès mais je découvre un nouveau pb
Que ce soit avec IEx ou Firefox les pages web ne s'affichent plus
Je ping parfaitement les sites, donc j'ai bien la liaison internet
Pour info j'ai retiré le firewall et l'antivirus ==> meme cause, meme
effets
Merci de votre aide
papyfdlr


Voir ici comment rétablir avec la commande NETSH
http://perso.orange.fr/doc.jm/CA_Marche_Pas.htm

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm





JF
Le #1214621
*Bonjour papyfdlr* !

Merci pour ta réponse JF.
J'ai lancé la commande netsh comme indiqué sur le lien et j'ai eu le message
suivant
AVERTISSEMENT : impossible d'obtenir des renseignements sur l'hôte à partir
de l'ordinateur : [NomOrdi]

Je ne comprends pas car le réseau fonctionne, la LiveBox fonctionne, je peux
accéder à mon compte admin depuis le poste à pb et je peux lancer un ping
depuis ce poste à travaers la LiveBox


Quelques autre idées ici :
http://perso.orange.fr/doc.jm/WU5-FAQ.htm#3

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

Nina Popravka
Le #1214620
On Sat, 13 Oct 2007 14:41:36 +0200, "papyfdlr"

Dois je tout reformater et réinstaller.


Meu non...
Vérifiez si y aurait pas un proxy http réglé qq part.
Ou une scorie de firewall sortant.
--
Nina

papyfdlr
Le #1214496
Pour JF
J'ai optimisé le MTU, et suivi le lien recommendé
Pas d'améliorations

Pour Nina
Pourrais tu être un peu plus précise où pour le proxy et où les scories de
firewall sortant

Le pb est que j'ai repris la config d'un poste qui fonctionne avec Firefox
et je n'ai pas fait de modif avec IE
J'ai toujours l'impossibilité d'ouvrir un site sous les 2 explorateur et
même sous OPERA

Je lance un scan avec NOD32, puis après avec Ccleaner, Spybot refuse de
lancer le scan car il veut mettre sa base à jour mais il lui est impossible
de se connecter au serveur
Pour les connaisseurs:
"Merde on tourne en rond, merde on tourne en rond" (B Blier dans le grand
blond avec une chaussure noire

Merci à tous les deux
Je vous tiens au courant

"Nina Popravka" news:
On Sat, 13 Oct 2007 14:41:36 +0200, "papyfdlr"

Dois je tout reformater et réinstaller.


Meu non...
Vérifiez si y aurait pas un proxy http réglé qq part.
Ou une scorie de firewall sortant.
--
Nina



JF
Le #1214493
*Bonjour papyfdlr* !

Pour JF
J'ai optimisé le MTU, et suivi le lien recommendé
Pas d'améliorations


Et les autres commandes de ce chapitre 3 ?

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

Nina Popravka
Le #1214492
On Sat, 13 Oct 2007 16:31:08 +0200, "papyfdlr"

Pour Nina
Pourrais tu être un peu plus précise où pour le proxy et où les scories de
firewall sortant


Le proxy, pour FF c'est dans Outils / Options / Réseau / Paramètres,
et pour IE, Options Internet / Réseau / Paramètres réseau.
Quant aux scories du FW... ben votre port 80 est visiblement soit mal
orienté (hypothèse proxy), soit bloqué par un firewall, donc faudrait
savoir ce qui a pu être installé dans ce genre (ou un antivirus).
--
Nina

papyfdlr
Le #1213585
Encore une fois merci à vous deux pour votre aide.
La piste de soluce m'a été apporté par une tierce personne sur vista.general
C'est tellement bête que je n'y avais pas pensé : l'adresse DNS n'était pas
renseignée.
Pourtant au niveau des propriétés TCP/IP j'avais coché DHCP et DNS en
automatique.
La LiveBox attribuait bien une adresse IP mais ne mettait pas à jour
l'adresse DNS
Je l'ai forcée à la main et tout est revenu dans l'ordre.
L'union fait vraiment la force
Encore merci à vous
papyfdlr

"Nina Popravka" news:
On Sat, 13 Oct 2007 16:31:08 +0200, "papyfdlr"

Pour Nina
Pourrais tu être un peu plus précise où pour le proxy et où les scories de
firewall sortant


Le proxy, pour FF c'est dans Outils / Options / Réseau / Paramètres,
et pour IE, Options Internet / Réseau / Paramètres réseau.
Quant aux scories du FW... ben votre port 80 est visiblement soit mal
orienté (hypothèse proxy), soit bloqué par un firewall, donc faudrait
savoir ce qui a pu être installé dans ce genre (ou un antivirus).
--
Nina



Publicité
Poster une réponse
Anonyme