Affichage pages Web

Le
papyfdlr
Bonjour,
Mon petit fils m'a donné son ordinateur sous XP pour faire un peu de ménage
et retrouver dans explorer un HDD qui n'apparaissait plus.
Cette partie a été réalisée avec succès mais je découvre un nouveau pb
Que ce soit avec IEx ou Firefox les pages web ne s'affichent plus
Je ping parfaitement les sites, donc j'ai bien la liaison internet
Pour info j'ai retiré le firewall et l'antivirus ==> meme cause, meme effets
Merci de votre aide
papyfdlr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #127569
bonjour papyfdlr,

Dans le news papyfdlr tapote :
Bonjour,
Mon petit fils m'a donné son ordinateur sous XP pour faire un peu de
ménage et retrouver dans explorer un HDD qui n'apparaissait plus.
Cette partie a été réalisée avec succès mais je découvre un nouveau pb
Que ce soit avec IEx ou Firefox les pages web ne s'affichent plus
Je ping parfaitement les sites, donc j'ai bien la liaison internet
Pour info j'ai retiré le firewall et l'antivirus ==> meme cause, meme
effets Merci de votre aide
papyfdlr


vérifiez les DNS de la config IP ou du modem si les DNS son faux la
résolution de nom ne se fait plus


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

papyfdlr
Le #127338
Bonjour Olivier
Merci pour ta piste elle était la bonne
C'était tellement évident que je n'y avait pas pensé.
Surtout que j'avais lancé plusieurs "réparations" par Windows qui ne m'avait
rien décelé
La cmd ipconfig /all ne donnait aucune indication sur l'adresse du serveur
DNS
En allant dans les propriétés PCP/IP tout était coché en automatique (DHCP,
DNS)
J'ai tout simplement forcé manuellement le DNS et tout fonctionne.
Je ne comprends pas pourquoi celui-ci ne se renseignait pas.
Encore merci et bravo pour ton site
Continue dans cette voie
papyfdlr


Question subsidiaire si tu as le temps
Dans Windows Mail sous Vista il y a une colonne 'étoile' qui doit
correspondre à la combo 'évaluer'.
Du moins je suppose. Or en sélectionnant utile pour un message cette colonne
n'est pas mise à jour.
J'ai regardé dans l'aide mais rien trouvé de probant
Si tu as la soluce merci d'avance


"O.B. [MVP]" a écrit dans le message de
news:%
bonjour papyfdlr,

Dans le news papyfdlr tapote :
Bonjour,
Mon petit fils m'a donné son ordinateur sous XP pour faire un peu de
ménage et retrouver dans explorer un HDD qui n'apparaissait plus.
Cette partie a été réalisée avec succès mais je découvre un nouveau pb
Que ce soit avec IEx ou Firefox les pages web ne s'affichent plus
Je ping parfaitement les sites, donc j'ai bien la liaison internet
Pour info j'ai retiré le firewall et l'antivirus ==> meme cause, meme
effets Merci de votre aide
papyfdlr


vérifiez les DNS de la config IP ou du modem si les DNS son faux la
résolution de nom ne se fait plus


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)





Publicité
Poster une réponse
Anonyme