Affichage d'un texte si présence dans une cellule donnée

Le
David
Tout d'abord bonjour à tous et merci d'avance.
Je suis un néophite sur Excell
Je cherche à faire apparaitre "DAACT bien reçue" si la case A1 contient une
date, et rien dans le cas contraire.
Mais je ne trouve pas quelle est la condition à mettre sur la case de la date.

Merci d'avance de votre indulgence sur les termes que j'emploi.

David
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michel Samoey
Le #5275201
Bonjour,
tu ne précises pas où tu veux faire apparaître ce message

si c'est dans une cellule, tu peux par exemple mettre dans cette cellule
=SI(ET(A1>30000;A1<50000);"DAACT bien reçu";"")
(remplacer 30000 et 50000 par les limites basse et haute de la date )

Cordialement
Michel

"David"
Tout d'abord bonjour à tous et merci d'avance.
Je suis un néophite sur Excell
Je cherche à faire apparaitre "DAACT bien reçue" si la case A1 contient
une
date, et rien dans le cas contraire.
Mais je ne trouve pas quelle est la condition à mettre sur la case de la
date.

Merci d'avance de votre indulgence sur les termes que j'emploi.

David


Michel MORICE
Le #5275191
Bonjour David

Pour faire apparaître ton message dans une cellule quelconque, écrit dans
cette cellule la formule suivante:

=SI(ET(ESTNUM(A1);A1>9448);"DAACT bien reçue";"")

39448 représente le 1er janvier 2008 par exemple, si tu veux détecter une
date supérieure ou égale à celle-ci.

L'inconvénient du système est que si tu mets un chiffre par exemple 40000,
tu auras le résultat vrai.

Si cela peut d'aider tout de même.....

Salutations

Michel

"David"
Tout d'abord bonjour à tous et merci d'avance.
Je suis un néophite sur Excell
Je cherche à faire apparaitre "DAACT bien reçue" si la case A1 contient
une
date, et rien dans le cas contraire.
Mais je ne trouve pas quelle est la condition à mettre sur la case de la
date.

Merci d'avance de votre indulgence sur les termes que j'emploi.

David


David
Le #5275161
Merci bcp à tous ça fonctionne !!!!
Ce forum est impressionnant par la rapidité des réponses.

David


Bonjour David

Pour faire apparaître ton message dans une cellule quelconque, écrit dans
cette cellule la formule suivante:

=SI(ET(ESTNUM(A1);A1>9448);"DAACT bien reçue";"")

39448 représente le 1er janvier 2008 par exemple, si tu veux détecter une
date supérieure ou égale à celle-ci.

L'inconvénient du système est que si tu mets un chiffre par exemple 40000,
tu auras le résultat vrai.

Si cela peut d'aider tout de même.....

Salutations

Michel

"David"
Tout d'abord bonjour à tous et merci d'avance.
Je suis un néophite sur Excell
Je cherche à faire apparaitre "DAACT bien reçue" si la case A1 contient
une
date, et rien dans le cas contraire.
Mais je ne trouve pas quelle est la condition à mettre sur la case de la
date.

Merci d'avance de votre indulgence sur les termes que j'emploi.

David







ChrisV
Le #5274851
Bonjour David,

Tu pourrais utiliser pour différencier la présence réelle en A1 d'une date,
d'une valeur numérique quelconque...

=TEXTE(--(STXT(CELLULE("format";A1);1;1)="D");"[=1]""DAACT bien
reçue"";"""";")


ChrisV


"David"
Tout d'abord bonjour à tous et merci d'avance.
Je suis un néophite sur Excell
Je cherche à faire apparaitre "DAACT bien reçue" si la case A1 contient
une
date, et rien dans le cas contraire.
Mais je ne trouve pas quelle est la condition à mettre sur la case de la
date.

Merci d'avance de votre indulgence sur les termes que j'emploi.

David


marsienfr75 Hors ligne
Le #22998661
David a écrit le 19/02/2008 à 18h42 :
Tout d'abord bonjour à tous et merci d'avance.
Je suis un néophite sur Excell
Je cherche à faire apparaitre "DAACT bien reçue" si la
case A1 contient une
date, et rien dans le cas contraire.
Mais je ne trouve pas quelle est la condition à mettre sur la case de la
date.

Merci d'avance de votre indulgence sur les termes que j'emploi.

David


Bonjour,
Ce n'est qu'aujourd'hui que je prens connaissance de ta question (je cherche une réponse aussi mais pour autre chose !).
Je pense que les propositions sont bonnes mais je pense qu'il y a plus simple !
Dans la cellule A1, tu dois saisir une date de reception ou quelquechose de la sorte. Avant la cellule doit être vide. Auquel cas tu devrais pouvoir noter la condition A1=''" (A1 est vide) ; après il faut vérifier que cela fonctionne (c'est relatif au format que tu as définis pour la colonne) car il est possible que ce soit 0 en place de "" !
Cordialement, Didier.
Publicité
Poster une réponse
Anonyme