Affiche les valeur qui ne sont pas en double

Le
elangue.discovery
Bonjour à tous j'ai une fichier Excel constitue de nom. Ces noms doivent =
être en double mais je me retrouve avec des nom unique où en triple je =
voudrai svp ressortir ces nom afin de poursuivre mon travail le fichier à=
près de 4000 ligne. Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille
Le #26378808
Bonjour
Cela peut se faire avec : Menu / Filtre / filtre élaboré / extraction sans
doublon.
Tri à faire en place ou non.

Jacques
" Le vin est au repas ce que le parfum est à la femme."
.
a écrit dans le message de groupe de discussion :


Bonjour à tous j'ai une fichier Excel constitue de nom. Ces noms doivent
être en double mais je me retrouve avec des nom unique où en triple je
voudrai svp ressortir ces nom afin de poursuivre mon travail le fichier à
près de 4000 ligne. Merci d'avance


---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
http://www.avast.com
DanielCo
Le #26378812
Bonjour,
A supposer que les noms soient en colonne A. En B2, mets :
=SI(NB.SI(A:A;A2)=2;"";"x")
Filtre les "x" de la colonne B pour avoir la liste des noms en anomalie.
Daniel
Après mûre réflexion, a écrit :
Bonjour à tous j'ai une fichier Excel constitue de nom. Ces noms doivent être
en double mais je me retrouve avec des nom unique où en triple je voudrai svp
ressortir ces nom afin de poursuivre mon travail le fichier à près de 4000
ligne. Merci d'avance
Patrick
Le #26378811
Bonjour,

format conditionnel sur tes données et tu y mets ceci: (valable ici en
colonne F)

=NB.SI($F$1:$F$9;F1)=1

P.

Le 19/11/2015 15:21, a écrit :
Bonjour à tous j'ai une fichier Excel constitue de nom.




Ces noms doivent être en double mais je me retrouve avec des nom unique
où en triple je

voudrai svp ressortir ces nom afin de poursuivre mon travail le fichier
à près de 4000 ligne.

Merci d'avance





---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
Patrick
Le #26378819
=NB.SI($F$1:$F$9;F1)=1 pour les occurences uniques
=NB.SI($F$1:$F$9;F1)=2 si 2 exemplaires
etc etc...

Le 19/11/2015 16:19, Patrick a écrit :
Bonjour,

format conditionnel sur tes données et tu y mets ceci: (valable ici en
colonne F)

=NB.SI($F$1:$F$9;F1)=1

P.

Le 19/11/2015 15:21, a écrit :
Bonjour à tous j'ai une fichier Excel constitue de nom.




Ces noms doivent être en double mais je me retrouve avec des nom unique
où en triple je

voudrai svp ressortir ces nom afin de poursuivre mon travail le fichier
à près de 4000 ligne.

Merci d'avance





---
L'absence de virus dans ce courrier électronique a été vérifiée par le
logiciel antivirus Avast.
https://www.avast.com/antivirus





---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
Publicité
Poster une réponse
Anonyme