Afficher le nombre de ligne avec 2 conditions identiques

Le
gwesolowski
Au secours!!!! je m'explique.
J'ai un tableau de 500 lignes et 15 Colonnes.
Je souhaiterai sur une autre feuille faire apparaite dns untableau
récap, le nombre de ligne qui comprend mes 2 conditions.

Ex: Mes 2 colonnes s'appelent "Criticité" et "Avancement"

Criticité - Avancement
Majeure Soldé
Majeure
Majeure Soldé
Mineure En cours

Je veux obenir dans un tableau récap :

Soldé
Majeure 2
Mineure 0

Merci d'avance pour votre aide.
Geo
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick
Le #4256781
Bonjour,

Utilise la fonction SOMMEPRODUIT (cela devrait être cela, en anglais elle
s'appelle SUMPRODUCT) ou une formule matricielle.

SOMMEPRODUIT((L2C1:L5C1="Majeure")*(L2C2:L5C2="Soldé"))

--
Patrick


"" wrote:

Au secours!!!! je m'explique.
J'ai un tableau de 500 lignes et 15 Colonnes.
Je souhaiterai sur une autre feuille faire apparaite dns untableau
récap, le nombre de ligne qui comprend mes 2 conditions.

Ex: Mes 2 colonnes s'appelent "Criticité" et "Avancement"

Criticité - Avancement
Majeure Soldé
Majeure
Majeure Soldé
Mineure En cours

Je veux obenir dans un tableau récap :

Soldé
Majeure 2
Mineure 0

Merci d'avance pour votre aide.
Geo




Jacky
Le #4256761
Bonjour,

Sur la feuille récap
=SOMMEPROD((Feuil3!A2:A500="Majeure")*(Feuil3!B2:B500="soldé"))
en supposant que les données soient en feuille 3
Exemple simple ici
http://cjoint.com/?dwqVircjZt
--
Salutations
JJ



Au secours!!!! je m'explique.
J'ai un tableau de 500 lignes et 15 Colonnes.
Je souhaiterai sur une autre feuille faire apparaite dns untableau
récap, le nombre de ligne qui comprend mes 2 conditions.

Ex: Mes 2 colonnes s'appelent "Criticité" et "Avancement"

Criticité - Avancement
Majeure Soldé
Majeure
Majeure Soldé
Mineure En cours

Je veux obenir dans un tableau récap :

Soldé
Majeure 2
Mineure 0

Merci d'avance pour votre aide.
Geo
garnote
Le #4256751
Salut Geo,

Un exemple :
Écrire Majeure en A2 et Mineure en A3,
Écrire Soldé en B1,
Entrer la formule :
=SOMMEPROD((Criticité¢)*(Avancement=$B$1))
en B2 et la "tirer" vers le bas jusqu'à B3.

Serge

Au secours!!!! je m'explique.
J'ai un tableau de 500 lignes et 15 Colonnes.
Je souhaiterai sur une autre feuille faire apparaite dns untableau
récap, le nombre de ligne qui comprend mes 2 conditions.

Ex: Mes 2 colonnes s'appelent "Criticité" et "Avancement"

Criticité - Avancement
Majeure Soldé
Majeure
Majeure Soldé
Mineure En cours

Je veux obenir dans un tableau récap :

Soldé
Majeure 2
Mineure 0

Merci d'avance pour votre aide.
Geo
garnote
Le #4256731
Ou sans "tirage" vers le bas :
Sélectionne B2:B3,
Entre la formule =SOMMEPROD((Criticité¢)*(Avancement=$B$1))
et valide par Ctrl+Enter.

Serge

"garnote"
Salut Geo,

Un exemple :
Écrire Majeure en A2 et Mineure en A3,
Écrire Soldé en B1,
Entrer la formule :
=SOMMEPROD((Criticité¢)*(Avancement=$B$1))
en B2 et la "tirer" vers le bas jusqu'à B3.

Serge

Au secours!!!! je m'explique.
J'ai un tableau de 500 lignes et 15 Colonnes.
Je souhaiterai sur une autre feuille faire apparaite dns untableau
récap, le nombre de ligne qui comprend mes 2 conditions.

Ex: Mes 2 colonnes s'appelent "Criticité" et "Avancement"

Criticité - Avancement
Majeure Soldé
Majeure
Majeure Soldé
Mineure En cours

Je veux obenir dans un tableau récap :

Soldé
Majeure 2
Mineure 0

Merci d'avance pour votre aide.
Geo




cousinhub
Le #4256681
Bonsoir, et un Tableau Croisé Dynamique?
Te permet d'afficher l'avancement que tu désires en cliquant sur le
champ "Avancement"
Ci joint un fichier exemple
http://cjoint.com/?dwrWMpGj1N
Bonne lecture

Au secours!!!! je m'explique.
J'ai un tableau de 500 lignes et 15 Colonnes.
Je souhaiterai sur une autre feuille faire apparaite dns untableau
récap, le nombre de ligne qui comprend mes 2 conditions.

Ex: Mes 2 colonnes s'appelent "Criticité" et "Avancement"

Criticité - Avancement
Majeure Soldé
Majeure
Majeure Soldé
Mineure En cours

Je veux obenir dans un tableau récap :

Soldé
Majeure 2
Mineure 0

Merci d'avance pour votre aide.
Geo



Publicité
Poster une réponse
Anonyme