afficher le resultat d'une somme que si on saisit une cellule adja

Le
sahridjconcept
comment faire pour que , sur un tableur avec fonctions identiques (
Différence ) ,ne puisse s'afficher une cellule que si et seulement si la
cellule adjacente gauche soit saisie
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe.R
Le #21035011
Bonsoir,
dans la colonne B ou toute colonne <> de A et de IV, tu peux utiliser :
=SI(A2="";"";A2-C2)
ou A2-C2 représente ta fonction
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/web/mpfe
News://news.microsoft.com/microsoft.public.fr.excel
"sahridjconcept" message de news:
comment faire pour que , sur un tableur avec fonctions identiques (
Différence ) ,ne puisse s'afficher une cellule que si et seulement si la
cellule adjacente gauche soit saisie


Sam
Le #21035411
Bonjour,
voici une solution si j'ai bien compris ton pb

exemple pour la cellule F11
mettre la couleur de la police de ta cellule en blanc
(Format/Cellule/Police...)
puis faire une mise en forme conditionnelle (Format/Mise en forme
Conditionnelle
dans le champ de saisie gauche tu valide "La formule est"
dans le champ de droite du tapes =$E$11>0
puis Format/Police/couleur automatique

Cordialement
Michel dit "Sam"

"sahridjconcept" message de news:
comment faire pour que , sur un tableur avec fonctions identiques (
Différence ) ,ne puisse s'afficher une cellule que si et seulement si la
cellule adjacente gauche soit saisie


Publicité
Poster une réponse
Anonyme