afficher texte de la cellule si

Le
Claude
Bonjour

je cherche la formule sans vba pour afficher le texte écrit dans une cellule
à condotion q'une cellule proche soit marquée par un exemple (x)

exemple
A1 B1 C1
D20
Ford x 1858 QWC157 1858QWC157


A1 marque de la voiture
B1 voiture au garage
C1 N° d'imatriculation de la voiture
D20 report du N° d'imatriculation de la voiture

Merci pour une réponse

Claude
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal1
Le #17660171
Salut
En E1 par exemple mais à creuser en fonction des tes attentes
=SI(B1="*";A1;"")
Pascal

C'était un combat, fallait continuer le début>



"Claude"
Bonjour

je cherche la formule sans vba pour afficher le texte écrit dans une
cellule à condotion q'une cellule proche soit marquée par un exemple (x)

exemple
A1 B1 C1 D20
Ford x 1858 QWC157 1858QWC157


A1 marque de la voiture
B1 voiture au garage
C1 N° d'imatriculation de la voiture
D20 report du N° d'imatriculation de la voiture

Merci pour une réponse

Claude




Le #17660161
Bonjour Claude,

Essayez la formule suivante en D2 :
=SI(B2<>""; C2;"")

Fred.


"Claude"
Bonjour

je cherche la formule sans vba pour afficher le texte écrit dans une
cellule à condotion q'une cellule proche soit marquée par un exemple (x)

exemple
A1 B1 C1 D20
Ford x 1858 QWC157 1858QWC157


A1 marque de la voiture
B1 voiture au garage
C1 N° d'imatriculation de la voiture
D20 report du N° d'imatriculation de la voiture

Merci pour une réponse

Claude



Sam
Le #17660141
Bonjour, à mettre en D20
=SI(B1="x";C1;"")
Cordialement
Michel dit "Sam"

"Claude"
Bonjour

je cherche la formule sans vba pour afficher le texte écrit dans une
cellule à condotion q'une cellule proche soit marquée par un exemple (x)

exemple
A1 B1 C1 D20
Ford x 1858 QWC157 1858QWC157


A1 marque de la voiture
B1 voiture au garage
C1 N° d'imatriculation de la voiture
D20 report du N° d'imatriculation de la voiture

Merci pour une réponse

Claude



Jacquouille
Le #17660291
Bonjour Claude
Et si...on essayait en D1----> =si(B1="x";c1;"")
Bonne chance
--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"Claude"
Bonjour

je cherche la formule sans vba pour afficher le texte écrit dans une
cellule à condotion q'une cellule proche soit marquée par un exemple (x)

exemple
A1 B1 C1 D20
Ford x 1858 QWC157 1858QWC157


A1 marque de la voiture
B1 voiture au garage
C1 N° d'imatriculation de la voiture
D20 report du N° d'imatriculation de la voiture

Merci pour une réponse

Claude



Publicité
Poster une réponse
Anonyme