Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Garage YaKa
Le #18756681
Bonjour,

Útedif(Aujourdhui();A1;"y")

http://boisgontierjacques.free.fr/pages_site/dates.htm#DateDif

JB
http://boisgontierjacques.free.fr/

On 25 fév, 01:29, barere
Avec la date d'aujourd'hui et la date de naissance comment calculer l'age
d'une personne


MichelB
Le #18756941
Bonjour

Essaie cette formule sans espace ni retour à la ligne. (Trouvée sur ce
forum, il y a longtemps !)
Nommes les cellules respectives Date_Naissance et Date_Arrivee




=SI(ET(DATEDIF(Date_Naissance;Date_Arrivee;"y")=0;DATEDIF(Date_Naissance;Date_Arrivee;"ym")=0;DATEDIF(Date_Naissance;Date_Arrivee;"md")=0);0&"
jour";SI(DATEDIF(Date_Naissance;Date_Arrivee;"y")<>0;DATEDIF(Date_Naissance;Date_Arrivee;"y")&SI(DATEDIF(Date_Naissance;Date_Arrivee;"y")>1;"
ans ";" an ");"")
&SI(DATEDIF(Date_Naissance;Date_Arrivee;"ym")<>0;DATEDIF(Date_Naissance;Date_Arrivee;"ym")&"
mois
";"")&SI(DATEDIF(Date_Naissance;Date_Arrivee;"md")<>0;DATEDIF(Date_Naissance;Date_Arrivee;"md")&SI(DATEDIF(Date_Naissance;Date_Arrivee;"md")>1;"
jours";" jour");""))


A+
Michel



"Garage YaKa"
Bonjour,

Útedif(Aujourdhui();A1;"y")

http://boisgontierjacques.free.fr/pages_site/dates.htm#DateDif

JB
http://boisgontierjacques.free.fr/

On 25 fév, 01:29, barere
Avec la date d'aujourd'hui et la date de naissance comment calculer l'age
d'une personne


Sully
Le #18762421
Bonsoir

Ex en Cellule A1 tu mets la fonction volatile date d'aujourd'hui 23/02/2008
qui se met automatiquement.
en A2 tu as la date de naissance de la personne ex 12/09/1956

En A3 tu tape la formule suivante =Annnee(a2)- Année (a1)
Attention le format de la cellule A3 doit etre en format stantard et tu
aura en A3 53 "ans"
A + Sully
et bonne soirée.
"barere"
Avec la date d'aujourd'hui et la date de naissance comment calculer l'age
d'une personne


michdenis
Le #18762961
Pour savoir l'âge du capitaine, il faut demander à Modeste...
Après avoir pris un coup de vieux cette semaine... espérons
qu'il lui reste suffisamment d'énergie pour commenter !!!
;-)))



"barere" discussion :
Avec la date d'aujourd'hui et la date de naissance comment calculer l'age
d'une personne
Modeste
Le #18764861
Bonsour® michdenis

Après avoir pris un coup de vieux cette semaine...


;o))) oui... 18 ans d'age !!!
http://www.whisky.fr/medias/images/produits/675x900/m13953.jpg

> espérons qu'il lui reste suffisamment d'énergie pour commenter !!!
;-)))


Hips... l'est pas 'core finite !!!!
isabelle
Le #18765031
Modeste a écrit :
Bonsour® michdenis

Après avoir pris un coup de vieux cette semaine...



;o))) oui... 18 ans d'age !!!
http://www.whisky.fr/medias/images/produits/675x900/m13953.jpg

> espérons qu'il lui reste suffisamment d'énergie pour commenter !!!

;-)))



Hips... l'est pas 'core finite !!!!




j'espere que tu parle de la bouteille, j'aimerais bien y gouter :o)
isabelle
Publicité
Poster une réponse
Anonyme