agpGart et mandriva 2008

Le
jean-jacques cavelier
Bonsoir.
J'ai une geforce 6200 et une mandriva 2008 toute neuve . Je n'arrive pas à
empêcher le kernel de gérer l'agp.
Sur la 2007 spring j'avais réussi mais là non ou j'ai oublié un détail.

[root@localhost cavelier2]# cat /proc/driver/nvidia/agp/status
Status: Enabled
Driver: AGPGART
AGP Rate: 8x
Fast Writes: Enabled
SBA: Enabled

Si je mets Option "NvAGP" "1" je n'ai plus du tout d'agp et dmesg m'indique
un conflit et si Option "NvAGP" égale "3" cela me donne ce qui est plus
haut AGPGART.
Dans module.conf j'ai commenté les lignes amd64_agp mais rien n'y fait.
Merci.
--
cordialement jean-jacques.
Ce message a été écrit sur un système libre mandriva
"Tant que l'homme sera mortel, il ne pourra pas être totalement décontracté"
Woody Allen.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
sansflotusspam
Le #4167041
jean-jacques cavelier wrote:

Bonsoir.
J'ai une geforce 6200 et une mandriva 2008 toute neuve . Je n'arrive pas à
empêcher le kernel de gérer l'agp.
Sur la 2007 spring j'avais réussi mais là non ou j'ai oublié un détail.

[ cavelier2]# cat /proc/driver/nvidia/agp/status
Status: Enabled
Driver: AGPGART
AGP Rate: 8x
Fast Writes: Enabled
SBA: Enabled

Si je mets Option "NvAGP" "1" je n'ai plus du tout d'agp et dmesg
m'indique un conflit et si Option "NvAGP" égale "3" cela me donne ce qui
est plus haut AGPGART.
Dans module.conf j'ai commenté les lignes amd64_agp mais rien n'y fait.
Merci.


essaye de neutraliser (#) agpgart (ou machin-agp, selon le chipset)
dans /etc/modprobe-preload

Jack Holborn
Le #4167031
Ma réponse à sansflotusspam dans le message du 02-12-2007
réf:
jean-jacques cavelier wrote:

Bonsoir.
[...]
Si je mets Option "NvAGP" "1" je n'ai plus du tout d'agp et dmesg
m'indique un conflit et si Option "NvAGP" égale "3" cela me donne ce qui
est plus haut AGPGART.
Dans module.conf j'ai commenté les lignes amd64_agp mais rien n'y fait.
Merci.


essaye de neutraliser (#) agpgart (ou machin-agp, selon le chipset)
dans /etc/modprobe-preload

As-tu vérifié si la prise en charge de l'agp se faisait dans le noyau ou

pas?
le module a-t-il été chargé malgré que tu aies commenté la ligne?

--
A+
Jack H.
"Tant que ça aide...8+)"


Publicité
Poster une réponse
Anonyme