Aide sur une formule...

Le
alain Lebayle
Bonsoir,
J'essaie de faire fonctionner cette formule
Je souhaite que si la valeur qui est en P5 ="" alors écrire "Vide", si P5
est na, alors "N'existe pas", sinon P5 = la valeur trouvée

=SI(INDEX(Les_types;EQUIV(P5;Les_codes;0))="";"vide";(SI(ESTNA(INDEX(Les_types;EQUIV(P5;Les_codes;0)));"N'existe
pas !";(INDEX(Les_types;EQUIV(P5;Les_codes;0))))))

Je vous remercie
Alain
--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #19074371
Bonsoir.
=SI(ESTNA(INDEX(Les_types;EQUIV(P5;Les_codes;0)));"N'existe pas
!";SI(INDEX(Les_types;EQUIV(P5;Les_codes;0))="";"vide";INDEX(Les_types;EQUIV(P5;Les_codes;0))))
Cordialement.
Daniel

Bonsoir,
J'essaie de faire fonctionner cette formule...
Je souhaite que si la valeur qui est en P5 ="" alors écrire "Vide", si P5 est
na, alors "N'existe pas", sinon P5 = la valeur trouvée

=SI(INDEX(Les_types;EQUIV(P5;Les_codes;0))="";"vide";(SI(ESTNA(INDEX(Les_types;EQUIV(P5;Les_codes;0)));"N'existe
pas !";(INDEX(Les_types;EQUIV(P5;Les_codes;0))))))

Je vous remercie
Alain


alain Lebayle
Le #19079711
Bonsoir,
Un très grand merci à toi
Encore une fois ;-))
Alain


"Daniel.C" %
Bonsoir.
=SI(ESTNA(INDEX(Les_types;EQUIV(P5;Les_codes;0)));"N'existe pas
!";SI(INDEX(Les_types;EQUIV(P5;Les_codes;0))="";"vide";INDEX(Les_types;EQUIV(P5;Les_codes;0))))
Cordialement.
Daniel

Bonsoir,
J'essaie de faire fonctionner cette formule...
Je souhaite que si la valeur qui est en P5 ="" alors écrire "Vide", si P5
est na, alors "N'existe pas", sinon P5 = la valeur trouvée

=SI(INDEX(Les_types;EQUIV(P5;Les_codes;0))="";"vide";(SI(ESTNA(INDEX(Les_types;EQUIV(P5;Les_codes;0)));"N'existe
pas !";(INDEX(Les_types;EQUIV(P5;Les_codes;0))))))

Je vous remercie
Alain






Publicité
Poster une réponse
Anonyme